Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

The official Ford authorized Ford Edge Registry is now live. More here!


Photo
- - - - -

Transmission clunk?!?!


  • Please log in to reply
18 replies to this topic

#1 OFFLINE   Jeramie630

Jeramie630

    New Edge Member

  • Edge Member
  • 88 posts
  • Location:chicago Illinois

Posted 18 June 2013 - 04:36 AM

So I have been haveing this problem almost as long as I bought the car (2011) so sometimes depending how I slow down if I'm at about 20 mph and I accelerate I'll get a loud clunk and jerk. It feels like it gets stuck I between gears. I have taken to dealer numerous times but I can never get it to happen when I'm there. Anyone else ever have this problem?







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   martunes

martunes

    New Edge Member

  • Edge Member
  • 56 posts
  • Location:Southern California

Posted 18 June 2013 - 11:31 AM

I have the same issue and have been to the dealer at least 5 times about it.  It's never been replicated and never been fixed.

 

My Edge is at the dealership today with bluetooth connection issues, a rattle, and I reported the tranny slam issue once again.  We'll see if they actually do anything about it this time.



#3 OFFLINE   Jackman5000

Jackman5000

    New Edge Member

  • Edge Member
  • 110 posts
  • Region:U.S. Southern Atlantic
  • Location:Texas

Posted 18 June 2013 - 12:15 PM

There's tsb about it. Look around in the forum. Ill c if I can find it

#4 OFFLINE   KonaBlueSport

KonaBlueSport

    New Edge Member

  • Edge Member
  • 74 posts
  • Region:Decline
  • Location:Silver Spring Md
  • Edge's Year:Decline

Posted 18 June 2013 - 06:41 PM

TSB does a reprogram to the trans ecu as a first step. If that doesn't resolve the problem then a modification to the trans will benessasary.
Had the reprogramming done last week at my local dealer and so far so good...

#5 OFFLINE   richy

richy

    Ford Edge Enthusiast

  • Edge Member
  • 919 posts
  • Location:Windsor, Ont

Posted 19 June 2013 - 09:52 PM

Do you have the TSB #?

#6 ONLINE   omar302

omar302

    Ford Edge Addict

  • Edge Platinum Member
  • 1,632 posts
  • Region:Middle East
  • Location:Qatar
  • Edge's Year:2011

Posted 20 June 2013 - 12:53 AM

Do you have the TSB #?

 

Got the attachment from one of the posts here in the forums, don't remember who posted it.

Attached Files



#7 OFFLINE   Jackman5000

Jackman5000

    New Edge Member

  • Edge Member
  • 110 posts
  • Region:U.S. Southern Atlantic
  • Location:Texas

Posted 20 June 2013 - 08:01 AM

Yeah that's it. Thanks omar

#8 OFFLINE   Jeramie630

Jeramie630

    New Edge Member

  • Edge Member
  • 88 posts
  • Location:chicago Illinois

Posted 23 June 2013 - 11:26 AM

Thanks alot! Every time I go to the dealer I can never get it to happen and they say that they have never heard of it happening

#9 OFFLINE   martunes

martunes

    New Edge Member

  • Edge Member
  • 56 posts
  • Location:Southern California

Posted 23 June 2013 - 09:54 PM

The dealership did the 13-03-18 TSB trans. reprogram on my Edge.  Only time will tell if it is the answer to my trans clunk/slam issue.  Fingers crossed.



#10 OFFLINE   c_bova

c_bova

    Ford Edge Enthusiast

  • Edge Member
  • 567 posts
  • Location:Pittsburgh, PA

Posted 24 June 2013 - 06:46 AM

I have it as well, seems to be right around 19-20mph, but like you said doesn't happen every time.



#11 OFFLINE   Jeramie630

Jeramie630

    New Edge Member

  • Edge Member
  • 88 posts
  • Location:chicago Illinois

Posted 24 June 2013 - 12:30 PM

Well I'm at the dealer now getting the 13-03-18 done I hope it solves the clunk. And maybe 1st gear won't be so sluggish also.

#12 OFFLINE   Jeramie630

Jeramie630

    New Edge Member

  • Edge Member
  • 88 posts
  • Location:chicago Illinois

Posted 25 June 2013 - 02:44 PM

Well got my trans reprogrammed so far it seems better from a roll and haven't had the 19-20 mph clunk yet but will see

#13 OFFLINE   Road Dog

Road Dog

    New Edge Member

  • Edge Member
  • 31 posts
  • Region:U.S. Mountain
  • Location:Colorado Springs, CO

Posted 27 June 2013 - 03:22 AM

guess who just got the dreaded CLUNK?  At least I know which TSB to refer to if it repeats itself!



#14 OFFLINE   martunes

martunes

    New Edge Member

  • Edge Member
  • 56 posts
  • Location:Southern California

Posted 14 July 2013 - 11:34 AM

It's been almost a month now since the dealership performed the transmission reprogram under TSB 13-03-18 and I'm convinced that it was the solution to the transmission clunk/slam issue.


  • omar302 likes this

#15 OFFLINE   YNOT

YNOT

    New Edge Member

  • Edge Member
  • 15 posts
  • Region:U.S. Mississippi Valley
  • Location:St. Louis, MO
  • Edge's Year:Decline

Posted 09 September 2013 - 09:25 AM

Thanks alot! Every time I go to the dealer I can never get it to happen and they say that they have never heard of it happening

Of course the dealer says that. Our Sport has been in over 7 times now for the SYNC issues and they always say they've never had one with this kind of problem. Typical BS response.

 

And I'm glad to see this pdf for the clunking transmission as ours has done it since we bought it and it's getting more and more prevalent. Time for yet another service visit for the transmission and SYNC as it still doesn't work after 1 year of ownership.

 

I'm really starting to re-think the purchase of this car. It's turned into nothing but a non-stop service call. My $16,000.00 ZX3 NEVER had this many issues. You spend 40k for a 'nice' vehicle, you'd think you wouldn't have these problems.



#16 OFFLINE   richy

richy

    Ford Edge Enthusiast

  • Edge Member
  • 919 posts
  • Location:Windsor, Ont

Posted 09 September 2013 - 04:09 PM

The dealer performed the TSB on my MKX about 6 weeks ago. Clunk is history. They didn't want to do it at first but I basically made them, LOL.

#17 OFFLINE   WWWPerfA_ZN0W

WWWPerfA_ZN0W

    Ford Edge Legal Resident

  • Edge Platinum Member
  • 8,147 posts
  • Region:U.S. Northeast
  • Location:Maryland
  • Edge's Year:Decline

Posted 09 September 2013 - 04:12 PM

You ARE the Force, Richy :worship:



#18 OFFLINE   KonaSport11

KonaSport11

    New Edge Member

  • Edge Member
  • 51 posts
  • Location:GTA, Ontario

Posted 09 May 2014 - 03:10 PM

Hi. Just checked this older post and wanted to mention I just experienced the "clunk" after having my 2011 Sport serviced for a faulty latch issue. That didn't have a tsb for it, but is known on this forum for having issues. My clunking started after the car was given a Sync update and inspection. Could that have caused this even though the clunk is in the transmission? Just wondering.



#19 OFFLINE   nickf1011

nickf1011

    New Edge Member

  • Edge Member
  • 116 posts
  • Region:Decline
  • Location:Annapolis, MD
  • Edge's Year:2011

Posted 12 May 2014 - 12:34 PM

Hi. Just checked this older post and wanted to mention I just experienced the "clunk" after having my 2011 Sport serviced for a faulty latch issue. That didn't have a tsb for it, but is known on this forum for having issues. My clunking started after the car was given a Sync update and inspection. Could that have caused this even though the clunk is in the transmission? Just wondering.

 

I would say entirely unrelated.  Far as i know, Sync and/or MFT don't interact with the ECU in any way.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users