Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

The official Ford authorized Ford Edge Registry is now live. More here!


Photo
* - - - - 1 votes

Remote Start


  • Please log in to reply
49 replies to this topic

#21 OFFLINE   remsleep

remsleep

    New Edge Member

  • Edge Member
  • 47 posts
  • Region:U.S. Mountain
  • Location:Albuquerque
  • Edge's Year:2015

Posted 27 January 2016 - 11:36 AM

Any news about this issue?
My dealer " no idea "







Lose this advertisement by becoming a member. Click here to create a free account.


#22 OFFLINE   remsleep

remsleep

    New Edge Member

  • Edge Member
  • 47 posts
  • Region:U.S. Mountain
  • Location:Albuquerque
  • Edge's Year:2015

Posted 27 January 2016 - 11:36 AM

Any news about this issue?
My dealer " no idea "

#23 OFFLINE   Denicio

Denicio

    New Edge Member

  • Edge Member
  • 143 posts
  • Region:U.S. Mississippi Valley
  • Location:Memphis TN
  • Edge's Year:2015

Posted 27 January 2016 - 03:59 PM

Omar,
Can you explain more about "Auto"?

Does it read the temps out side and adjust accordingly? I have had my car since Thanksgiving and only remote start when its fooking cold out. I have NOT made any changes so I assume its defaulted at 'auto'. When I get in my Edge after a few moments I notice the seats are warmish and the air blowing seems warm....which is very nice. I too wondered about tweaking settings on remote start to make the seats default to a hotter setting.

So I suppose i am asking, How exactly does Auto setting work?

#24 OFFLINE   remsleep

remsleep

    New Edge Member

  • Edge Member
  • 47 posts
  • Region:U.S. Mountain
  • Location:Albuquerque
  • Edge's Year:2015

Posted 27 January 2016 - 06:04 PM

How you remote start setting on display
What option highlight
My SEL with utilities and tech package only highlight start engine and duration

#25 OFFLINE   remsleep

remsleep

    New Edge Member

  • Edge Member
  • 47 posts
  • Region:U.S. Mountain
  • Location:Albuquerque
  • Edge's Year:2015

Posted 27 January 2016 - 06:04 PM

How you remote start setting on display
What option highlight
My SEL with utilities and tech package only highlight start engine and duration

#26 OFFLINE   cds71

cds71

    Ford Edge Member

  • Edge Member
  • 331 posts
  • Region:Canada North
  • Location:Alberta
  • Edge's Year:2015

Posted 27 January 2016 - 07:07 PM

remsleep....um just out of curiosity, what fob are you using.  Are you using the admin fob? or the mykey fob.



#27 OFFLINE   omar302

omar302

    Ford Edge Addict

  • Edge Platinum Member
  • 1,504 posts
  • Region:Middle East
  • Location:Qatar
  • Edge's Year:2011

Posted 27 January 2016 - 11:43 PM

Omar,
Can you explain more about "Auto"?

Does it read the temps out side and adjust accordingly? I have had my car since Thanksgiving and only remote start when its fooking cold out. I have NOT made any changes so I assume its defaulted at 'auto'. When I get in my Edge after a few moments I notice the seats are warmish and the air blowing seems warm....which is very nice. I too wondered about tweaking settings on remote start to make the seats default to a hotter setting.

So I suppose i am asking, How exactly does Auto setting work?


As you said, it depends on the outside temperature reading. I don't know the outside tempreture values upon which the seats cool or heat. But searching online found this, for other Fords, though it might not be applicable to other models:
 

Manual climate control
For hot weather conditions:
• The climate control system will be set to MAX A/C.
For cold weather conditions:
• The climate control system will be set to provide maximum heating
in (floor/defrost) mode.
• Rear defrost/heated mirrors (if equipped) will be activated.
For moderate weather conditions:
• The interior cabin will be heated, cooled or off, based upon the
previous operating state (last ignition-on cycle).
• Rear defrost/heated mirrors (if equipped) will be deactivated.

Automatic climate control
For hot weather conditions:

• The interior cabin will be cooled to 72°F (22°C).
• The cooled seats (if equipped and if the feature is selected to AUTO
in the message center) will be set to high.
For cold weather conditions:
• The interior cabin will be heated to 72°F (22°C).
• The heated seats (if equipped and if the feature is selected to AUTO
in the message center) will be set to high.
• Rear defrost/heated mirrors (if equipped) will be activated.
For moderate weather conditions:
• The interior cabin will be heated, cooled, or off, based upon the
previous operating state (last ignition-on cycle).
• Heated/cooled seats (if equipped) will be deactivated.
• Rear defrost/heated mirrors (if equipped) will be deactivated.



From the 2011 Ford HD trucks:
 

Seats
When the vehicle is started using the remote start feature, the driver/passenger climate controlled seat activates in full heat mode when the outside temperature is less than 32° F (0° C) and full cool mode when outside temperature is greater than 80° F (27° C).

Mirrors
When the vehicle is started using the remote start feature and the outside temperature is less than 32° F (0° C), the heated mirrors will be activated.

Rear Defroster
When the vehicle is started using the remote start feature and the outside temperature is less than 32° F (0° C), the rear defroster will be activated.


  • WWWPerfA_ZN0W likes this

#28 OFFLINE   remsleep

remsleep

    New Edge Member

  • Edge Member
  • 47 posts
  • Region:U.S. Mountain
  • Location:Albuquerque
  • Edge's Year:2015

Posted 28 January 2016 - 01:45 AM

Unit set up my key or change setting from day one
Except turn global open option off only
Few times accidentally punch key in my packet and window go down
From my parking space to office just only several feet
So security call me few times window open
Nothing change after

#29 OFFLINE   remsleep

remsleep

    New Edge Member

  • Edge Member
  • 47 posts
  • Region:U.S. Mountain
  • Location:Albuquerque
  • Edge's Year:2015

Posted 28 January 2016 - 01:49 AM

Sorry nothing change from key setting when got this car
Not use my key only global open off

#30 OFFLINE   cds71

cds71

    Ford Edge Member

  • Edge Member
  • 331 posts
  • Region:Canada North
  • Location:Alberta
  • Edge's Year:2015

Posted 28 January 2016 - 11:04 AM

look in systems to see if it is an admin key....if there has been no admin key issued then that might be why you cant access that part of the system.



#31 OFFLINE   redlancer

redlancer

    New Edge Member

  • Edge Member
  • 125 posts
  • Region:U.S. Pacific Coast
  • Location:Seattle
  • Edge's Year:2015

Posted 28 January 2016 - 07:37 PM

I checked mine and both fobs are set as admin. Just no ability to access the remote start climate controls.

#32 OFFLINE   87smokemetalic

87smokemetalic

    New Edge Member

  • Edge Member
  • 4 posts
  • Region:U.S. Northeast
  • Location:Dartmouth MA
  • Edge's Year:2015

Posted 31 January 2016 - 09:26 PM

Not to hijack..Is everyone else getting 10 mins of run time before you have to restart?

#33 OFFLINE   WingNut

WingNut

    Ford Edge Enthusiast

  • Edge Member
  • 826 posts
  • Region:U.S. Southern Atlantic
  • Location:Northern Virginia
  • Edge's Year:2015

Posted 01 February 2016 - 06:51 AM

Not to hijack..Is everyone else getting 10 mins of run time before you have to restart?

 

Yes I believe that is the default setting.  You can change that to 5 or 15 minutes also.  If you want it to run for 20 minutes do this:

 

1.  Remote start

2.  After green light shows it has started...

3.  Do the same sequence again.

 

This will now add 10 more minutes to the warm up time.



#34 OFFLINE   87smokemetalic

87smokemetalic

    New Edge Member

  • Edge Member
  • 4 posts
  • Region:U.S. Northeast
  • Location:Dartmouth MA
  • Edge's Year:2015

Posted 01 February 2016 - 01:13 PM

Ok thanks!!!

#35 OFFLINE   GT500R

GT500R

    New Edge Member

  • Edge Member
  • 172 posts
  • Region:U.S. Northeast
  • Location:Northeast
  • Edge's Year:2015

Posted 13 February 2016 - 12:56 AM

I have the same issue where it is grayed out and cannot adjust the top two settings. Next trip to dealer will be asking about this.

#36 OFFLINE   redlancer

redlancer

    New Edge Member

  • Edge Member
  • 125 posts
  • Region:U.S. Pacific Coast
  • Location:Seattle
  • Edge's Year:2015

Posted 13 February 2016 - 12:58 PM

I have the same issue where it is grayed out and cannot adjust the top two settings. Next trip to dealer will be asking about this.

 

Hopefully you'll get a better response to the problem.

 

So far the service departments just give one of these -->  :shrug:



#37 OFFLINE   mitchb

mitchb

    New Edge Member

  • Edge Member
  • 7 posts
  • Location:Central NJ

Posted 10 December 2016 - 08:20 AM

Have same issue on my 15 Edge, can anyone shed some light if their dealer was able to resolve this issue? I had an 11 Edge and the clime control worked perfect in cold weather. The 15 does not, very frustrating that the dealer says it is normal. This forum and I know it is not.
Any input is appreciated.

#38 OFFLINE   alanaround

alanaround

    New Edge Member

  • Edge Member
  • 12 posts
  • Region:Canada Prairie Provinces
  • Location:Calgary, AB
  • Edge's Year:2016

Posted 30 December 2016 - 10:48 AM

I'm still finding my way around our '16 Edge, but I notice that my remote start (in cold weather, -13c/3F) the cabin warms up but the seat isn't on. The manual has procedures for hot, cold and moderate temperature conditions but doesn't explicitly identify what temperatures it classes as cold. My assumption is -13c/8F would be cold.

 

Under my cluster, I have 'system' and something else. My heated seats work fine as does the Remote Start, it's just annoying that when I get into the vehicle, the cabin is warm but the seat is freezing cold.

 

Could we use Forscan to manipulate this? Coming from the VW world, VAGCOM would let me turn on and off available options or at least present them to the cluster so I could then select it from there on next restart.


Edited by alanaround, 30 December 2016 - 10:49 AM.


#39 OFFLINE   candurin

candurin

    Ford Edge Enthusiast

  • Edge Member
  • 932 posts
  • Region:Decline
  • Location:Southern NJ

Posted 30 December 2016 - 01:55 PM

Under remote start climate settings, make sure you have it set to "auto". This will ensure the heated seats come on when it is that cold outside.

#40 OFFLINE   alanaround

alanaround

    New Edge Member

  • Edge Member
  • 12 posts
  • Region:Canada Prairie Provinces
  • Location:Calgary, AB
  • Edge's Year:2016

Posted 03 January 2017 - 08:55 AM

No dice, this morning it was -19 and heated seats weren't on. Everything is sets to auto and the climate was on full. I'll check again for tomorrow, but it was already at auto for everything. (I also have a tickbox for 'system' which is ticked).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users