Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

The official Ford authorized Ford Edge Registry is now live. More here!


Photo
- - - - -

My head hurts (BT4Z-19G364-A)


  • Please log in to reply
15 replies to this topic

#1 OFFLINE   9chester

9chester

    New Edge Member

  • Edge Member
  • 9 posts
  • Region:Decline
  • Location:Southwest Ohio
  • Edge's Year:2013

Posted 12 December 2016 - 01:19 PM

Ok. I'm very sorry to start another remote start post but I've read and searched here til im about cross-eyed. I recently purchased this bi directional kit (BT4Z-19G364-A) for the wife's 2013 limited with no push button start and no powered lift gate. So, other than the hood switch, do I need anything else besides haveing it activated at the dealer? The kit says it doesn't include the PATS interface kit. Will I also need this? My apologies for the new thread but this is confusing! I put the short range kit on my f150 and it was a piece of cake! Thanks all.







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   akirby

akirby

    Ford Edge Legal Resident

  • Moderator
  • 9,665 posts

Posted 12 December 2016 - 01:41 PM

Did it not come with instructions?



#3 OFFLINE   9chester

9chester

    New Edge Member

  • Edge Member
  • 9 posts
  • Region:Decline
  • Location:Southwest Ohio
  • Edge's Year:2013

Posted 12 December 2016 - 01:52 PM

I just ordered it. I was hoping to have all the parts needed ordered and received around the same time so I can just install it and go get it enabled. If it does end up needing the interface thing, I'm assuming it would have to be plugged into the remote start module and I'd like to only remove the rear cover once for the install.

#4 OFFLINE   akirby

akirby

    Ford Edge Legal Resident

  • Moderator
  • 9,665 posts

Posted 12 December 2016 - 02:43 PM

Try this

 



#5 OFFLINE   9chester

9chester

    New Edge Member

  • Edge Member
  • 9 posts
  • Region:Decline
  • Location:Southwest Ohio
  • Edge's Year:2013

Posted 12 December 2016 - 03:57 PM

Yeah, I thought I was onto something earlier when I found that video. But it's for an aftermarket starter. The one I bought is an actual ford plug and play kit (part #BT4Z-19G364-A). Here's a link to one like the one I bought. I'm pretty sure it plugs into the tpms module behind the left rear panel. I'm just not sure if I need this PATS bypass thingy or not. Thanks for the video link though!

#6 OFFLINE   9chester

9chester

    New Edge Member

  • Edge Member
  • 9 posts
  • Region:Decline
  • Location:Southwest Ohio
  • Edge's Year:2013

Posted 12 December 2016 - 03:58 PM

Sorry. Forgot the link. Here ya go:
http://m.ebay.com/it...725.m3641.l6368

#7 OFFLINE   akirby

akirby

    Ford Edge Legal Resident

  • Moderator
  • 9,665 posts

Posted 12 December 2016 - 04:22 PM

This one looks the same and has that exact part number.  It says that part number works for Edge, F150 and a bunch of other vehicles.

 



#8 OFFLINE   9chester

9chester

    New Edge Member

  • Edge Member
  • 9 posts
  • Region:Decline
  • Location:Southwest Ohio
  • Edge's Year:2013

Posted 12 December 2016 - 05:05 PM

I think we keep finding the same things,akirby! I've been all over the Internet and I'm starting to think I'm going to end up having to install what I get, have it activated,and try it. If it's a no go, I'll assume I need the interface kit. I'm almost thinking hopefully the interface kit is needed on the older models? I can't find out what constitutes needing to bypass the PATS system. I know this plug and play model is discontinued and ford has started selling these kits by the piece, so I guess that's why I can't find a definitive answer. I was just hoping maybe someone here had installed this kit on their similar Edge and could tell me how I find out if I need the interface kit or not. Thanks for helping me search though.

#9 OFFLINE   candurin

candurin

    Ford Edge Enthusiast

  • Edge Member
  • 921 posts
  • Region:Decline
  • Location:Southern NJ

Posted 17 December 2016 - 09:07 AM

I wanted to reply awhile ago, but, I couldn't log into the site for over a week!

The kit you purchased (BT4Z-19G364-A) has everything you need (besides the hood switch, which you have).

Everything can be installed at the rear drivers side interior quater panel. You can program the keys yourself (PATS), as long as you have two OEM keys available.

The install should take under an hour. Instructions are here: http://www.fordservi...ck3-15-2013.pdf

I have done a previous write up that should help clear thing up:http://www.fordedgef...led-2011/page-1

The dealer can activate remote start for you (should be 30-60 minutes labor) via IDS or you can do it yourself with a Bluetooth OBD device and forscan.

PM me with any questions, I'd be glad to help (or ask me publicly here as it may guide someone else attempting the same thing).
  • WWWPerfA_ZN0W and enigma-2 like this

#10 OFFLINE   candurin

candurin

    Ford Edge Enthusiast

  • Edge Member
  • 921 posts
  • Region:Decline
  • Location:Southern NJ

Posted 17 December 2016 - 09:16 AM

Just to add... PATS is basically your ignition key or IKT (Integrated Key Transmitter). The kit you purchased has a bi-directional long range FOB, NOT a key. That is why the kit does not include "PATS" (another ignition key).
  • WWWPerfA_ZN0W and enigma-2 like this

#11 OFFLINE   9chester

9chester

    New Edge Member

  • Edge Member
  • 9 posts
  • Region:Decline
  • Location:Southwest Ohio
  • Edge's Year:2013

Posted 19 December 2016 - 02:09 PM

Thanks for the reply. I had bookmarked your post you linked. It was very helpful and informative! So looking at the install instructions you included,looks like I should have everything I need. I did have to buy the hood switch because for whatever reason, we didn't have one, just the wiring for it. So it looks like since I don't have the shock sensor or the cell phone start module, I just leave one end of the T harness loose and plug the other two ends to the tpms module and the remote start module. Thanks again for the reply and the links!

#12 OFFLINE   candurin

candurin

    Ford Edge Enthusiast

  • Edge Member
  • 921 posts
  • Region:Decline
  • Location:Southern NJ

Posted 19 December 2016 - 09:39 PM

Can you confirm the part number on the remote starter module?

There is no difference between a VSS and an RMST module (both provide shock sensor functionality). In most kits, the part number is DL3J-19G367-AB.

From the only google image I see when entering your kit part number, it appears as though your module MIGHT be part number BT4J-19G364-AA. It should still work, but that was the RMST module from the 2011 kit.

It should work fine and either way you would connect the same:

Disconnect TPM cable from TPM module. Insert adapter from t harness into TPM module (connect the aerial antenna, the long rectangular one, into the other port on the TPMs module), then insert the TPM cable you disconnected into the t-harness. Then finally the last plug in your t-harness goes into your RMST module (as does the long range antenna).

Basically the t-harness sits between the TPMS module, its original cable and the remote starter module.

All adapters on the t-harness will need to be used (don't leave any disconnected).

Edited by candurin, 19 December 2016 - 09:42 PM.


#13 OFFLINE   9chester

9chester

    New Edge Member

  • Edge Member
  • 9 posts
  • Region:Decline
  • Location:Southwest Ohio
  • Edge's Year:2013

Posted 20 December 2016 - 11:12 AM

Here's a picture of what I bought. And a picture of the back of the module. I think it is listed as being for a 2011 but I seen on a ford accessories site this part # should fit a 2013 also. Just no vss. I think.Attached File  $_3.JPG   46.59KB   0 downloadsAttached File  20161215_050956.jpg   72.27KB   0 downloads
  • WWWPerfA_ZN0W likes this

#14 OFFLINE   candurin

candurin

    Ford Edge Enthusiast

  • Edge Member
  • 921 posts
  • Region:Decline
  • Location:Southern NJ

Posted 20 December 2016 - 02:27 PM

It should install the same...



#15 OFFLINE   9chester

9chester

    New Edge Member

  • Edge Member
  • 9 posts
  • Region:Decline
  • Location:Southwest Ohio
  • Edge's Year:2013

Posted 21 December 2016 - 08:17 AM

Excellent! Thanks for all your help and reassurance. Like I said, I installed the short range kit (the one with the integrated key) on my f150,so I understand the whole getting it turned on and programmed at the dealer thing. This one just had me a little concerned with the "PATS interface kit not included" part in the ad. Wasn't sure if I was going to need that or not. So it's all wrapped up under the tree (Christmas gift for the better half),waiting to be installed next week. If I run into any issues, I'll be sure to post them for anyone maybe looking for some info. Thanks again!

#16 OFFLINE   9chester

9chester

    New Edge Member

  • Edge Member
  • 9 posts
  • Region:Decline
  • Location:Southwest Ohio
  • Edge's Year:2013

Posted 31 December 2016 - 08:13 AM

Just wanted to follow up here. The starter is up and running. Super easy installation. I followed the post I found here by j3st3r with the step by step and pictures and it couldn't have been easier! Also thanks to candurin for his posts on what kits I needed to look for and for answering all my questions in this thread. Thanks guys!
  • WWWPerfA_ZN0W likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users