Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

Photo
- - - - -

Dedicated Server


  • Please log in to reply
7 replies to this topic

#1 OFFLINE   robertlane

robertlane

    Ford Edge Member

  • Moderator
  • 409 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • Edge's Year:Decline

Posted 28 December 2016 - 05:14 PM

The move to a dedicated server was way longer than usual due to a c-panel software glitch, however, now that we are on a dedicated server, the site it far faster and way more stable.

 

We were able to iron out some of the issues plaguing us, but we won't solve all of them until we upgrade to the latest software version.  Rather than move and upgrade at the same time, we are going to do this in two steps to avoid what have could have been a longer downtime.

 

VERY SORRY for the site being down longer than expected.


  • WWWPerfA_ZN0W and omar302 like this







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Chipster

Chipster

    Ford Edge Member

  • Edge Member
  • 410 posts
  • Region:U.S. Southern Atlantic
  • Location:Ashland Va
  • Edge's Year:2016

Posted 28 December 2016 - 05:15 PM

Looks like we are back! Thanks Robert and all others that got us back online.


  • robertlane likes this

#3 ONLINE   Burrcold

Burrcold

    New Edge Member

  • Edge Platinum Member
  • 278 posts
  • Region:Canada Ontario
  • Location:Toronto
  • Edge's Year:2016

Posted 28 December 2016 - 06:52 PM

Awesome! So much faster, this is great!
  • robertlane likes this

#4 OFFLINE   robertlane

robertlane

    Ford Edge Member

  • Moderator
  • 409 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • Edge's Year:Decline

Posted 28 December 2016 - 08:17 PM

So sorry for the extended down time. It's far faster and when we upgrade, it will be even better. :arrive_alive:



#5 OFFLINE   rwf78155

rwf78155

    Ford Edge Member

  • Edge Member
  • 308 posts
  • Region:U.S. Southern Plains
  • Location:United States
  • Edge's Year:2013

Posted 28 December 2016 - 08:24 PM

Thanks for the hard work !


  • robertlane likes this

#6 OFFLINE   WWWPerfA_ZN0W

WWWPerfA_ZN0W

    Ford Edge Legal Resident

  • Edge Platinum Member
  • 7,208 posts
  • Region:U.S. Northeast
  • Location:Maryland
  • Edge's Year:Decline

Posted 28 December 2016 - 10:34 PM

Thanks, Robert!  I will tell you, I have been waiting with bated breath for the return of the forum :)


  • robertlane likes this

#7 OFFLINE   Titan01

Titan01

    New Edge Member

  • Edge Member
  • 29 posts
  • Region:U.S. Northeast
  • Location:Pennsylvania
  • Edge's Year:2016

Posted 29 December 2016 - 10:08 AM

Woohoo! Thanks Robert, we all appreciate your dedication.


  • robertlane and rwf78155 like this

#8 OFFLINE   enigma-2

enigma-2

    Ford Edge Addict

  • Edge Member
  • 1,706 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • Edge's Year:2009

Posted 29 December 2016 - 11:53 AM

Thanks Robert, site is working great. Only thing lacking is getting Green Stamps with each post! Thanks again for a great site.
  • robertlane and rwf78155 like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users