Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

Check out the Ford Edge ST Forum Here
 


Photo
- - - - -

Clicking noise at low speeds


  • Please log in to reply
7 replies to this topic

#1 OFFLINE   cdubick

cdubick

    New Edge Member

  • Edge Member
  • 6 posts
  • Region:U.S. Mountain
  • Location:New Mexico
  • Edge's Year:2013

Posted 23 June 2017 - 09:16 PM

So after researching other forums I decided to create my own. They weren't describing the noise I'm hearing. I drive a 13' Edge sport and around town I'm usually cruising with the paddle shifters in sport mode. The noise isn't noticeable in sport mode because I'm usually in 3rd or 4th gear. When I put it into drive and I drive down the street it's only noticeable and low rpm's when the automatic transmission shifts itself into a higher gear. It's faint but loud enough where I can hear it driving. 30mph is usually how fast I drive and in drive it makes a click noise, no other way to describe it other than a click. It's repeatedly clicking and it's only in drive because it wants to be in s higher gear. My oil change is coming up in about less than a month. I topped of my oil and I still hear it. I don't think it's my cv joint because it's not a constant noise. It's only at a low rpm. I don't always wanna drive in sport but when it's in drive it's unsettling







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   WWWPerfA_ZN0W

WWWPerfA_ZN0W

    Ford Edge Legal Resident

  • Edge Platinum Member
  • 8,792 posts
  • Region:U.S. Northeast
  • Location:Maryland
  • Edge's Year:Decline

Posted 24 June 2017 - 05:03 AM

How many miles on your Sport, cdubick?  The issue may be in the birthing stages, so it may not SEEM like an axle issue, but it could be.  Ticking is normal on these engines (fuel injection).  Clicking is usually due to an axle or a suspension (strut mount/strut) type issue.  Do you hear it in reverse or while turning?  With the windows rolled down?  Have you checked the trans fluid level lately?



#3 OFFLINE   cdubick

cdubick

    New Edge Member

  • Edge Member
  • 6 posts
  • Region:U.S. Mountain
  • Location:New Mexico
  • Edge's Year:2013

Posted 24 June 2017 - 12:09 PM

It's used but only has about 76k on it right now. I know it ticks when I pop the hood and jts idling but when driving the noise is only noticeable at low rpms, you can only hear it with the windows down. I don't hear it in reverse or when I rev my engine in neutral. it's only when I'm driving at a low rpm. Ill have to check the trans fluid and might even do some injector cleaner

#4 OFFLINE   cdubick

cdubick

    New Edge Member

  • Edge Member
  • 6 posts
  • Region:U.S. Mountain
  • Location:New Mexico
  • Edge's Year:2013

Posted 24 June 2017 - 12:09 PM

It's used but only has about 76k on it right now. I know it ticks when I pop the hood and jts idling but when driving the noise is only noticeable at low rpms, you can only hear it with the windows down. I don't hear it in reverse or when I rev my engine in neutral. it's only when I'm driving at a low rpm. Ill have to check the trans fluid and might even do some injector cleaner
  • enigma-2 likes this

#5 OFFLINE   enigma-2

enigma-2

    Ford Edge Fanatic

  • Edge Member
  • 2,978 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • Edge's Year:2009

Posted 24 June 2017 - 06:06 PM

As it's ocuring only under heavy load, I would suspect an exhaust leak (small hole in the muffler, etc.) or a lifer.
  • WWWPerfA_ZN0W likes this

#6 OFFLINE   cdubick

cdubick

    New Edge Member

  • Edge Member
  • 6 posts
  • Region:U.S. Mountain
  • Location:New Mexico
  • Edge's Year:2013

Posted 24 June 2017 - 09:33 PM

Yeah I reolaced my factory mufflers and put on my custom exhasut. It's only when the engine is warmed up. I can cold start it in the morning and drive to work without hearing it

#7 OFFLINE   cdubick

cdubick

    New Edge Member

  • Edge Member
  • 6 posts
  • Region:U.S. Mountain
  • Location:New Mexico
  • Edge's Year:2013

Posted 24 June 2017 - 09:34 PM

Yeah I reolaced my factory mufflers and put on my custom exhasut. It's only when the engine is warmed up. I can cold start it in the morning and drive to work without hearing it

#8 OFFLINE   GRACE1172

GRACE1172

    New Edge Member

  • Edge Member
  • 4 posts
  • Region:Decline
  • Location:OREGON
  • Edge's Year:2011

Posted 11 February 2018 - 07:40 PM

My 2011 ford edge limited is making a clicking noise on front right side when i turn right only.(only happens when engine is cold after i drive for a little it goes away). Check if cv axel boots are bad but a far i could see everything is good. Any help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users