Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

The official Ford authorized Ford Edge Registry is now live. More here!


Photo
- - - - -

How to get forum photobucket pics to work again,FREE


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   bamabob

bamabob

    New Edge Member

  • Edge Member
  • 8 posts
  • Region:U.S. Southern Atlantic
  • Location:Alabama
  • Edge's Year:2016

Posted 30 September 2017 - 07:13 PM

Saw this on another forum, thought I would pass it along.

If you are using firefox browser add this extension
https://addons.mozil...hotobucket-fix/

If you are using google chrome or chromium add on this extension
https://chrome.googl...x=1506768501086

Your old bookmark MIGHT take you to a really messed up page(I had a glitch in firefox on a proboard site).If it does either logout or login,the proper looking page should now appear.Create a new bookmark.

At this point your forums with photobucket photos should all appear and work just like before photobucket tried to rob us of our photos

After installing the plug-in, make sure you either:

1) refresh any open tabs;
2) close and restart Firefox;
3) flush your internet cache.

The plug-in does not take effect until you do one of the above.   Rebooting works also.  Some people in other forums were saying they did not see images after installing the plug-in, but it suddenly started working later or the next day.  They did not do the above.









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   WWWPerfA_ZN0W

WWWPerfA_ZN0W

    Ford Edge Legal Resident

  • Edge Platinum Member
  • 8,147 posts
  • Region:U.S. Northeast
  • Location:Maryland
  • Edge's Year:Decline

Posted 30 September 2017 - 09:18 PM

I think I will wait.  The programmer's name is dvil.  I think I will wait.  Not desperate to put possible ransomware on my machines.



#3 OFFLINE   bamabob

bamabob

    New Edge Member

  • Edge Member
  • 8 posts
  • Region:U.S. Southern Atlantic
  • Location:Alabama
  • Edge's Year:2016

Posted 01 October 2017 - 04:01 PM

Maybe, if I were a programmer looking to do harm I don't think I would pick a name like dvil.

I did do a scan after installing the add on with both Windows defender & Kaspersky.  Nothing detected.

but then you never know.

 

It is nice to be able to see the photos in the posts again when researching solutions to problems.


  • WWWPerfA_ZN0W likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users