Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

The official Ford authorized Ford Edge Registry is now live. More here!


Photo
- - - - -

2016 Sport rattling noise - thoughts?


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   shumax

shumax

    New Edge Member

  • Edge Member
  • 89 posts
  • Region:U.S. Great Lakes
  • Location:Ohio
  • Edge's Year:2007

Posted 07 October 2017 - 06:27 PM

Just picked up my 2016 Sport with 12k on it. No accidents - its mint. At highway speeds - about 60mph, I get some rattling and wind noise on the passenger and drivers side by the pillar/windshield. I stopped and bought packing tape and sealed the joint between the pillar and windshield. Helped some but not gone. Sounds like wind noise with some light ticking thats impacted by the wind hitting the car. It also sounds down low on the passengers side - almost under the car. Very annoying!!! I am almost home from my 10 hour trip back and admit this soured the experience. Driving me nuts.

Thoughts?

Thanks!
Shumax







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   shumax

shumax

    New Edge Member

  • Edge Member
  • 89 posts
  • Region:U.S. Great Lakes
  • Location:Ohio
  • Edge's Year:2007

Posted 07 October 2017 - 07:24 PM

To build on this, I listened more and might be low and down in the footwell - both sides. Seems like the wind is hitting something just right and causing it to flutter.

#3 OFFLINE   enigma-2

enigma-2

    Ford Edge Fanatic

  • Edge Member
  • 2,444 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • Edge's Year:2009

Posted 07 October 2017 - 08:48 PM

Check to shielding under the car. May have lost a push pin fastener.

#4 OFFLINE   shumax

shumax

    New Edge Member

  • Edge Member
  • 89 posts
  • Region:U.S. Great Lakes
  • Location:Ohio
  • Edge's Year:2007

Posted 07 October 2017 - 09:21 PM

Interesting you say that. Now Home, I crawled under there to look. On the sides, right behind each front wheel, where that shield mounts to the unibody - someone cut the shield. I think they couldnt get the fastener removed, so they cut that shield close to the fastener - on both sides.

I am trying to figure out why they would have done that - both sides are cut - driver and passenger. Also, why they would have removed that shielding in the first place. Seems odd to me. Thoughts?

I looked at the cut area and it does flap around now. I would imagine if wind got up in there, it would cause it to flutter some.

Car drives straight, is smooth and pulls hard. Got 25.6mpg on the 10 hour trip. Like the car, but that issue concerns me. I will make an appointment at Ford on Monday. Wonder what that shield costs? Looks like a big shield!

Shumax

Edited by shumax, 07 October 2017 - 09:41 PM.


#5 OFFLINE   shumax

shumax

    New Edge Member

  • Edge Member
  • 89 posts
  • Region:U.S. Great Lakes
  • Location:Ohio
  • Edge's Year:2007

Posted 08 October 2017 - 04:28 PM

Not a lot of traffic on this, but thought I would post an update.  I crawled under today and looked it over really good.  Turns out, the two baffles on the drivers and passengers side were loose.  Following the "fluttering noise from undercarriage and dashboard rattle" post from CCMAYES72, I was able to quiet it down considerably - almost to the point it's gone.  Going to make an appointment with Ford and see if I can get them replaced under warranty given the car only has 12k on it.

 

Sorry, I tried to copy and past the link to that post but it won't let me...

 

Shumax


Edited by shumax, 08 October 2017 - 04:29 PM.

  • WWWPerfA_ZN0W likes this

#6 OFFLINE   WWWPerfA_ZN0W

WWWPerfA_ZN0W

    Ford Edge Legal Resident

  • Edge Platinum Member
  • 8,154 posts
  • Region:U.S. Northeast
  • Location:Maryland
  • Edge's Year:Decline

Posted 08 October 2017 - 06:28 PM

Nice detective work, sorry u have to deal with it tho.
http://www.fordedgef...ashboad-rattle/

Edited by WWWPerfA_ZN0W, 08 October 2017 - 06:40 PM.


#7 OFFLINE   OasisUK

OasisUK

    New Edge Member

  • Edge Member
  • 1 posts
  • Region:Canada Ontario
  • Location:GTA
  • Edge's Year:2016

Posted 09 October 2017 - 09:08 PM

Not a lot of traffic on this, but thought I would post an update.  I crawled under today and looked it over really good.  Turns out, the two baffles on the drivers and passengers side were loose.  Following the "fluttering noise from undercarriage and dashboard rattle" post from CCMAYES72, I was able to quiet it down considerably - almost to the point it's gone.  Going to make an appointment with Ford and see if I can get them replaced under warranty given the car only has 12k on it.
 
Sorry, I tried to copy and past the link to that post but it won't let me...
 
Shumax


Thanks for the info. I have been hearing something similar on my 16 Edge SEL. When I change the oil later this month, will investigate that a little more closely




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users