Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

The official Ford authorized Ford Edge Registry is now live. More here!


Photo
- - - - -

Make usb's power stay on after vehicle turns off

usb power

  • Please log in to reply
15 replies to this topic

#1 OFFLINE   Intranetsites

Intranetsites

    New Edge Member

  • Edge Member
  • 20 posts
  • Region:Canada British Columbia
  • Location:Chilliwack
  • Edge's Year:2017

Posted 09 October 2017 - 01:38 AM

Problem charging my phone after I turn off my vehicle.

I understand there is a setting to keep them on beyond the 15 mins they currently stay on?
It is my understanding all cigartte lighter are turned off 15 minutes after turning the vehicle off.

I leave my phone plugged in overnight and of course without usb power the phone is dead.







Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   Intranetsites

Intranetsites

    New Edge Member

  • Edge Member
  • 20 posts
  • Region:Canada British Columbia
  • Location:Chilliwack
  • Edge's Year:2017

Posted 09 October 2017 - 02:08 AM

Ok. Here is the goal

I want the android auto to load automatically ever morning.

I want this to be seemless.. turn vehicle on and the cell is on and sync3 loads up and automatically connects to android auto.
I really do not want to touch or start the phone. Currently this is a 3 minute 10 step process every morning YUK!

Here is the problem, I leave cell phone my Edge overnight and battery is dead in am
So if I wire in a new always live cigarette charger to plug a note usb to charge my phone over night

Then I would have to reinsert my cell into the existing usb's to reconnect it to sync3

Solution
Leave cellphone plugged into the sync3 usb and change the phone wirelessly.

Thinking of putting another directly powered inverter that stays all the time then putting cell phone on wireless charging pad http://tinyurl.com/yd9z45jb

Now I can leave my cellphone plugged in to default sync3 usb and my cellphone will be charged in am

Edited by Intranetsites, 09 October 2017 - 02:15 AM.


#3 OFFLINE   akirby

akirby

    Ford Edge Legal Resident

  • Moderator
  • 10,048 posts

Posted 09 October 2017 - 07:27 AM

Why is it a 10 step process if AA is already running on your phone and you just plug it in after charging it inside at night?



#4 OFFLINE   Intranetsites

Intranetsites

    New Edge Member

  • Edge Member
  • 20 posts
  • Region:Canada British Columbia
  • Location:Chilliwack
  • Edge's Year:2017

Posted 09 October 2017 - 11:04 PM

Ok here are the 10 steps for me. Currently own a Samsung S5 neo and Note 4.
Steps
#1 turn on phone. ..let it load 2 mins
#2 Start Edge 45 seconds sync3 loads
#3 plug in Cell and it appears to autoload Android Auto 30 seconds
#4 Often the sync screen says an Error ... Unable to activate Android Auto. Guessing I did not wait long enough on Step 2
#5 SAMSUNG PHONE asks permission to share contacts. .. do I really have to do everytime? 5 seconds
#6 SAMSUNG PHONE asks permission to ?use phone or some other question. .... will record the next time. 5 seconds.
#7 Android Auto loads on the Edge screen for 5 seconds then reverts back to the sync3 screen
#8 Failed Initilation #1 So I Do it all over again "Pull out and Plug in micro USB back in.2 minutes
#9 Failed Initilation #2 So I Do it all over again "Pull out and Plug in micro USB back in. 2 minutes

Every 5th time I get usb device not reconized or not enough power.

Now I have only had my Edge for a week but I do have 4 hours of setup into this so far.
I also have every youtube setup video I could find
Latest sync3 software is verison 2.2

#5 OFFLINE   TheWizard

TheWizard

    Ford Edge Enthusiast

  • Edge Member
  • 679 posts
  • Region:U.S. Southern Atlantic
  • Location:Jacksonville

Posted 10 October 2017 - 08:03 AM

The reason you're getting the permission questions is because the car is attempting to connect via Bluetooth as well as the USB connection.  If you disable Bluetooth on either the phone or the car, it will ask only once for permission on the USB connection and then not ask again for that vehicle.  But you only need USB to provide power for the phone - Android Auto can communicate entirely over Bluetooth.  So perhaps you should try plugging your phone into a simple charger rather than the car's USB and let Bluetooth handle the communication.  I think you'll find that will eliminate a lot of the issues... start the car with the phone on (why do you turn it off when not in the car anyway?) and it should initialize the Sync system, pair with the phone via Bluetooth and start Android Auto all in the correct sequence automatically.  There will be a delay as all that happens but you won't have to do anything manually.


  • Intranetsites likes this

#6 OFFLINE   akirby

akirby

    Ford Edge Legal Resident

  • Moderator
  • 10,048 posts

Posted 10 October 2017 - 08:18 AM

I don't think Sync 3 supports AA or CP over Bluetooth yet.  Requires a USB connection.



#7 OFFLINE   lildisco

lildisco

    New Edge Member

  • Edge Member
  • 249 posts
  • Region:U.S. Great Lakes
  • Location:Clevelandish
  • Edge's Year:2016

Posted 10 October 2017 - 10:16 AM

I don't think Sync 3 supports AA or CP over Bluetooth yet.  Requires a USB connection.


This is accurate

#8 OFFLINE   normkol

normkol

    New Edge Member

  • Edge Member
  • 32 posts
  • Region:U.S. Northeast
  • Location:Staten Island, NY
  • Edge's Year:2016

Posted 10 October 2017 - 12:09 PM

Step #5, you can answer YES and tell it to remember that answer, that is on the phone. It will not ask again, it will just download contacts automatically every time you connect the phone or start the car. It only takes about 5 seconds.


  • WWWPerfA_ZN0W likes this

#9 OFFLINE   Intranetsites

Intranetsites

    New Edge Member

  • Edge Member
  • 20 posts
  • Region:Canada British Columbia
  • Location:Chilliwack
  • Edge's Year:2017

Posted 10 October 2017 - 07:22 PM

Wow, THANKS FOR HELP!

I will disconnect bluetooth on cell. And avoid the MTS MESSAGE
Yes I see the contacts downloaded qickly
Today all connected pefectly and adroid auto has stayed on :

I just wired another 12 volt always on and am ordering the wireless charging pad so I can keep phone charged

#10 OFFLINE   Intranetsites

Intranetsites

    New Edge Member

  • Edge Member
  • 20 posts
  • Region:Canada British Columbia
  • Location:Chilliwack
  • Edge's Year:2017

Posted 11 October 2017 - 12:00 AM

Ok I suspected a connection issue, because android auto did load Everytime,then die momments later. So I tried another USB cable... and it works.

I'm actually all setup in about 1 minute once I turn my Edge on.:)

Fingers crossed and prayers that tomorrow greats me with the same good news

I am believing my dedicated to the edge cell can be on and connected all the time and is seemlessly working when I turn my SUV on. FEELING CLOSE HERE! I can smell sucess :)

#11 OFFLINE   Intranetsites

Intranetsites

    New Edge Member

  • Edge Member
  • 20 posts
  • Region:Canada British Columbia
  • Location:Chilliwack
  • Edge's Year:2017

Posted 12 October 2017 - 02:00 AM

Ok I have WON....ACHIEVED MY GOAL...
Android Auto is up and running AUTOMATICALLY 1 Minure after I turn my Edge on!

Perfect Perfect Perfect!
.
The Samsung s5 Neo has issues
The Samsung note 4 works evertime. So this is now my dedicated in the vehicle cell.. with wireless booster setup in a few days i should never need to touch my cell again and always have Google maps live.

I smell victory!
  • WWWPerfA_ZN0W likes this

#12 OFFLINE   Intranetsites

Intranetsites

    New Edge Member

  • Edge Member
  • 20 posts
  • Region:Canada British Columbia
  • Location:Chilliwack
  • Edge's Year:2017

Posted 14 October 2017 - 02:43 AM

Ok 3rd day of running Android Auto on starup near perfectly!

Now It takes just about one minute for the Android Auto to be up and running.
Only One of 10 restarts did I have to unplug and replug in my cell phone to kick it.

So Far Looking good .. now i just need to solve the recharging the cell issue.
My Wireless charging pad arrives in a few days.. which i will connect to my always on cigarette lighter.

Wish I could reboot the sync3. As near as I can tell the only way to resart sync3 to turn the vehicle off and then wait the 15 minutes.

Are there Any other solutions to restart sync3 when vechile is running?

#13 OFFLINE   candurin

candurin

    Ford Edge Enthusiast

  • Edge Member
  • 994 posts
  • Region:Decline
  • Location:Southern NJ

Posted 14 October 2017 - 08:37 AM

Second google result:

"So... all you do is: SIMULTANEOUSLY (at the same exact time) press the Scan Forward button (>>) and the CENTER power button (audio system power) and HOLD them in for a little more than 10 seconds. The screen will go black. RELEASE the buttons at the black screen. System will then reboot."

This can be done while driving (at your own risk, please pull over while doing this!).

#14 OFFLINE   Burrcold

Burrcold

    Ford Edge Member

  • Edge Platinum Member
  • 346 posts
  • Region:Canada Ontario
  • Location:Toronto
  • Edge's Year:2016

Posted 14 October 2017 - 08:48 PM

Why does it still take 1 minute for AA to start up? Is it mainly the time it takes for your phone to boot up and connect to Sync 3?

#15 OFFLINE   Intranetsites

Intranetsites

    New Edge Member

  • Edge Member
  • 20 posts
  • Region:Canada British Columbia
  • Location:Chilliwack
  • Edge's Year:2017

Posted 14 October 2017 - 09:47 PM

Contacts seems to take about 20 to. 40 seconds to download. I have about 800 contacts

#16 OFFLINE   Intranetsites

Intranetsites

    New Edge Member

  • Edge Member
  • 20 posts
  • Region:Canada British Columbia
  • Location:Chilliwack
  • Edge's Year:2017

Posted 14 October 2017 - 09:51 PM

Thanks on the Google search on how to reboot sync3 .. boy am I embarrassed.
Ok will try that




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users