Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

Check out the Ford Edge ST Forum Here
 


Photo
- - - - -

2015 Ambient Lights not working


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   dmahoney1170

dmahoney1170

    New Edge Member

  • Edge Member
  • 1 posts
  • Region:U.S. Northeast
  • Location:Massachusetts
  • Edge's Year:2015

Posted 15 April 2018 - 03:29 PM

Hi, I noticed that my cupholder lights weren't working a few weeks ago and then realized that none of the ambient lights are on.  I have gone to the vehicle settings page and verified that Ambient lighting is turned on- I switched it off and then back on again to be sure.  I do see the cupholder lights come on only when I stop the engine and open the door.  Any ideas?









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   omar302

omar302

    Ford Edge Addict

  • Edge Platinum Member
  • 1,848 posts
  • Region:Middle East
  • Location:Qatar
  • Edge's Year:2016

Posted 15 April 2018 - 10:55 PM

Just in case, is the brightness slider up (to the right)? What I mean, are they set to high brightness?


  • WWWPerfA_ZN0W likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users