Jump to content

Search the Community

Showing results for tags 'Audio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ford Edge Forum
    • Welcome Forum!
    • Forum Help & Site Suggestions
  • Ford Edge Social Forum
    • Lounge
    • Articles, News & Reviews
    • Buying, Leasing & Ordering
    • Dealership & Vendor Experiences
    • Competing Crossovers & Vehicles
    • Facebook Pages
    • Multimedia
    • Owner Impressions
    • Super News Ticker
  • Ford Edge Lincoln MKX Modification and Technical Discussion
    • Accessories & Modifications
    • Ford Edge & MKX Member Builds
    • Alarms, Keyless Entry, Locks & Remote Start
    • Appearance - Detailing, Wash & Wax
    • Audio, Backup, Navigation & SYNC
    • Brakes, Chassis & Suspension
    • Cargo, Hauling, Roof Racks & Towing
    • Exterior & Body
    • Glass, Lenses, Lighting, Mirrors, Sunroof (BAMR), Wipers
    • Interior, A.C., Heat, Interior Trim
    • Recalls, TSBs & Warranty
    • Wheels & Tires
    • Ford Sync Specific Forum
  • Ford Edge & Lincoln MKX: Powertrain
    • 3.5L and 3.7L
    • EcoBoost
    • Edge RS
    • Edge ST
    • All Wheel Drive (AWD)
    • Transaxle (FWD)
  • Ford Edge, MKX Nautilus Model Year Specific
    • 2015+ Edge & MKX Generation II
    • 2007-2014 Edge & MKX Generation I
  • Classifieds
    • Classifieds
  • Test Forum
    • TEST FORUM
  • Ford Edge & Lincoln MKX: Interior
  • Ford Edge & Lincoln MKX: Recalls, TSBs & Warranty

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 19 results

  1. First post, but hopefully a useful one. This was a PITA to get out of Ford. I needed this info for installing a LOC behind the radio for the addition of an aftermarket sub. They gave me the diagram, but I discovered there's a typo. In the tech service document it shows the FRONT LEFT - as being Green/Brown, but that's incorrect. FRONT RIGHT - is Green/Brown. The actual FRONT LEFT - is Gray/Brown. Below are all the color combos as well as pin locations on the attaching wire harness. It's a 24 pin connector with numbers on the back of connector. 2020 Ford Edge, 6 speaker Left + (22) Blue Left - (10) Gray/Brown Right + (23) Yellow/Orange Right - (11) Green/Brown +12v Constant (1) White/Brown Ground (13) Black/Gray
  2. Been a while since I've been on this forum, but I wanted to share my latest project I've been working on for a while. Factory system was OK when I bought the car but always knew I wanted to upgrade at some point. Sounds great! My wife, which could care less, even commented on the sound! Infinity Reference 6832cf in all four doors (tweeter swivels upward) Audiocontrol LC7i processor (Acubass is incredible) Blaupunkt AMP1504 4-channel amp (150W x 4 RMS) and Kicker Hideaway subwoofer under the "40" seat (not looking for a window rattler, but surprisingly puts out a lot of bass) The LC7i makes the sub perform so much better and the sound is so much more full. Collected components over the years and bought when I could get a really good deal so only have about $500 in the entire system, including cables and wiring. It was important to me that the car looked stock so I wanted everything to be hidden with minimal modifications. I am even surprised at the improved sound. Well worth your time if you care about the music in your car.
  3. The navigation/maps in my 2016 Edge Titanium have gone crazy. The display will suddenly show what looks like a rifle scope and start jumping all over the place. We have watched it tell us we were in NC, TN, and KY in a 3 minute span. While using the navigation it has suddenly dropped our location. The volume on the radio goes up on its own to unbearable levels and it will switch stations. It will come on by itself. I had the dealer update the software and for about two weeks the problems seemed to be solved. Then it began again more aggressive than before. The update came with the Auto Android app. We started using the app and Google maps for navigating to avoid the Sync 3 craziness. Yesterday the Google Maps on the Android app started jumping all over the place! It's like there is a ghost in the machine! Has anyone else experienced this? What is the fix?
  4. So do to a rattle in my roof two years ago the dealer (this dealer was horrific and I eventually had to go to another one) took my roof apart to look at some stuff and I won't bore you with the details about it but basically after they had touched my car the sub lvls of the car were all screwed up and they thought nothing was wrong. So my issue now is the perhaps the AMP/DSP in the back of my car is messed up as as far as I can tell as if the crossover of the stock unit is now in the 100's for the sub and the lowest gain setting on the sync 3 audio menu for bass is basically worthless and before the dealer had my car it lived in the middle of the bar (lowest was not punchy at all to off in gain), now even off it thumps like crazy. I now have tools to pop off the plastics and look at things but I was wondering first if I could get some knowledge of what might cause this and if a master reset of the Sync 3 system will touch the audio crossover lvls internally or not. Thanks. Malcolm
  5. Hello, Sometimes I start the car and no sound comes out the speakers. I can tell everything is working, such as bluetooth, radio, ipod, just no sound. I can go 15/20 minutes, turn the car off, restart, and will back to normal. Very strange. I thought at one time it was only happening when it was very cold outside, But, it did it for the first time above 50 degrees yesterday. 2014 Edge, Limited Anyone have similar experience? Any solution? Thanks
  6. From the album: 2016 Ford Edge - Subwoofer / Amp / Speaker Install

    Addition of center stage speaker to Ford Sync. Entry level audio did not include center stage speaker. Factory grill cover being ordered thru Ford parts. (not shown)

    © RKG

  7. From the album: 2016 Ford Edge - Subwoofer / Amp / Speaker Install

    Custom bracket made to mount fuse holder in engine compartment.

    © RKG

  8. From the album: 2016 Ford Edge - Subwoofer / Amp / Speaker Install

    Factory cargo mat modified for subwoofer opening. Subwoofer appears off-center in photo because woofer is recessed a few inches below..

    © RKG

  9. My volume control button and the call hang up button on my steering wheel in my 2013 Edge used to work intermittently and then a few weeks ago they completely stopped working. Tonight, I took it the old one out and replaced it with a brand new OEM switch cluster. I put it all back together and the volume button and call hang up button still don't work. But the SYNC voice command button and everything else in the switch cluster work. Anyone have any ideas as to what it could be? Maybe bad wiring or a loose connection? I'm at a loss for what it could be. When it was all pulled apart all the wiring appeared to be fully intact. Any help or advice would be greatly appreciated!
  10. wilso00000

    subs

    From the album: audio system

    4 jl audio 12w3v3 powered by a jl audio 1200.1v3 slash amp
  11. I have a 2013 SEL with Sync/MFT, non Sony stereo. I have been trying to get HD radio for a while now, and found that the receiver is built in the CD player. So I found an OEM HD stereo/cd/mp3 player on Ebay from a totaled 2013 Edge. I noticed that it had the same plugs on the back as my Edge receiver. When I got it, I plugged it in and everything works, including picking up HD channels....except the volume! Do I need to take it to the Ford dealer to have them unlock it, or type my vin number in to make it work? That's the question. There has to be a way to make it work, as what if your car got stolen and they took your receiver, you would have to get a new one and have them make it work. Any help would be greatly appreciated on this topic.
  12. Dcor420

    Tablet

    New toy to my 2010 edge.
  13. https://media.lincoln.com/content/lincolnmedia/lna/us/en/news/2014/12/04/lincoln-motor-company-adds-premium-sound-of-revel-audio-systems.html
  14. Ok so i brought a 2008 Lincoln Mkx OEM radio to put in my EDGE , the one that came with my edge did not have a subwoofer input, so i figured there basically the same cars , and same year , so i put it in. The radio sounds amazing , i found out that its a pioneer radio and the amp and sub in the back are audiophile. When i plug it up , nothing happens. The subwoofer has been tested working with a shaker 500 from a 2008 mustang, i didnt keep that one in because the CD player had a problem. =please help , can i make the subwoofer work with the lincoln oem radio? do i have to re-wire the inputs?
  15. Now, that I am the proud owner of a 2011 Limited with the Sony Sound System, I do feel it's time to change the speakers and amplification since things aren't as clean as I would like. Given that I am not a person who installs Audio, I will be turning my Edge over to Audio Expression in Mesa, AZ for the install. Components: 3.5" speakers: So far the choices are the following: JL Audio: http://www.jlaudio.com/c2-350x-car-audio-c2-coaxial-systems-99611 Boston Acoustics: http://www.bostonacoustics.com/SE35-P760.aspx Morel Tempo: http://www.morelhifi.com/car-audio/tempo (May involve some modification due to speaker's 4" size) 6.5" Components (Front Door and stock tweeter location): Morel Tempo: http://www.morelhifi.com/car-audio/tempo/tempo-2-way-2 JL Audio: http://www.jlaudio.com/c2-650-car-audio-c2-speaker-systems-99617 Boston Acoustics: http://www.bostonacoustics.com/SR60-P604.aspx 6.5" Coax (Rear Door) Morel Tempo 6: http://www.morelhifi.com/car-audio/tempo/tempo-coax-2 JL Audio: http://www.jlaudio.com/c2-650x-car-audio-c2-coaxial-systems-99618 Boston Acoustics: http://www.bostonacoustics.com/SE65-P756.aspx Subwoofer: Kicker Comp VT: http://www.kicker.com/CompVT Morel Ultimo 802: http://www.morelhifi.com/car-audio/ultimo Boston Acoustics: http://www.bostonacoustics.com/G108-P570.aspx Rockford Fosgate: http://www.rockfordfosgate.com/products/product_details.aspx?itemid=129171 Main Amp: Tru Technology: http://www.trutechnology.com/images/products/b4100s_full.jpg Subwoofer Amp: JL Audio or Tru Any thoughts?
  16. Yesterday, I drove to the gym and back, all the audio worked, normal radio, normal Line-In for the iPhone music. Today, I turned it on all normal normal, and while everything appears to be functioning correctly, I'm getting zero volume. I know CD's are playing because the track time is playing, I know the radio is getting reception because it describes the station... yet with the volume on, mid-range or all the way up, nothing is happening. No white noise, no high-pitched whines... nothing. I checked all the fuses for everything related and those are all fine. Any other ideas out there? Has this happened to anyone else?
  17. My new subwoofer setup. I just added this 12" low profile pioneer and its running on a Rockford Fosgate p500.1bd amp. The original subwoofer location still has the 10" pioneer low profile sub running a RF 400.1 amp. I'm still working out the crossover points between the two subs. Anyway, if you feel like it then please let me know what you guys think. Sorry about the lighting in the pics. We took them at night without much light in the garage. Thanks. The first pic is the rear escort ZR4 laser shifter. I think the tech took the easy way out on the install by not putting the rear shifter on the license plate. That would have required running the wire through the rubber tube that protects all the wire going into the hatch. I hear folks with the laser shifters rarely if ever get hit by laser from the rear. Il add some pics of the front install soon.
  18. I have a 2008 Ford edge with every option except Navigation. All I wanted was a screen so I decided to start looking into it when I came across a nav from a 08 mkx so after talking to the 80 year old man at the ford dealership he said its the same unit the only difference is, is it says thx or lincoln and the colors are different. With that being said I purchased the nav screen and installed it in my edge everything seemed to work until the radio started and then I realized the volume control wouldn't work on the unit itself or on the steering wheel and the sound only was coming out of my front speakers. After trying everything I just gave up and thought it had to do something with the programing part along with my sync stuff. Everything else works though, my navigation, sirius even my music through bluetooth. So I took it to my dealership for programming and the old man told me that he is not authorized to program the radio and he said it sounds like its broke, so I would just have to try to program it myself and see if it works. So my question is this... Is it possible to have this nav programmed to have these items work even my rear sound or does it sound like its a problem with the nav unit? And if it isn't a problem with the unit how can I fix this to work properly? Thanks
  19. I finally finished my audio upgrades and am very happy with where we are on everything now. It took three months and tons of patience. Big props to Dealer Options in Augusta, Georgia for all the great innovation and hard work. Here is the run down.... I have rockford fosgate T2 component speakers in the front and in the rear passenger area, and Infinity 3.5" 329cf speakers in the center channel and the D-pillars in the back. Then below are the pics of all the stuff in the back area. The Infinity speakers are run off of a small Rockford Fosgate PBR 300.4. The two sets of T2 component speakers are running off of a Rockford Fosgate Punch 500.2 amp at 2 ohms for a bit of extra power. The original Sony 8" sub was replaced by a 10" Pioneer SW-301 in a modified box that still hides behind the original panel. That sub is running off of a Rockford Fosgate Punch 300.1 mono amp. In the cargo area there is a box in the spare tire area which holds two Pioneer SW-301 12" shallow mount subs both running off of a Rockford Fosgate Punch 700.1bd amp. Finally, I have the new Rockford Fosgate 3Sixty.3 as the OEM integration piece that handles the signals from the factory Sony amp. Pictures below.
×