Jump to content

Search the Community

Showing results for tags 'Pcm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ford Edge Forum
    • Welcome Forum!
    • Forum Help & Site Suggestions
  • Ford Edge Social Forum
    • Lounge
    • Articles, News & Reviews
    • Buying, Leasing & Ordering
    • Dealership & Vendor Experiences
    • Competing Crossovers & Vehicles
    • Facebook Pages
    • Multimedia
    • Owner Impressions
    • Super News Ticker
  • Ford Edge Lincoln MKX Modification and Technical Discussion
    • Accessories & Modifications
    • Ford Edge & MKX Member Builds
    • Alarms, Keyless Entry, Locks & Remote Start
    • Appearance - Detailing, Wash & Wax
    • Audio, Backup, Navigation & SYNC
    • Brakes, Chassis & Suspension
    • Cargo, Hauling, Roof Racks & Towing
    • Exterior & Body
    • Glass, Lenses, Lighting, Mirrors, Sunroof (BAMR), Wipers
    • Interior, A.C., Heat, Interior Trim
    • Recalls, TSBs & Warranty
    • Wheels & Tires
    • Ford Sync Specific Forum
  • Ford Edge & Lincoln MKX: Powertrain
    • 3.5L and 3.7L
    • EcoBoost
    • Edge RS
    • Edge ST
    • All Wheel Drive (AWD)
    • Transaxle (FWD)
  • Ford Edge, MKX Nautilus Model Year Specific
    • 2015+ Edge & MKX Generation II
    • 2007-2014 Edge & MKX Generation I
  • Classifieds
    • Classifieds
  • Test Forum
    • TEST FORUM
  • Ford Edge & Lincoln MKX: Interior
  • Ford Edge & Lincoln MKX: Recalls, TSBs & Warranty

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 5 results

  1. Ewhyte215

    No Crank/No Start... stumped

    Hello, I received a used 2007 Edge SE from my sister for free because of the expected cost to repair. The issue that was diagnosed at the garage it was taken to was for the infamous ignition coil failure-pcm burnout. I drove it onto the trailer to tow it and drove it back off with no issues starting. I then sent the PCM to Circuit Board Medics in SC to be repaired and ordered new coil packs and spark plugs. Once i received everything I took my time replacing the coil packs and plugs and had everything back together before even putting the PCM back into its slot. After connecting it I turned the key to ignition and tried to start... no crank. I checked all my connections, fuses, tried both keys. The PATS light is flashing code 1-6. When I called CBM they ran me through troubleshooting that included fuses, connections, and looking for bent pins, no luck. I then sent my Instrument Cluster, both keys and PCM back to them to make sure the PATS wasn't the issue. They call to tell me everything works on their end and that when they put them in their Edge to test it, it fired up right away. They informed me that it could possibly be the immobilizer ring around the ignition. After getting everything back and in the vehicle I unplugged the immobilizer ring and the PATS code changed to what looked like 1-1, so I am assuming the ring works like it should. I connected my battery to my running Flex to make sure I had enough juice in the battery. I checked my grounds and sanded the paint and reconnected them. Replaced all the fuses associated with the PCM including #33. Also while trying to diagnose what I did wrong I tried to connect my OBDII scanner and it would power on, but not link to the PCM. Tried another scanner, same thing. Tried both scanners on my 2015 Flex and 1999 CR-V, both worked just fine. My wife knows the wife of a Tech at the local Ford dealer and tried to explain the issue while I was at work and he was under the assumption that the keys needed to be reprogrammed. So before I take it to Ford any thoughts? The PATS code 1-6 means no connection between cluster and PCM correct? With all the symptoms and things I have tried I'm inclined to believe it isn't a key programming issue. I know this was a long read but I have been steadily searching online for everything I can think of for the last 2 weeks and I'm stumped... Hopefully someone can come to my rescue on this.
  2. I reset my PCM and have video on the before and after of the reset showing how the throttle body responds to a reset and relearn.
  3. Adi Barry

    Plug from PCM to Fan Control Module

    From the album: 2008 Ford Edge

  4. Vadimus

    New PCM calibration

    Does anybody have their 2015 Edge reflashed with the latest PCM calibration, F2GA-14C204-UF? My original one is F2GA-14C204-UE
  5. cnnontario

    2007 EDGE PCM no Communication

    Hi here, maybe someone has an solution! I had changed my Battery yesterday and since that the ANTI theft Light is on all the Time and Car can not Start.. So use my Diagnostic tool to find out whats happen. All Systems fine, but can not reach the PCM,ABS and AIRBAG Computers anymore.. So dind someone now how too reset that Thing?? Or any Idea will help.. thanks Max from Europe
×