Jump to content

Search the Community

Showing results for tags 'a2dp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ford Edge Forum
    • Welcome Forum!
    • Forum Help & Site Suggestions
  • Ford Edge Social Forum
    • Lounge
    • Articles, News & Reviews
    • Buying, Leasing & Ordering
    • Dealership & Vendor Experiences
    • Competing Crossovers & Vehicles
    • Facebook Pages
    • Multimedia
    • Owner Impressions
    • Super News Ticker
  • Ford Edge Lincoln MKX Modification and Technical Discussion
    • Accessories & Modifications
    • Ford Edge & MKX Member Builds
    • Alarms, Keyless Entry, Locks & Remote Start
    • Appearance - Detailing, Wash & Wax
    • Audio, Backup, Navigation & SYNC
    • Brakes, Chassis & Suspension
    • Cargo, Hauling, Roof Racks & Towing
    • Exterior & Body
    • Glass, Lenses, Lighting, Mirrors, Sunroof (BAMR), Wipers
    • Interior, A.C., Heat, Interior Trim
    • Recalls, TSBs & Warranty
    • Wheels & Tires
    • Ford Sync Specific Forum
  • Ford Edge & Lincoln MKX: Powertrain
    • 3.5L and 3.7L
    • EcoBoost
    • Edge RS
    • Edge ST
    • All Wheel Drive (AWD)
    • Transaxle (FWD)
  • Ford Edge, MKX Nautilus Model Year Specific
    • 2015+ Edge & MKX Generation II
    • 2007-2014 Edge & MKX Generation I
  • Classifieds
    • Classifieds
  • Test Forum
    • TEST FORUM
  • Ford Edge & Lincoln MKX: Interior
  • Ford Edge & Lincoln MKX: Recalls, TSBs & Warranty

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. I just got a 16 GB Sandisk Clip Sport Plus with Bluetooth MP3 Player with the hopes of pairing it with my 2017 Ford Edge Titanium with Sync 3 (301A). They seem to pair up fine, yet the MP3 Player won't play through my car. My Clip Sport Plus recognizes the device as "Ford Edge", and my Edge recognizes my MP3 device as "Clip Sport Plus". The Edge said, "Pairing to Clip Sport Plus successful, would you like to listen to it now?" (or something like that), and when I clicked Yes, the current Audio Source (Sirius) keeps playing and doesn't switch to the Clip Sport Plus. So I go to Sources --> Bluetooth Stereo --> Clip Sport Plus, and choose Connect Device, but the Edge infotainment keeps telling me "Connection Failed. No response from Device". The device is on and I've even tried pausing and un-pausing the MP3 Player while trying to connect to it. Any idea on why this won't all function the way I expected it to? I have read the manual for the Clip Sport Plus and the Edge. I searched this forum for related threads, but can't find my problem being talked about elsewhere. I know that the Clip Sport Plus uses the A2DP Bluetooth Stereo profile. My Sync 3 version is 2.2, Build 16280 (I know 17011 is an available update, but I don't want to update it unless it will specifically fix the issue I'm having). Sorry for the long post. Any feedback will be greatly appreciated.
×