Jump to content

Search the Community

Showing results for tags 'vacuum'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ford Edge Forum
    • Welcome Forum!
    • Forum Help & Site Suggestions
  • Ford Edge Social Forum
    • Lounge
    • Articles, News & Reviews
    • Buying, Leasing & Ordering
    • Dealership & Vendor Experiences
    • Competing Crossovers & Vehicles
    • Facebook Pages
    • Multimedia
    • Owner Impressions
    • Super News Ticker
  • Ford Edge Lincoln MKX Modification and Technical Discussion
    • Accessories & Modifications
    • Ford Edge & MKX Member Builds
    • Alarms, Keyless Entry, Locks & Remote Start
    • Appearance - Detailing, Wash & Wax
    • Audio, Backup, Navigation & SYNC
    • Brakes, Chassis & Suspension
    • Cargo, Hauling, Roof Racks & Towing
    • Exterior & Body
    • Glass, Lenses, Lighting, Mirrors, Sunroof (BAMR), Wipers
    • Interior, A.C., Heat, Interior Trim
    • Recalls, TSBs & Warranty
    • Wheels & Tires
    • Ford Sync Specific Forum
  • Ford Edge & Lincoln MKX: Powertrain
    • 3.5L and 3.7L
    • EcoBoost
    • Edge RS
    • Edge ST
    • All Wheel Drive (AWD)
    • Transaxle (FWD)
  • Ford Edge, MKX Nautilus Model Year Specific
    • 2015+ Edge & MKX Generation II
    • 2007-2014 Edge & MKX Generation I
  • Classifieds
    • Classifieds
  • Test Forum
    • TEST FORUM
  • Ford Edge & Lincoln MKX: Interior
  • Ford Edge & Lincoln MKX: Recalls, TSBs & Warranty

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Current Vehicle

Found 4 results

  1. Can someone provide more details on a "13N01" Field Service Action? Preferably a PDF copy?
  2. I'm trying to remove the intake manifold to access the fuel injectors on my 2017 2.0L Ecoboost. (the next step in my quest to diagnose a repeated cylinder #2 misfire). The brake booster hose runs into the right side of the manifold & seems to require a special tool for removal, or at least I think so. The coupler is red, round and smooth (there's no clips). Does anyone have experience with this hose/coupler and what it takes to remove it? I've searched this forum and the internet and can't seem to find any mention of it. thanks!
  3. cmhhawaii

    2011 Edge SEL - Rough Idle

    I have been having an issue with my 2011 Edge running rough at idle. The edge has 77,000 miles. Here's the story: I was having trouble with a cylinder misfire under normal driving. The code read "misfire cylinder 5". I took it into the dealer. They told me I had a bad coil on cylinder 2. They would replace it for $800, but recommended replacing all of them for $2,500. I passed on their offer and performed the repair myself. I found a cracked insulator on the spark plug at cylinder 5. I replaced all of the coils and spark plugs anyways - for good measure. The misfiring cylinder was solved. Since I was under the hood and had the intake off, I took the opportunity to swap out my air filter and clean the mass airflow sensor. I bought a nice K&N air filter and installed it and cleaned the mass airflow sensor with CRC mass airflow sensor cleaner. After driving around for a while, I got a check engine light with fuel/air codes. I figured this was due to the increased airflow from the new high-performance filter. I swapped it out for a normal paper filter. The engine codes went away. Well, it seems these things come in threes: The following few weeks, the engine started running very rough at idle. I suspected a vacuum leak somewhere. I removed the intake manifold, to see if I had damaged a gasket , or forgot to connect a line. Everything looked good. Then, I checked the Emissions Vapor Canister Purge Valve and it does not appear to be malfunctioning. All the lines on the intake side appear to be seated correctly. Does anyone have any suggestions on where to look next? -Thank you in advance
  4. roylg

    vacuum leak sound

    My wife's 2007 Edge has within the week developed a hiss or vacuum leak sound from the engine area. We hear it on the freeway with slight acceleration. Also the trans sometimes shifts erratically, ie lurching.? Any ideas?
×