Jump to content
Sign in to follow this  
alittleedgy

Diagnosis help needed

Recommended Posts

Hello Ford Edge Owners....

 

First, I am more or less new to the forum and am finding this column to be the most active....if I need to post this elsewhere please let me know. But I have an '07 Edge that up until now has been more or less flawless. However, within the past two days I have noticed a rattle sound coming from somewhere under the car, approximately on the passenger side, sounds like near the front right wheel though I am not sure. Could be closer to the vicinity of the engine but definitively coming from somewhere under the car. I hear the sound upon acceleration, with the car moving, and its not consistent. If you were to put some bb's in a tin can and rapidly shake it, that is what it sounds like. Or, another way to describe it...if there were a very hard steel heat shield that was rapidly vibrating and impacting an adjacent structure.

 

I've read on other sites on the 'net where other Ford models have had issues like this, and some folks claim it could be faulty ignition timing....or perhaps a catalytic converter that's been destroyed. However, I only hear the noise when the car is moving and upon acceleration.

 

Any suggestions or diagnosis help would be appreciated. It has 76,XXX miles on it.

Share this post


Link to post
Share on other sites

If it sounds like a rattle the first place I would look is the catalytic converter heat shield. 76k and a couple years of use might be a little early for it to let loose but not uncommon if you live in an area they use a lot of salt in the winter.

Share this post


Link to post
Share on other sites

Hello Ford Edge Owners....

 

First, I am more or less new to the forum and am finding this column to be the most active....if I need to post this elsewhere please let me know. But I have an '07 Edge that up until now has been more or less flawless. However, within the past two days I have noticed a rattle sound coming from somewhere under the car, approximately on the passenger side, sounds like near the front right wheel though I am not sure. Could be closer to the vicinity of the engine but definitively coming from somewhere under the car. I hear the sound upon acceleration, with the car moving, and its not consistent. If you were to put some bb's in a tin can and rapidly shake it, that is what it sounds like. Or, another way to describe it...if there were a very hard steel heat shield that was rapidly vibrating and impacting an adjacent structure.

 

I've read on other sites on the 'net where other Ford models have had issues like this, and some folks claim it could be faulty ignition timing....or perhaps a catalytic converter that's been destroyed. However, I only hear the noise when the car is moving and upon acceleration.

 

Any suggestions or diagnosis help would be appreciated. It has 76,XXX miles on it.

 

Hi alittleedgy and welcome. :D Blind Internet diagnosis? I would agree with wlepse...loose heat shield. However any decent mechanic could tell you in 5 minutes whether it is a loose heat shield, an engine issue or a catalytic converter problem.

 

Keep us updated and good luck. :beerchug:

Share this post


Link to post
Share on other sites

Loose heat shield is a distinct possiblity, but "rattling BB's in a can" on acceleration is also one of the more common descriptions of engine pinging/detonation. That could be cause by a tank of bad gas, or is more common with cars with a few miles on 'em as carbon buildup in the combustion chamber increases octane requirement.

Share this post


Link to post
Share on other sites

I would be surprised if it were pinging or a bad cat, both should come with a loss of power which wasn't mentioned. Either way I hope for the OP's sake it is just a heat shield.

Share this post


Link to post
Share on other sites

Could be a bushing or a ball joint, too.

Share this post


Link to post
Share on other sites

Could be a bushing or a ball joint, too.

 

IDK about that. Back in my first car you could wiggle the front tires from needing new control arm busings, CV-joints moved, ect. No rattle from them. I did one time leave the heat shield on my starter loose and it rattled like the OP said.

Share this post


Link to post
Share on other sites

Hello Ford Edge Owners....

 

First, I am more or less new to the forum and am finding this column to be the most active....if I need to post this elsewhere please let me know. But I have an '07 Edge that up until now has been more or less flawless. However, within the past two days I have noticed a rattle sound coming from somewhere under the car, approximately on the passenger side, sounds like near the front right wheel though I am not sure. Could be closer to the vicinity of the engine but definitively coming from somewhere under the car. I hear the sound upon acceleration, with the car moving, and its not consistent. If you were to put some bb's in a tin can and rapidly shake it, that is what it sounds like. Or, another way to describe it...if there were a very hard steel heat shield that was rapidly vibrating and impacting an adjacent structure.

 

I've read on other sites on the 'net where other Ford models have had issues like this, and some folks claim it could be faulty ignition timing....or perhaps a catalytic converter that's been destroyed. However, I only hear the noise when the car is moving and upon acceleration.

 

Any suggestions or diagnosis help would be appreciated. It has 76,XXX miles on it.

Maybe send a PM (private message ) or post to FordGuru. who is a Ford mechanic. If anyone would have an inclination as to what the most possible problem would be, I would think that he would. IMO, sounds like a heat shield or pinging.

Share this post


Link to post
Share on other sites

Havent had a chance to crawl under and or put it on jacks...but thanks all for the replies!! Ill follow up on your suggestions and let you all know. But even though sound travel is deceptive in cases like this in terms of easily finding the source ...I don't think its coming from the front drive mechanisms. On the other hand the weird part is that it happens while the car is moving.

Share this post


Link to post
Share on other sites

Well, guess what..I was finally able put it on jacks and crawl around under there....I was looking for something kind of forward on the car...or mid-station.....because that is where the noise was coming from....I didn't find anything. I wiggled the exhaust system and tapped on heat shields...nothing.....then I happened to look aft and saw something hanging from the near the tail pipe....it was a busted band clamp that held a heat shield onto the pipe. It had snapped off and was just hanging there. One band clamp later and looks like situation solved!

 

Thanks for your time! I was afraid of something really major...but this time the car gods were looking out for me!

 

Thanks all for your time taken to reply and try to help!

 

Darren

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×