Jump to content
mousepj

Transmission issues - Feels like you've been hit by another vehicle

Recommended Posts

My 2011 Edge started acting up back in March 2013, whiling driving at 40 mph it felt like I got hit by another car but it was actually the transmission. Again in March 2013 but doing 75 mph on the interstate BAM! felt like another vehicle hit me. This time my husband was in the passenger seat and woke up asking me who hit us and explained to him this is exactly what happened a few weeks ago. Took it into the dealership and of course the problem cannot be replicated so a recorder was installed in my Edge - will BAM!! again hit the button on the recorder and now my Edge is at the dealership. I have also been speaking with a representative from Ford Motor in Michigan, telling me that my vehicle cannot be bought back because it is under warranty. I have explained to the dealership and Ford motor this can be a safety issue, if my Edge decides to stall out on my while it is having it's fit there is a great possibility I can get rear ended. In the 2 years I have owned my Edge it has been to the dealership 12 times sync issues, sunroof (had the whole unit replaced), drive door ajar light stuck and now the transmission. I think I have a lemon on my hands.

Share this post


Link to post
Share on other sites

Spoke to my service rep today about the same issue. He took all of 1 minute to find a TSB on the problem. Fix is in 2 parts. First one is a ECU reprogramming. Bout 1 hour to do. Second one is to drill out one of the needle bearings that restricts fluid from getting to certain parts of the trans.

Have an appt for Monday to get it taken care of. If your service guy can't find the TSB go to a different dealer.

  • Like 1

Share this post


Link to post
Share on other sites

Here is a link to 11 pages of posts regarding the bump from the transmission. I think the first post is from 2007.

 

http://www.fordforum.com/forum/ford-edge-73/edge-transmission-problems-7525/

 

Here is one of the TSB links for modification of the valve body balls and openings. I recall reading a TSB which required drilling of something inside the transmission, but can't find it right now.

 

http://motofinity.com/wp-content/uploads/2011/08/tsb11-05-06.pdf

Edited by ls973800

Share this post


Link to post
Share on other sites

Thank you for the replies will mention the TSB to the dealership and to the Ford Motor Rep in Michigan.

Share this post


Link to post
Share on other sites

Had the TSB programming done Thursday and so far so good. No issues when decel and then on accel. Glad that's taken care of.

  • Like 1

Share this post


Link to post
Share on other sites

We have the similar problems with our 2011 edge leased in the fall of 2010 as mentioned above. Slipping transmission and now the occasional stall. Neither of these have a driver habit process/workflow to reproduce the issue.

 

 

It is about at 9K in mileage, and the issue didn't start until after we followed the request to have the Sync software update completed. In that process they had to replace the module, which I would hazard to guess was culprit in controlling the acceleration command(s).

I called the dealership yesterday (07/02/13) and they just laughed at me when I mentioned it. Their Transmission 'guy' is booked until next week...I mentioned to them that it is a personal safety concern with the stalling. Someone could get killed from another car because of mechanical failure...that is being ignored. So either you dont drive it and dont buy one, or you do an risk serious personal injury.

 

Has anyone gotten resolution? Please confirm with an update. Thank you.

 

I have the TSB and will mention about the ECU reprogramming when the it hits the shop.

Share this post


Link to post
Share on other sites

Talked to my dealership in Ohio, they wanted to reproduce it on my 2011 LTD, but I told them "it only happens 1 out of 150 times." They said "Sorry, can't fix it" and hung up.

Share this post


Link to post
Share on other sites

I know what you are going through . My 2008 Ford Edge LImited was a Valentine's Day gift this year 2013. I had the car 8 months and I had to replace the transmission and the transfore case to the transmission. I was driving the car when it went out. Lucky for me there was back streets to get to the auto body shop. I could not stop. I had to drive through stop signs. If i stopped, the car died and I could not get it started again. . After I got the car I looked it up online about the reviews ,the only bad reviews I saw was about the driver's headrest, and the transmission,slipping. GO FIGURE.... BUT I LOVE MY CAR. I TAKE IT WHERE PEOPLE TAKE THERE 4 WHEEL DRIVES AT.. SHE IS MY MUD SLINGER...... AND A SMOOTH CAR TO DRIVE IN LONG ROAD TRIPS.. :drop::dance::doh:;) .

Share this post


Link to post
Share on other sites

Supposedly this slip-bang transmission problem was resolved on 2011 Edges built after April 15th.

Best to check the build date on the door sticker if buying one of these.

Share this post


Link to post
Share on other sites

I have had this issue with my Edge for about 6 years now. I have taken in multiple times. Last time I was in I demanded they read these posts because they always look at me like I have horns and I don't know what I am talking about. said they ran diagnostics and found nothing.

Share this post


Link to post
Share on other sites

Are you going to a Ford dealership? If so, Todd from Ford Customer Service is on here, and can help facilitate a solution. The TSB mentioned earlier in the thread should be a valid solution.

Share this post


Link to post
Share on other sites

I have had this issue with my Edge for about 6 years now. I have taken in multiple times. Last time I was in I demanded they read these posts because they always look at me like I have horns and I don't know what I am talking about. said they ran diagnostics and found nothing.

 

Have you considered bring your Edge to a different Ford Dealer for another opinion, cherylm?

 

Are you going to a Ford dealership? If so, Todd from Ford Customer Service is on here, and can help facilitate a solution. The TSB mentioned earlier in the thread should be a valid solution.

 

Thank you for the shout-out, WWWPerfAZN0W!

 

Todd

Share this post


Link to post
Share on other sites
Hi Todd


I found this forum Topic and this is exactly the problem I am experiencing with my 2013 Edge AWD. Where, when, and how can I get the TSBs that are being mentioned in the posts about this issue?


Many thanks


Mark

Share this post


Link to post
Share on other sites

 

Hi Todd
I found this forum Topic and this is exactly the problem I am experiencing with my 2013 Edge AWD. Where, when, and how can I get the TSBs that are being mentioned in the posts about this issue?
Many thanks
Mark

 

 

Hi Mark D'Andrea,

 

I recommend speaking to the service manager at your local Ford Dealer to find this info. In addition, you may contact Export Operations & Growth Initiatives in Central America at +1 (1) 313 594 4857.

 

Best of luck.

 

Todd

Share this post


Link to post
Share on other sites

My 2011 Edge started acting up back in March 2013, whiling driving at 40 mph it felt like I got hit by another car but it was actually the transmission. Again in March 2013 but doing 75 mph on the interstate BAM! felt like another vehicle hit me. This time my husband was in the passenger seat and woke up asking me who hit us and explained to him this is exactly what happened a few weeks ago. Took it into the dealership and of course the problem cannot be replicated so a recorder was installed in my Edge - will BAM!! again hit the button on the recorder and now my Edge is at the dealership. I have also been speaking with a representative from Ford Motor in Michigan, telling me that my vehicle cannot be bought back because it is under warranty. I have explained to the dealership and Ford motor this can be a safety issue, if my Edge decides to stall out on my while it is having it's fit there is a great possibility I can get rear ended. In the 2 years I have owned my Edge it has been to the dealership 12 times sync issues, sunroof (had the whole unit replaced), drive door ajar light stuck and now the transmission. I think I have a lemon on my hands.

Please share with all ford edge owners regarding the roofs, I found a link online and the motor just needs to be recalibrated. Save them money and for you if the roof faults again

Share this post


Link to post
Share on other sites

Our 2012 Edge transmission seized up and left us stuck last night in the hilly woods of Western Mass. We had experienced transmission thumps since the car was brand new but dealer could never find any problem. As we headed home last night, we began to hear a humming noise that soon (within 10 minutes) became a clacking noise and then the car literally ground itself to a stop. It felt like someone was jamming a steel rod into the drivetrain as the car jerked and skidded to a stop. It was the worst mechanical thing I have ever experienced in 35 years of driving. Glad we were not on a busy highway at the time or this could have been really dangerous. Had car towed to dealership near our home. They say they have a little backlog of transmission problems to deal with. Sounds like trouble. If you hear or feel any weird noises from your Edge, I would recommend not driving it. Ours only gave us a short warning. Very bad. Let me know if you have similar issues or questions.

Share this post


Link to post
Share on other sites

Sorry to hear about your experience, please keep us updated with what happens, and hope the dealership can get it sorted out in short order.

Share this post


Link to post
Share on other sites

Hey Todd, are you in AZ and if so could you give me a shout out regarding where I can go to get this TSB done in Phoenix?

Share this post


Link to post
Share on other sites

Hey Todd, are you in AZ and if so could you give me a shout out regarding where I can go to get this TSB done in Phoenix?

Hello steeler85048,

 

No, we are located in FL.

 

Any dealer in your surrounding area will be happy to assist.

 

Need help finding a one? It’s easy just click here.

 

Have a great day! :)

 

Tricia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×