Jump to content
Mark D'Andrea

mysterious thump bump clunk sound when braking at low speeds

Recommended Posts

I have a 2013 SEL Edge with 5,000 miles on it. The vehicle made a clunk noise when braking at low speeds. You could feel the clunk in the armrest between the driver and passenger seat. I took the vehicle back to ford dealer and they said they found a loose bolt somewhere on the rear motor mount. I took the vehicle, and the noise is still there. It doesn't sound serious but it makes me wonder if it is a safety issue or if the car will eventually breakdown on the highway. I'm taking the car back to the dealer tomorrow to see if they can find out what the heck it is. I think it may be the driveshaft dampener mount or what ever you want to call it. That is the only mechanical part in the area that the noise and the fell of the noise is coming from. I think that when I brake the car downshifts causing the driveshaft to bump this mount and then sends the vibration up into the car. The bump and clunk happen intermittantly and only when I am braking at low speeds i.e. 20 - 10 mph. The dampener has a rubber mount in it to absorb vibrations, but I think it may be defective and that is why I get these thumps, clunks, bumps.

 

Any thoughts?

 

Mark

 

 

Share this post


Link to post
Share on other sites

I have a 2013 SEL Edge with 5,000 miles on it. The vehicle made a clunk noise when braking at low speeds. You could feel the clunk in the armrest between the driver and passenger seat. I took the vehicle back to ford dealer and they said they found a loose bolt somewhere on the rear motor mount. I took the vehicle, and the noise is still there. It doesn't sound serious but it makes me wonder if it is a safety issue or if the car will eventually breakdown on the highway. I'm taking the car back to the dealer tomorrow to see if they can find out what the heck it is. I think it may be the driveshaft dampener mount or what ever you want to call it. That is the only mechanical part in the area that the noise and the fell of the noise is coming from. I think that when I brake the car downshifts causing the driveshaft to bump this mount and then sends the vibration up into the car. The bump and clunk happen intermittantly and only when I am braking at low speeds i.e. 20 - 10 mph. The dampener has a rubber mount in it to absorb vibrations, but I think it may be defective and that is why I get these thumps, clunks, bumps.

 

Any thoughts?

 

Mark

 

 

Mine clunked like that the day I bought it. Ended up being the spare tire not being secured tight enough.

  • Like 1

Share this post


Link to post
Share on other sites

Are you sure it's not something in the console or elsewhere in the car like the spare tire?

Share this post


Link to post
Share on other sites

I have a 2013 SEL Edge with 5,000 miles on it. The vehicle made a clunk noise when braking at low speeds. You could feel the clunk in the armrest between the driver and passenger seat. I took the vehicle back to ford dealer and they said they found a loose bolt somewhere on the rear motor mount. I took the vehicle, and the noise is still there. It doesn't sound serious but it makes me wonder if it is a safety issue or if the car will eventually breakdown on the highway. I'm taking the car back to the dealer tomorrow to see if they can find out what the heck it is. I think it may be the driveshaft dampener mount or what ever you want to call it. That is the only mechanical part in the area that the noise and the fell of the noise is coming from. I think that when I brake the car downshifts causing the driveshaft to bump this mount and then sends the vibration up into the car. The bump and clunk happen intermittantly and only when I am braking at low speeds i.e. 20 - 10 mph. The dampener has a rubber mount in it to absorb vibrations, but I think it may be defective and that is why I get these thumps, clunks, bumps.

 

Hey Mark,

 

I work primarily with customers in the United States. I recommend contacting Customer Service Operations at +1 (1) 313 594 4857.

 

Todd

Edited by FordService
  • Like 1

Share this post


Link to post
Share on other sites

Hi Todd,

 

Not sure if you can help me because I live in Costa Rica. But my VIN is XXXXXXXXXXXXXXXXX and the name of the dealer in San Jose, CR is NASA. I'd rather not post my tele number in this public forum. But if you can help me I'd appreciate it. I'll be happy to send you my tele number via email.

 

​Oh the last time I took the vehicle in for this problem a week ago the service manager told me that it was the gas in the fuel tanks sloshing around. I said ok, I'll fill the tank and give it a try then. Well the noise didn't go away. But it is intermittent and hard to demonstrate when I go to the dealer. I have another date with the dealer for service to have the brakes checked.

 

Yes I have checked all of the recommended, spare tire, jack, loos articles, etc.

Edited by akirby
removed VIN

Share this post


Link to post
Share on other sites

Hi Todd,

 

​Oh the last time I took the vehicle in for this problem a week ago the service manager told me that it was the gas in the fuel tanks sloshing around. I said ok, I'll fill the tank and give it a try then. Well the noise didn't go away. But it is intermittent and hard to demonstrate when I go to the dealer. I have another date with the dealer for service to have the brakes checked.

 

Hi Mark D'Andrea,

 

As noted above in my edited post, I'm unable to assist customers outside of the U.S. My sincerest apologies. Please let me know if you have any questions regarding steps moving forward.

 

Todd

Share this post


Link to post
Share on other sites

WE HAVE A 2013 EDGE SPORT THAT MAKES A THUNK NOISE WHEN LET OFF THE BRAKE PEDAL ON A STOP, ANYBODY KNOW OR HEARD OF SUCH A THING?

Share this post


Link to post
Share on other sites

WE HAVE A 2013 EDGE SPORT THAT MAKES A THUNK NOISE WHEN LET OFF THE BRAKE PEDAL ON A STOP, ANYBODY KNOW OR HEARD OF SUCH A THING?

Welcome to the forum, Tim!

 

Have you had a chance to set up an appointment with your dealer? Please let me know, along with your mileage, and I'll check out some options.

 

Meagan

Share this post


Link to post
Share on other sites

Just joined the forum because of this very same issue. My wife and I picked up a 2013 Edge Limited last week and twice have heard a very audible clunk noise while decelerating. Obviously as a new owner of a used car that is out of warranty we are both really concerned.

 

I am dreading the thought of transmission work being needed and I certainly hope the Ford dealer makes right on this.

Share this post


Link to post
Share on other sites

I did find this but it appears it was in the 2010 Edge, not the 2013. Maybe it was never really fixed?

 

Date Announced:

SEPTEMBER 01 2010

TSB #SB-21490 NHTSA ID #10037089

 

Summary: FORD: 2010 ALL WHEEL DRIVE VEHICLES MAY HAVE A SHUDDER/VIBRATION OR A CLUNK NOISE WHILE DRIVING IN LOW SPEEDS. *RM

 

That pretty much sums up what I am experiencing...

Share this post


Link to post
Share on other sites

 

 

I'm not sure if this applies to ours (Im not sure if the one I mentioned does either) since it is a 2013 but I'm going to be seriously BENT if the vehicle I bought used from a ford dealership needs $2000 of repairs in the first week of ownership. I get it that we bought a used car but I expect my $23,000 purchase was for a properly functioning vehicle, not one that came with some very expensive repairs required right out of the gate.

 

We have put less than 300 miles on it and will be calling them on Monday. Hopefully this can get sorted out. They were certainly good to work with on the sales side but then again... arent they all?

Share this post


Link to post
Share on other sites

CPO? Under original B2B warranty? May just be low on ptu fluid or need a fluid change. There has been at least 1 instance of new driveshaft bearings being needed also.

Share this post


Link to post
Share on other sites

No CPO as it had 62000 miles on it. The warranty was on engine only for 50% of costs.

 

Hopefully something as simple as a fluid change is all that is needed. Like I said, I'd be really bent if they sold me a vehicle in need of major repairs (I consider 2 grand pretty major) in under a week of ownership.

Share this post


Link to post
Share on other sites

Probably have a 30 day b2b courtesy of the selling dealership, common practice. If so, I'd take full advantage and report every complaint now.

Share this post


Link to post
Share on other sites

Yes that is most definitely the intent!

 

I took it out for a little testing in a large parking lot. I think I got the shudder/thump when it shifted from 2nd to 1st. I was doing about 15-20 MPH and was applying the brakes. I say "I think" because it only did it the one time and then i was unable to reproduce. I'll try again later though.

Share this post


Link to post
Share on other sites

Have similar kind of issue in my 2013 Edge SE FWD.

 

been given to dealership four times but they remain unable to solve the problem.

 

1st Visit: check the vehicle & remain unable to hear any abnormal sound, return back the vehicle without doing any thing. -> problem unsolved

2nd Visit: Do resurfacing of Brake discs, check Brake Pads, check suspension / shocks, check for any loose nut / bolt etc. -------> problem unsolved.

3rd Visit: find out may be lower control arm is faulty, change the LH & RH lower arms. -------> problem unsolved.

4th Visit: Keep the vehicle for 4-days & upon return said that problem is solved now. --------? however problem still unsolved.

 

never went for 5th visit and later decided to sold the vehicle........

Share this post


Link to post
Share on other sites

My 2013 Edge will occasionally give a "clunk" sound when I lift my foot off the brake pedal after being stopped at a traffic light or stop sign, etc. It comes from the front, and sounds like the calipers releasing. I will have to pull the wheels and make sure they are free and sliding the way they are supposed to. Lately the Edge has only been driven about every 3 weeks or so. Miles are being put on the lease vehicle I got back in September.

 

It doesn't do it all the time, usually only during the first 10 minutes or so. Even then, it may not do it for several trips.

 

Mine is completely different than those who feel it slowing down or when turning. I am sure mine is within the brake system and has nothing to do with the transmission or drive line.

Share this post


Link to post
Share on other sites

Probably just need the slide pins greased in your case.

 

My thoughts exactly! Thanks

Share this post


Link to post
Share on other sites

Probably have a 30 day b2b courtesy of the selling dealership, common practice. If so, I'd take full advantage and report every complaint now.

 

Wife spoke with the dealer the other day and he glossed it over. :(

 

I'm pretty sure they are going to blow it off.

Share this post


Link to post
Share on other sites

At least you have the complaint on record? If you have it in writing/dealership letterhead, that's major ammo should this problem return. If you have another dealership nearby, you could try them, though a diagnostic fee might be charged.

Share this post


Link to post
Share on other sites

Hi All,

 

I seem to be having the same issue as everyone here. Last week I had a couple issues with my wheels being out of balance and now I noticed this "Clunking" sound when I accelerate from the stopped position, or when I apply the brakes while driving slow (5-10 MPH). The sound doesn't appear to happen all the time but is pretty loud and noticeable and can be felt in the arm rest in the center of the car. I am not sure if these 2 items are linked but I am also now noticing when I apply my brakes I am feeling a vibration in the brake pedal.

 

I am not sure if any of these items are connected at all, but seems strange that this all occurred once my tires thru a weight and went out of balance.

 

Can anyone shed some light on this issue?

 

Thanks!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×