Jump to content
Sign in to follow this  
mikea1949

3.5L V6Engine Block Casting Failure

Recommended Posts

My wife loves her 2007 Edge SEL AWD and it has been an excellent vehicle for 112,000 miles. Recently, we took it in for service- clean heater air intake filter, service engine. When we got car back I noticed a few drops of oil on floor. Didn't think much of it as figured it was oil spill on engine from service.

A few days later the leakage increased and the bottom of the car was covered. Crankcase still had oil on midpoint of dipstick.

Took car into dealer for evaluation expecting a loose hose, oil filter, drain plug.

Instead they reported and showed me oil coming from a vent in the block casting below alternator and just behind front engine cover.

Dealer checked with Ford and received an email reply called an SSM(?) - a report that is not generally published from Fordtechservice.dealerconnection.com dated 19 March 2008. The report noted that engines built with date code between 1 April 2007 and 31 July 2007 may experience leakage of oil into the cooling system as a result of casting porosity near the main oil galley in the engine block.

Corrective action is to replace engine at $7,200.

Can anyone confirm this issue or that Ford has some available mitigation for this severe failure?

Is there another problem that may be less severe related to oil leakage from this casting vent?

 

Thanks for reading,

MikeA

Edited by mikea1949
  • Like 1

Share this post


Link to post
Share on other sites

Wow, not good! I certainly hope Ford has mitigation in place, as that is a definite and known fault with the engine/production process. They seem to have known about since at least March 2008? Wow.

 

Most reports of leaks have been PTU related, either a seal failure or the PTU vent spitting up its' lubricant.

Edited by WWWPerfA_ZN0W

Share this post


Link to post
Share on other sites

Doesn't make sense. The SSM says specifically the problem causes oil to be in the coolant, not oil to leak out of the engine. Sounds like you have a different problem, unrelated to the SSM. The fact that you've gone 112,000 miles without having any leak already also would eliminate the SSM as the solution, an engine isn't going to suddenly become more porous after that many miles! There are no oil "vents", so I don't understand where your oil is actually coming from.

Share this post


Link to post
Share on other sites

Probably referring to a PCV vent? Might be as simple as replacing the valve & hoses?

Edited by WWWPerfA_ZN0W

Share this post


Link to post
Share on other sites

That "vent" is a tattletale for the water pump gasket. Oil but more likely coolant is seeping from there. It should drip but not blast out. If the entire bottom of the engine is covered in oil, then something else is happening. Loose or clogged PCV or improperly seated oil dip stick are most likely culprits. If the crankcase pressure is not relieved, the oil laden vapor in the crankcase will seek an alternate path to atmosphere. Is the oil "soupy" or "foamy" on the dipstick, do you notice anything strange color or odor from the exhaust?

 

It may even be a loose transmission dip stick!

 

Take your car to another mechanic, have the engine cleaned up, then look for the source of the leaks. +1 with Waldo. Porosity after 112k is a stretch. It may be internal corrosion, but that's a stretch too. If the leak is from the tattletale, my money's on the water pump,

 

Hopefully they didn't do something stupid like artificially (over) pressurizing the crankcase or cooling system to look for the source of the leak.

 

Good luck!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×