Jump to content
GStam66

USB Sync Difficulties

Recommended Posts

Hey everyone! I just bought a used 2010 Edge Limited about a week ago, and I need some help regarding the Sync and using a USB for music (didn't come with a manual and searching didn't turn up any concrete answers).

 

Whenever I turn the car on it automatically syncs to my phone, which is fine and all, but it also automatically plays the music on it. I have a USB with about 550 songs on it that I want to be the default music source. I plugged it in yet the car won't recognize it, it's not even an option via the menu. They're all mp3's and the files are all valid. I'm not sure if there's some weird limit on how big of a folder the system can read (had to limit folders to 100 songs each on an older Kenwood receiver I had in another car)?

 

Basically what I want to do is have the car play the music from the USB by default, but still be synced to my phone for calls. How can I make that happen?

 

Thanks in advance! :)

Share this post


Link to post
Share on other sites

Make sure the USB is formatted to Fat32 (as far as I remember). Also, try first with a few songs before putting so many.

 

For the manual, PDF copies are available online, including the manual for Sync.

 

Finally, make sure you have latest updates for sync at http://www.syncmyride.com/

  • Like 1

Share this post


Link to post
Share on other sites

1, you need to turn off "auto play" this will prevent your bluetooth from play automatically.
2, as stated, make sure your USB is formatted to fat32. I have a 500GB external hard drive hooked up to my car. Only has 10,000mp3s on it

12112177_10206473382526744_2224856340198

  • Like 1

Share this post


Link to post
Share on other sites

Got it, thank you. I'll try to find the manual to see how to shut off the autoplay. the USB is formatted as Fat32. Do you have all the songs in one folder? or are they split up among multiple folders?

Share this post


Link to post
Share on other sites

Update:

 

I just unchecked the "audio streaming" option on the phone. Right when the phone wasn't playing THEN it recognized the USB. Everything seems to be working so far. Thank you again! :)

Share this post


Link to post
Share on other sites

Hi Gstam, I'm running into similar problem as yours. The usb flash I had in was working for about 2 weeks and then one day its no longer working. I only have like 12 songs on a 2 Gig flash drive and I know its formatted as FAT32. All I see on display is "sync line in" when i insert the usb and thats it. It used to play the song automatically and show the name of song while playing it but not anymore!

 

 

:headscratch:

Share this post


Link to post
Share on other sites

Hi Gstam, I'm running into similar problem as yours. The usb flash I had in was working for about 2 weeks and then one day its no longer working. I only have like 12 songs on a 2 Gig flash drive and I know its formatted as FAT32. All I see on display is "sync line in" when i insert the usb and thats it. It used to play the song automatically and show the name of song while playing it but not anymore!

 

 

:headscratch:

try unhooking the battery and plug it back in. seems to solve a lot of sync issues

Share this post


Link to post
Share on other sites

Hi Gstam, I'm running into similar problem as yours. The usb flash I had in was working for about 2 weeks and then one day its no longer working. I only have like 12 songs on a 2 Gig flash drive and I know its formatted as FAT32. All I see on display is "sync line in" when i insert the usb and thats it. It used to play the song automatically and show the name of song while playing it but not anymore!

 

 

:headscratch:

 

Hi fe2102,

 

Are you able to change the music source manually? When you see SYNC LINE IN, select MENU>SELECT SOURCE>USB.

 

Let me know if this works.

 

Shaay

Share this post


Link to post
Share on other sites

 

Hi fe2102,

 

Are you able to change the music source manually? When you see SYNC LINE IN, select MENU>SELECT SOURCE>USB.

 

Let me know if this works.

 

Shaay

 

 

Hi Shaay, Thanks for the response. First let me say that mine is only the base model (SE) and I dont recall seeing source after selecting menu. I dont think I have the voice activated sync either but I will try doing what Nick said and let you know.

Thanks again.

Share this post


Link to post
Share on other sites

 

 

Hi Shaay, Thanks for the response. First let me say that mine is only the base model (SE) and I dont recall seeing source after selecting menu. I dont think I have the voice activated sync either but I will try doing what Nick said and let you know.

Thanks again.

 

The instructions I provided is for the basic SYNC system. You have to use the ARROW key or VOLUME knob to scroll to SELECT SOURCE. If this does not work, I recommend trying a master reset: http://owner.ford.com/sync-technology/perform-master-reset-sync I don't suggest removing the battery without consulting with your dealer.

 

Shaay

Edited by FordIVTteam

Share this post


Link to post
Share on other sites

Hi Gstam, I'm running into similar problem as yours. The usb flash I had in was working for about 2 weeks and then one day its no longer working. I only have like 12 songs on a 2 Gig flash drive and I know its formatted as FAT32. All I see on display is "sync line in" when i insert the usb and thats it. It used to play the song automatically and show the name of song while playing it but not anymore!

 

 

:try doing a master reset..what version of sync do u have gen 1 v 4.4?

 

Edited by fit1446

Share this post


Link to post
Share on other sites

 

The instructions I provided is for the basic SYNC system. You have to use the ARROW key or VOLUME knob to scroll to SELECT SOURCE. If this does not work, I recommend trying a master reset: http://owner.ford.com/sync-technology/perform-master-reset-sync Idon't suggest removing the battery without consulting with your dealer.

 

Shaay

 

 

Ok I just did what Nick said and after reconnecting the battery I then saw the option "source". I dont remember seeing that before battery disconnection. Anyway Its working now and I'm very happy :)

Thanks guys you're awesome! Specially you Shaay.

  • Like 1

Share this post


Link to post
Share on other sites

 

 

Ok I just did what Nick said and after reconnecting the battery I then saw the option "source". I dont remember seeing that before battery disconnection. Anyway Its working now and I'm very happy :)

Thanks guys you're awesome! Specially you Shaay.

 

You're welcome! I'll be here if anything else comes up.

 

Shaay

Share this post


Link to post
Share on other sites

 

You're welcome! I'll be here if anything else comes up.

 

Shaay

 

 

Shaay you are so smart!!

Share this post


Link to post
Share on other sites

 

You're welcome! I'll be here if anything else comes up.

 

Shaay

 

Hello Shaay, I hope you read this but I have run into same problem again! After I press the menue button, the option "source" is not there! very strange indeed.

In fact even after I take the usp stick out, a message says usb disconnected but still shows sync line in and none of the arrow keys do anything.

Share this post


Link to post
Share on other sites

Hi fe2102,

 

Thanks for reaching out! Have you tried the master reset?

 

Shaay

Share this post


Link to post
Share on other sites

I have no idea how to do that. But why would this happen every once in a while?

Share this post


Link to post
Share on other sites

I have no idea how to do that. But why would this happen every once in a while?

 

Hi fe2102,

 

I can't say why this has been happening, but you can find the reset steps here: https://owner.ford.com/how-tos/sync-technology/sync/phone-setup/how-to-perform-a-master-reset.html?sync=sync

 

Cara

Edited by FordIVTteam

Share this post


Link to post
Share on other sites

I checked out that linked but both directions first step says about connectivity of phone? I dont have any phone connected to the sync system so that threw me off and I'm not sure what to do from there!

Share this post


Link to post
Share on other sites

Hey fe2102,

 

Step #1 is needed if you have a phone connected to SYNC. You can skip to step #2:

 

  • On the SYNC screen, press the MENU button.
  • Press the DOWN ARROW button until SYNC SETTINGS displays on the screen then select OK.
  • Press the DOWN ARROW button until MASTER REST displays on the screen then select OK.
  • A confirmation message displays on the screen; press YES.
I hope this helps!
Shaay
Edited by FordIVTteam

Share this post


Link to post
Share on other sites

Shaay when I press Menu I only have these 4 options; Sync-Media Audio Settings Clock Settings Display Settings. There is no option such as Sync Settings!

 

 

 

:(

Share this post


Link to post
Share on other sites

Did you try pressing the down arrow as instructed? The menu may scroll.

Share this post


Link to post
Share on other sites

Did you try pressing the down arrow as instructed? The menu may scroll.

 

 

Hi akirby, Thanks for responding. Yes I did scroll down with that arrow down button and nothing other than those 4 options I said before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×