Jump to content
Rocketboots

Sync 3 Voicemail Playback

Recommended Posts

I have a loaded 2016 Edge Sport bought new in June and the following issue is something I might expect for earlier vehicles, except that my 09 Nissan Murano followed by my 2012 Subaru Legacy were able to cope with simple cell phone voicemail playback!

 

My Sync 3 voicemail playback always stops after about 5 seconds per message. I can go to the next message but can never play more than the first 5 seconds of any individual message. I can see from the phone display that the message is continuing to play on the phone, but of course the BT is trying to send it to a Sync system that is no longer accepting it. If I disconnect BT my phone playback works fine. I have a Samsung Note 5 on Verizon and the BT voicemail works fine on many non-Sync 3 cars (I rent a lot for work). I've unpaired and repaired several times but no change.

 

The Ford IVT team have known about this since at least July as they have responded on other Ford forums, but have not been able to resolve it. This is a fundamental "fail" in product testing when you can't properly access a simple voicemail on a mainstream brand phone on the largest cell network in the country!

 

And by the way, the same thing happens when receiving a WhatsApp call, also becoming more mainstream.

 

If any fellow owner does have a fix then great, but I suspect that I will be waiting for the IVT team to chime in.

 

Other than that, Happy Holidays.

 

Share this post


Link to post
Share on other sites

Is this only on the Note 5, or Android? I have no issue listening to my voicemails via Sync on my iPhone 7 running 10.2 with Sync 3 2.2...

Share this post


Link to post
Share on other sites

So here we are in the new year and I had hoped that the Ford IVT team would at least have chimed in on this one as they seem to be back from the holidays. Hello, is there anybody out there...?

Share this post


Link to post
Share on other sites

So did you ever think it might be your device? Both of you have Samsung Android devices. OS version? After the Sync update to 2.2 did you delete Sync from your BT connections, and the phone from the car, then repair? With it hard wired and Android Auto enabled does it act any different?

Share this post


Link to post
Share on other sites

Check to see that the name of your phone (settings, phone info) is the same as being reported in Sync. If different, try changing the name of your phone (in phone settings) to match what Sync is showing.

Share this post


Link to post
Share on other sites

Check to see that the name of your phone (settings, phone info) is the same as being reported in Sync. If different, try changing the name of your phone (in phone settings) to match what Sync is showing.

Share this post


Link to post
Share on other sites

If I ever get my Edge back from the dealer, I'll try the solution of deleting and adding again the phone. Hopefully that works.

Share this post


Link to post
Share on other sites

Hi everyone,

 

Thanks for chiming in! We've isolated the issue to Android as well. This did not occur with other operating systems. However, if you've updated to version 2.2, I will not be able to assist with any issues that arise. Because it hasn't been released by Ford officially, it's considered a DIY installation.

 

Shaay

Share this post


Link to post
Share on other sites

FYI- I tried it in my loaner car. 17 Fusion with SYNC v 2.0 it seems to be working. I think the idea of deleting and unpairing will probably work to correct it!

Share this post


Link to post
Share on other sites

Thanks Shaay. My 2016 Edge Sport has not been updated to V2.2. It has the same version as when it was delivered new last June.

Share this post


Link to post
Share on other sites

FYI- I tried it in my loaner car. 17 Fusion with SYNC v 2.0 it seems to be working. I think the idea of deleting and unpairing will probably work to correct it!

 

Hi Sean Jones,

 

That's great to hear! Keep us posted if the issue continues when you get your Edge back.

 

Thanks Shaay. My 2016 Edge Sport has not been updated to V2.2. It has the same version as when it was delivered new last June.

 

Rocketboots,

 

No problem. I'm assuming that there is a setting on Android phones that may or may not correct this. I can confirm that the issue did not occur using an Apple or a Windows phone.

 

Shaay

Share this post


Link to post
Share on other sites

Ok. Tried it again this morning in my loaner Fusion. It did NOT work correctly again. Stops after 6 seconds. I did get it to play completely through after that though. I reset bluetooth on my phone and played again. Not sure if resetting the bluetooth helped it. My guess actually though is if you have already heard the message, and attempt to replay, it works fine. Only issue is when it's a new message. I'll keep playing with it.

Share this post


Link to post
Share on other sites

The current version of Android is 6.0.1. Are you running the latest operating system?

Share this post


Link to post
Share on other sites

I'm assuming that there is a setting on Android phones that may or may not correct this.

 

Shaay

 

Huh? So you know there is a setting or you think there might be?

 

Thanks for chiming in! We've isolated the issue to Android as well. This did not occur with other operating systems. However, if you've updated to version 2.2, I will not be able to assist with any issues that arise. Because it hasn't been released by Ford officially, it's considered a DIY installation.

 

Shaay

All Android phones? Just Samsung? Any particular flavor of the OS?

 

So you aren't supporting the version of Sync that is actually being sent to some vehicles? Did you miss the part where it was happening before 2.2? It is not a big leap to think the update might help....

Share this post


Link to post
Share on other sites

Yes, I have the current version.

When you get your Edge back, do the following steps for me if you don't mind.

 

1. Unpair on both sides, the phone and car. Reboot your phone, reboot the radio(turn car off, open door, close door).

2. Pair and try multiple Voicemails, see if issue still occurs.

3. Hook up phone via cable and enable Android Auto. Play Voicemail via that connection and see if it acts any differently.

 

Thanks!

Share this post


Link to post
Share on other sites

Rocketboots,

 

No problem. I'm assuming that there is a setting on Android phones that may or may not correct this. I can confirm that the issue did not occur using an Apple or a Windows phone.

 

Shaay

Shaay. What you appear to be saying is that Ford has designed Sync 3 without keeping up to date on the world's most popular mobile phone operating system. I would think that Ford should be able to give us a clue as to what particular type of Android setting might be causing this issue with your system.

Share this post


Link to post
Share on other sites

Shaay. What you appear to be saying is that Ford has designed Sync 3 without keeping up to date on the world's most popular mobile phone operating system. I would think that Ford should be able to give us a clue as to what particular type of Android setting might be causing this issue with your system.

While I partially agree with you...You cannot fully blame Ford. Google just like Apple makes changes to their OS's during updates that sometimes negatively affect 3rd party devices like SYNC. The interesting thing, is the 2 people complaining in this thread, are both Samsung Devices.

 

And I would also disagree that they aren't keeping current. They are behind when they said they would originally release CP and AA, but they have now.

 

Sean said the update to 2.2 did not fix his, but it might yours. Is your Phone at its most current OS? IF not, what is it at?

Share this post


Link to post
Share on other sites

While I partially agree with you...You cannot fully blame Ford. Google just like Apple makes changes to their OS's during updates that sometimes negatively affect 3rd party devices like SYNC. The interesting thing, is the 2 people complaining in this thread, are both Samsung Devices.

 

And I would also disagree that they aren't keeping current. They are behind when they said they would originally release CP and AA, but they have now.

 

Sean said the update to 2.2 did not fix his, but it might yours. Is your Phone at its most current OS? IF not, what is it at?

 

I am on Android 6.0.1; the latest official version for my Note 5.

 

You have a fair point in considering the Samsung and Verizon connection as there is also an F150 owner who reported the same last Summer, but Googling reveals that Ford seems to have had Android related "challenges" for many years.

 

The system works great for conventional cell calls as well as the verbal text read-back feature - no complaints there, other than address book size. Perhaps the IVT team should add into the troubleshooting mix what I originally reported about my Sync 3 not being able to cope with a WhatsApp data voice call.

Share this post


Link to post
Share on other sites

You have a fair point in considering the Samsung and Verizon connection as there is also an F150 owner who reported the same last Summer, but Googling reveals that Ford seems to have had Android related "challenges" for many years.

 

Probably more accurate to say Android has challenges with sync. They all use the same Bluetooth standard so if Apple works and Android doesn't blame Android.

Share this post


Link to post
Share on other sites

Probably more accurate to say Android has challenges with sync. They all use the same Bluetooth standard so if Apple works and Android doesn't blame Android.

 

If other car companies don't have a problem with Android then I have to suggest that it is a Ford issue. Before the Edge, I had a late model Subaru Legacy that worked perfectly with this very phone. My Mercedes also continues to work perfectly with this phone.

Share this post


Link to post
Share on other sites

It's possible but this usually comes down to different versions of the bluetooth standard and how each side has implemented it. Perhaps Ford is on a later version using newer features and the others are using a simpler and/or older version. It's not usually black and white, especially since Sync 3 seems to be working fine with other phones.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×