Jump to content
Sign in to follow this  
WDH

"Could not program integrated key" message every time I start.

Recommended Posts

So, shortly after purchasing a used 2014 Edge SEL (with Sync2), I bought two extra keys blanks and had them cut (because I'm a Boy Scout like that). Programming the transponder went well based on instructions (insert master key #1, turn to run and wait 5 seconds, insert master key #2, turn to run and wait five seconds, insert new key, turn to fun and wait until doors autolock/unlock), but I got a pop-up message that the vehicle "could not program integrated key" on the left side of the cluster and the remote buttons would not work. So, following directions I found online (open door, insert new key, turn from off to run 8 times fast), I got the buttons working just fine.

 

So now I have 4 fully-functional keys But now every time I start using the new keys, I get the brief pop-up message that the vehicle "could not program integrated key." A minor annoyance really, but wondered if anyone has any thoughts on what I might have done wrong or how I could fix it.

 

Thanks!

Share this post


Link to post
Share on other sites

COULD NOT PROGRAM INTEGRATED KEY = Displays when an attempt is made to program a fifth integrated key.

 

http://www.fordservicecontent.com/Ford_Content/vdirsnet/OwnerManual/Home/Content?bookCode=O23854&languageCode=EN&marketCode=US&vCode=&vFilteringEnabled=False&subTitleSelected=G1603976&chapterTitleSelected=G1603975&topicHRef=G1602567&viewTech=IE&div=f

 

(Under Replacment Keys)

Edited by enigma-2

Share this post


Link to post
Share on other sites

I'd suggest disconnecting the car battery for 10 minutes to reset the electronics, it might clear the message.

Share this post


Link to post
Share on other sites

I'm getting the same message on my 13 Edge after having two keys programmed at a locksmith. But all functions work on the remotes and the key starts the car. But that message appears at every start-up.

Share this post


Link to post
Share on other sites

I have this same problem with 2013 Ford Edge SEL AWD. The car came with the two original integrated key heads but my other half hated them and I found the flip key on ebay and bought two, had them cut. I could get the key part programmed using the key programming instructions, but it didn't program the remote part. I was able to do that using the turn on and off 8 times process, so the new keys work (both starting the car and the remote part), but I always get the error

 

"Could not program integrated key" on both the two new flip keys, when used to start the car. Would love to be able to get rid of that message. Anyone else figure it out?

Share this post


Link to post
Share on other sites
Guest GenaB

I have one key and one transmitter to my 2011 Ford F150 and have had this truck for 3 years. I am now getting the CANNOT PROGRAM INTEGRATED KEY message. Can someone tell me why, since I have not tried to add a new key? Someone stated to disconnect the battery, do you think that would work?

 

email is gnburris43@gmail.com

Share this post


Link to post
Share on other sites

It usually happens with non-oem keys.  I have this message on my aftermarket fob now as well.

 

i simply dismiss it and go on my way.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×