Jump to content
cdubick

Clicking noise at low speeds

Recommended Posts

So after researching other forums I decided to create my own. They weren't describing the noise I'm hearing. I drive a 13' Edge sport and around town I'm usually cruising with the paddle shifters in sport mode. The noise isn't noticeable in sport mode because I'm usually in 3rd or 4th gear. When I put it into drive and I drive down the street it's only noticeable and low rpm's when the automatic transmission shifts itself into a higher gear. It's faint but loud enough where I can hear it driving. 30mph is usually how fast I drive and in drive it makes a click noise, no other way to describe it other than a click. It's repeatedly clicking and it's only in drive because it wants to be in s higher gear. My oil change is coming up in about less than a month. I topped of my oil and I still hear it. I don't think it's my cv joint because it's not a constant noise. It's only at a low rpm. I don't always wanna drive in sport but when it's in drive it's unsettling

Share this post


Link to post
Share on other sites

How many miles on your Sport, cdubick? The issue may be in the birthing stages, so it may not SEEM like an axle issue, but it could be. Ticking is normal on these engines (fuel injection). Clicking is usually due to an axle or a suspension (strut mount/strut) type issue. Do you hear it in reverse or while turning? With the windows rolled down? Have you checked the trans fluid level lately?

Share this post


Link to post
Share on other sites

It's used but only has about 76k on it right now. I know it ticks when I pop the hood and jts idling but when driving the noise is only noticeable at low rpms, you can only hear it with the windows down. I don't hear it in reverse or when I rev my engine in neutral. it's only when I'm driving at a low rpm. Ill have to check the trans fluid and might even do some injector cleaner

Share this post


Link to post
Share on other sites

It's used but only has about 76k on it right now. I know it ticks when I pop the hood and jts idling but when driving the noise is only noticeable at low rpms, you can only hear it with the windows down. I don't hear it in reverse or when I rev my engine in neutral. it's only when I'm driving at a low rpm. Ill have to check the trans fluid and might even do some injector cleaner

  • Like 1

Share this post


Link to post
Share on other sites

As it's ocuring only under heavy load, I would suspect an exhaust leak (small hole in the muffler, etc.) or a lifer.

  • Like 1

Share this post


Link to post
Share on other sites

Yeah I reolaced my factory mufflers and put on my custom exhasut. It's only when the engine is warmed up. I can cold start it in the morning and drive to work without hearing it

Share this post


Link to post
Share on other sites

Yeah I reolaced my factory mufflers and put on my custom exhasut. It's only when the engine is warmed up. I can cold start it in the morning and drive to work without hearing it

Share this post


Link to post
Share on other sites

My 2011 ford edge limited is making a clicking noise on front right side when i turn right only.(only happens when engine is cold after i drive for a little it goes away). Check if cv axel boots are bad but a far i could see everything is good. Any help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×