Jump to content
Ford Edge Forum
EDST777

Easy vibration on single turns when braking after replacement of the booster.

Recommended Posts

Hi. After replacement of the vacuum amplifier of brakes, it seems to me that on single turns when pressing a brake there is an effect of easy vibration of the engine, engine misfires. It occurs for several seconds and vanishes. My question: somebody has such feelings after replacement of the vacuum amplifier of brakes?
I haven't replaced a hose of the vacuum amplifier, but he was in a fine state, now I think of him. Where there is a backpressure valve, there can be it creates a problem. Any your thoughts.
P.S. Also I have changed all spark plugs, have washed out a butterfly valve (throtle) and have replaced laying of a butterfly valve. I use the ForScan program for diagnostics: at the moment there are no mistakes.

This easy vibration as it seemed to me earlier not, it is shown on single turns without pressing a pedal of a brake and when I press a brake during the parking.

I ask again whether the hose of the booster which I haven't replaced and where the backpressure valve of the booster settles down can be the cause, it is possible that the reason in him?

Thanks.

Edited by EDST777

Share this post


Link to post
Share on other sites

That sounds like the check valve (non-return valve) in the vacuum hose is not installed or not working - if its working it allows for the "storage" of vacuum in the brake booster housing, and utilizes that reservoir with no impact on the manifold vacuum.

 

I'm not familiar with your model, but some have the check valve at the end of the hose where it is inserted into the brake booster.

Edited by 1004ron
  • Like 2

Share this post


Link to post
Share on other sites

Ford Part No.: 7T4Z-9C490-A

Manifold - Vacuum Supply
Part Description Manifold - Vacuum Supply
Replaced By BT4Z-9C490-B

This part fits the vehicle you selected:

2008 Ford Edge
6 Cyl 3.5L DOHC VCT SMPI; 6-Speed Automatic Transmission 6F50
The vehicle options this part fits:
Production Date: 11/2006-12/2014

 

The check valve is part of the vacuum hose assembly.

 

Is the hose on the intake tube connected, easy to forget to do so. Also make sure the hose from the back of the intake manifold to the booster is properly secured. That clamp can be a bear.

  • Like 1

Share this post


Link to post
Share on other sites

The check valve is part of the vacuum hose assembly.

 

Is the hose on the intake tube connected, easy to forget to do so. Also make sure the hose from the back of the intake manifold to the booster is properly secured. That clamp can be a bear.

 

I checked everything when did the return assembly and have put all hoses into place, but I have no choice now, I plan to remove the rechargeable battery and the pallet under it tomorrow and to investigate a tube once again, I hope to me it isn't necessary to remove the peak acting forward for this purpose.

I want to pay special attention to nipple connections from an inlet collector and from assembly before throtle.

By the way, why the hose of the vacuum amplifier is connected in two places, it is made in order that the excess vacuum in a tube wasn't created when the pedal of a brake isn't pressed. I correctly think?

p.s.: the father-in-law clear why one end is connected to an inlet path, from there just and the vacuum is created, but the second end is connected to assembly before throtle. This second end how I understand, performs function of discharge in a tube when the pedal isn't pressed or I am mistaken?

 

 

 

Edited by EDST777

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×