Jump to content
Ford Edge Forum
Sign in to follow this  
akirby

Testing new software

Recommended Posts

Testing post 1

Share this post


Link to post
Share on other sites

Testing post 2

Share this post


Link to post
Share on other sites

I H.A.T.E. this new format. Can't do anything in it. (Using Android). Read the help screen and it doesn't reflect this forum, (Blue Oval), and completely different than the Androud layout. I cant fogure out whats new and have to log in every time i visit. 

If this is the future. I probably won't use this site anymore and drop my membership.

Share this post


Link to post
Share on other sites

I don’t blame you. I’m really using you to test some things. I’m going to send a pic just for fun. 

 

02324C10-4F60-4DD4-8B67-F64A7B0A9952.jpeg

Share this post


Link to post
Share on other sites

I don’t understand the issue with not finding new posts.  Go to Activity Stream and click on unread content and customize it to show what you want.  That part works fine for me.  And you never miss a post that interests you even if it’s posted in some obscure sub forum.  Just skip the ones you don’t want to read.

Share this post


Link to post
Share on other sites

Why do we have to re-log in every time we open the forum, even with the remember me box checked? This is not the case in every other forum I participate in. 

Share this post


Link to post
Share on other sites

I'm no longer having that problem.   Which browser?

Share this post


Link to post
Share on other sites
21 hours ago, Tightanium said:

I don’t blame you. I’m really using you to test some things. I’m going to send a pic just for fun. 

 

02324C10-4F60-4DD4-8B67-F64A7B0A9952.jpeg

What did you use to dress up your grill?

Share this post


Link to post
Share on other sites

3 stage paint job.  Can’t remember  the name of it but first paint had something to do with the grill being plastic.  2nd paint was color. 3rd was clear coat with a little more hardener in it. I was afraid of rock chips. So far only one small one. I’m not a fan of painting grills because they do chip. But I just couldn’t take the silver anymore. 

Share this post


Link to post
Share on other sites

First coat was probably adhesion promoter.  Necessary to make the paint stick to plastic.

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, akirby said:

I'm no longer having that problem.   Which browser?

It didn't do it tonight, so maybe it is fixed. Samsung tablet.

Share this post


Link to post
Share on other sites

yea - not a fan of this software either. There are a few other forums I've bumped across and I either don't join or drop off shortly there after.

Question for whomever is controlling the strings behind the scenes, how do I disable or not have double spacing??  Specifically in my signature. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×