Jump to content
Bill_hubb

15 edge se aftermarket remote start not clearing push start screen prompt

Recommended Posts

First post here, just putting this out as a feeler. I bought a used 15 edge se couple days back with no remote start so I bought aftermarket through the dealership. They sold me on the non Ford model because of the added range, which is a perk that I like the prospect of. So, it was installed today and returned to me. Now when I get in and start it up, regardless of remote starting or not, the prompt on screen describing how to start the vehicle never clears. I can't push any amount of buttons to stop it from telling me to push brake and start. This leaves no access to the cluster menus /displays. 

 

There wasn't enough time left in the day by the time I got it back to do any detailed analysis so it should get looked at tomorrow by the third party that installed it. I was just wondering if anyone had any thoughts about why this might be happening, maybe I could share them. 

 

Thanks in advance for any ideas. 

Share this post


Link to post
Share on other sites

I do not know if this pertains to your vehicle or not but the TSB#ASI-45145 may help to resolve the issue.  

 

TSB #ASI-45145

NHTSA ID #10058458

Summary: FORD: IN SOME VEHICLES, REMOTE START SYSTEM IS INSTALLED AND MESSAGE PRESS BRAKE AND START BUTTON TO DRIVE APPEARS, ILLUMINATED, IN INSTRUMENT PANEL CLUSTER (IPC) AND STAYS UNTIL REMOTE START SESSION IS DONE AND NEEDS UPDATING TO LATEST CA

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
9 hours ago, onyxbfly said:

I do not know if this pertains to your vehicle or not but the TSB#ASI-45145 may help to resolve the issue.  

 

TSB #ASI-45145

NHTSA ID #10058458

Summary: FORD: IN SOME VEHICLES, REMOTE START SYSTEM IS INSTALLED AND MESSAGE PRESS BRAKE AND START BUTTON TO DRIVE APPEARS, ILLUMINATED, IN INSTRUMENT PANEL CLUSTER (IPC) AND STAYS UNTIL REMOTE START SESSION IS DONE AND NEEDS UPDATING TO LATEST CA

 

Hey, that looks like a pretty helpful start, I'll pass that information along to the dealership, and poke around and see what I can find related to that, as I don't have an account anywhere to look at the details of the TSB.  Thanks.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Same thing happened to me when I installed an aftermarket (Although even a Ford remote start is affected by this problem).  IPC update done at dealer and now it works great.  Bear in mind for the future that your remote start counts as one of your  admin keys.  

  • Like 1

Share this post


Link to post
Share on other sites

Hey, cool, thanks for the follow-up.  I just had a mechanic buddy of mine look up that TSB as well basically confirming the same thing you're saying.  Appreciate the responses here.

  • Like 1

Share this post


Link to post
Share on other sites

a bit more info as furnished by ford.oemdtc.com

 

April 15, 2016

2015 Edge – To Drive: Press Brake And Start Button Message After Genuine Ford Accessory Remote Start Installation

After installation of a Genuine Ford Accessory remote start system, some 2015 Edge vehicles can exhibit a To Drive: Press Brake and Start Button message that stays illuminated in the Instrument Panel Cluster (IPC) message center after a remote start session is completed.

After cycling the ignition key, the message may still be illuminated in the IPC message center.

Update the IPC module to the latest level calibration using IDS or Ford J2534 version 95.04 or higher.

Make sure you are connected to the internet when entering module programming to obtain the latest updates.

Calibration files may also be obtained at www.motorcraftservice.com

  • Like 1

Share this post


Link to post
Share on other sites

Thanks.  Aftermarket folks looked to see if they could resolve it even with this information, they couldn't so it's going back into the dealership for reprogram tomorrow.  This information has been very helpful.

  • Like 1

Share this post


Link to post
Share on other sites

I was going to say that who ever installed it needs to have access to IDS but Perf beat me to it.  If the dealership that you purchased your vehicle farmed out the service to an aftermarket installer then you may have to pay for the IPC update.  If you paid the dealership directly for the install, the IPC programming SHOULD be part of the price.  Emphasis on should. 

 

I just don't want to see you get charged for something twice.  I can see where the dealership might have some wiggle room. But if I were them I would do it simply in the name of customer service.  It takes all of 10 min.  5 min might be too long! 

 

Good Luck! Hope it works out in your favor!

Share this post


Link to post
Share on other sites

Good call, I've confirmed with dealership that they will be taking care of it with no additional charge.  They did sell the part directly to me and then sub it out on their own, my only contact with the third party was yesterday when they attempted to resolve the issue in house.  In all of this I'm somewhat fortunate that the sales person is my sister-in-laws boyfriend - presumably that gives me a slight advantage and removes some minor risk for additional charges.

 

1 hour ago, onyxbfly said:

I was going to say that who ever installed it needs to have access to IDS but Perf beat me to it.  If the dealership that you purchased your vehicle farmed out the service to an aftermarket installer then you may have to pay for the IPC update.  If you paid the dealership directly for the install, the IPC programming SHOULD be part of the price.  Emphasis on should. 

 

I just don't want to see you get charged for something twice.  I can see where the dealership might have some wiggle room. But if I were them I would do it simply in the name of customer service.  It takes all of 10 min.  5 min might be too long! 

 

Good Luck! Hope it works out in your favor!

 

  • Like 1

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×