Jump to content
Ford Edge Forum

Recommended Posts

Hi Everyone,

 

My wife has a 2016 Ford Edge and had to get a new battery today. After she got it installed by AAA she noticed the weirdness.

 

So now when she unlocks it, it'll honk twice. When she locks it it'll just honk once (we aren't double hitting the button just on a single press).

 

I've checked all the doors to make sure one is not open, started the vehicle and backed up without it saying anything is open so I am at a loss.

 

Any ideas?

Edited by urbanrules86
Mistype

Share this post


Link to post
Share on other sites

I'm far from expert but suggest Occam's Razor (the simplest solution is usually the correct one) be applied here.

Start troubleshooting with the simple stuff and work your way to the more involved fixes.
 

1. Try a different remote
2. Disconnect the battery for a few minutes then reconnect and see if the problem vanishes as mysteriously as it appeared.

3. Test the battery, maybe AAA gave you a weak/bad one

4. Try a master reset of the system 

5. If you have FORScan and an OBD connection there are many 'horn' related settings

6. The most painful; head to the dealership and keep locking/unlocking the doors until they start paying attention to you

 

Cheers!

Share this post


Link to post
Share on other sites

i assume you mean "locking" the car rather than unlocking as you have written.

 

from the user manual:

 

     Mislock

     If any door or the luggage compartment is open, or if the hood is open on vehicles with an anti-theft alarm or remote start, the horn sounds twice and the direction indicators do not flash. You can switch this feature on or off in the information display.

 

have you checked  the hood and hatch?

Share this post


Link to post
Share on other sites
5 hours ago, ben senise said:

i assume you mean "locking" the car rather than unlocking as you have written.

 

from the user manual:

 

     Mislock

     If any door or the luggage compartment is open, or if the hood is open on vehicles with an anti-theft alarm or remote start, the horn sounds twice and the direction indicators do not flash. You can switch this feature on or off in the information display.

 

have you checked  the hood and hatch?

Sorry about that I missed that I put unlock twice.

 

I've checked the hood, I've checked all the doors and the hatch. The vehicle is locking so I dont think it's a mislock since my indicators flash when locking. 

 

I was just hoping maybe a setting got switched since the battery was replaced but I guess I'll have to go by ford this weekend. 

Share this post


Link to post
Share on other sites
1 hour ago, urbanrules86 said:

Sorry about that I missed that I put unlock twice.

 

I've checked the hood, I've checked all the doors and the hatch. The vehicle is locking so I dont think it's a mislock since my indicators flash when locking. 

 

I was just hoping maybe a setting got switched since the battery was replaced but I guess I'll have to go by ford this weekend. 

 

ah, i assumed that you meant lock for both cases. so you're saying that it double honks when you unlock it? it isn't even supposed to honk at all with a single tap to lock it.

 

just out of curiosity, i went to my garage and opened the hood of my edge. i clicked on lock and no honk. i unlocked and no honk. so i doubt it's that.

 

i have had cars in the past that used the honk when locking to indicate a fault with the alarm system. i'm wondering if that's the same with the edge.

Share this post


Link to post
Share on other sites

OP, maybe the car has an aftermarket anti-theft system installed? Did you get it new or used? 

Share this post


Link to post
Share on other sites
14 hours ago, omar302 said:

OP, maybe the car has an aftermarket anti-theft system installed? Did you get it new or used? 

 

We bought it new, I believe we have anti theft since we have a flashing blue light under the steering wheel. Could it be something with that?

Share this post


Link to post
Share on other sites
1 hour ago, urbanrules86 said:

 

We bought it new, I believe we have anti theft since we have a flashing blue light under the steering wheel. Could it be something with that?

 

That is a dealer installed aftermarket system.  

Share this post


Link to post
Share on other sites
2 hours ago, urbanrules86 said:

 

We bought it new, I believe we have anti theft since we have a flashing blue light under the steering wheel. Could it be something with that?


It's probably the device shown in the photo (below).  As AK suggested it's a dealer installed tracking device.  It's initially for their protection in case someone absconds with the vehicle from their lot (or during a test drive).  Dealers typically try to charge the buyer several hundred dollars for it during the sale negotiation.   If you refuse it they don't usually bother to remove it.

Here's the thing.  Before you rip it out by the roots (unless you opted to pay for it), consider taking advantage of the power and ground connections it offers.  The trackers are usually attached to the harness someplace under the dash offering you a nice unswitched source at some point in the future.   So, look under the dash, pull out the device then 'carefully snip the wires or just pull the plug on the box.  Tape the + wire to prevent any chance of shorting out. 
 

tracker.jpg

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×