Jump to content
Ford Edge Forum
ThugFordEdge3.5

Pressing brake pedal with engine off..noise in the rear.

Recommended Posts

I don't know if this is normal or if this noise has always been there, but today I noticed when I get in my 2017 Ford Edge and I first press the brake before pushing ignition button, I hear a noise in the back that sounds like something disingaging or engaging. It sounds almost exactly the same as when the emergency brake get disengaged. After I press brake when vehicle off and noise happens I can't repeat it and get the noise to happen again unless I start vehicle and turn it off again. Then when i press brake before hitting the ignition button I hear this noise again right before I start vehicle. Does anyone hear this also and knows what it is? 

Share this post


Link to post
Share on other sites

I'd say it is most probably the fuel pump prime sound. In other words, the fuel pump is starting and pressurising fuel to get ready for the engine to start.

Edited by omar302
  • Like 1

Share this post


Link to post
Share on other sites
25 minutes ago, omar302 said:

I'd say it is most probably the fuel pump prime sound. In other words, the fuel pump is starting and pressurising fuel to get ready for the engine to start.

 

I actually thought that also. I had my vehicle at ford dealer today getting straps on the gas tank to stop sloshing gas in tank. When I went to start my edge it stalled quickly after pressing ignition, but I think I pressed brake and quickly after hit ignition button. So maybe the fuel didn't have time to prime itself and after they played with the tank it may of left air spots. I'm not sure, but for some reason I only noticed that sound today after they did that TSB strap assembly on the gas tank. I do have a hissing sound near gas tank for last 2 months and I think it's my fuel pump, but each time i tell ford about it they tell me they can't hear it. I'm assuming there in the vehicle and aren't stepping out to hear it. I'm gonna be buying a fuel pump and paying to have it installed.  I'm under warranty but pretty much done with my local ford dealer lol. They have 4 mechanics and all under 25 years old looking. Every time I go there I have other problems. 

Share this post


Link to post
Share on other sites

I looked everywhere online and the only thing I find on fuel pump being primed is when vehicle door opens that when it primes some fuel pumps or when ignition is turned. The only other thing I can think of is brake fluid being pumped into brakes for a safety thing, encase engine shuts off and you need brakes. it's vacuum air being pumped in so brakes work maybe? Although I'm not sure because I can't find anywhere that someone has that question or issue being asked about strange noise in the rear when pressing brake with engine off. It sounds like the emergency brake releasing but the problem is that this noise happens with my emergency brake already activated. 

Edited by ThugFordEdge3.5

Share this post


Link to post
Share on other sites

I know there is a ForScan edit that can enable Fuel Prime with door ajar, so maybe not all Fords are set up to prime with the door. I remember my old MKX's Fuel Pump primed with the brake. Don't really remember with my 2016 Edge. I'll try to remember to check next time.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, omar302 said:

I know there is a ForScan edit that can enable Fuel Prime with door ajar, so maybe not all Fords are set up to prime with the door. I remember my old MKX's Fuel Pump primed with the brake. Don't really remember with my 2016 Edge. I'll try to remember to check next time.

 

Thank you. That would be great. 

Share this post


Link to post
Share on other sites
On 9/20/2019 at 4:53 PM, ThugFordEdge3.5 said:

 

Thank you. That would be great. 

 

Sorry for the late answer answer, but kept forgetting to check for the noise when going out. The problem is that I remote start my car like 95% of the time. 

 

Anyway, today I checked. After unlocking the door from a distance I opened the door and no noise. Pressing the brake pedal braught up the noise. Though it is less obvious then the parking brake. And on another drive I did not hear it. So it seems it is not consistent. Or my hearing is weakening 😁.

 

Edit: Found SSM 48007 (attached) about a similar noise from the rear that as per Ford is from the RDU, but it is for the 2019 Edge/Nautilus. The 2019 models use a different AWD system than the 2015-2018 models, but as per this parts listing the RDU is the same for all 2015-2019 models. So maybe you have a similar issue as described.

 

MC-10160946-0001.pdf

Edited by omar302
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×