Jump to content
Sign in to follow this  
Chipster

What happened?

Recommended Posts

What happened to the "All Activity" access to the new content? All I see now is an invitation to a newsletter.

Share this post


Link to post
Share on other sites

At least you see something. Heck, I wont even be able to see this post after a second. Maybe my account is locked or something? This is the most bizarre thing I've ever seen on a forum. 

Share this post


Link to post
Share on other sites

I know there is another response above this post, but I can't see it. Something weird is happening on the forum. Is it hacked?

Share this post


Link to post
Share on other sites

You're getting more than I am. All I get is a blank page....

Share this post


Link to post
Share on other sites

Not sure.  My activity stream isn't working either.

Share this post


Link to post
Share on other sites

Found the issue and fixed it.  If the error comes up again, it's only temporary as we're troubleshooting to see why it's happening.

The software has a bug differentiating between desktop and mobile. . .

 

Robert

 

 

  • Thanks 2

Share this post


Link to post
Share on other sites

Thanks Robert!

Share this post


Link to post
Share on other sites

Thanks! 

Share this post


Link to post
Share on other sites

Thanks for sorting it out Robert!

Share this post


Link to post
Share on other sites
1 hour ago, HUTCHRED said:

Thanks! 

 

Thanks for reporting the issue :)

Share this post


Link to post
Share on other sites
2 minutes ago, Edge Guide said:

 

Thanks for reporting the issue :)

 

Very welcome!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×