Jump to content
ONEDGE16

SYNC3 V3.4.43 officially released

Recommended Posts

54 minutes ago, 1004ron said:

Thanks ONEDGE16

Wonder why its not available to my VIN?

 

IIRC SYNC 3.0 is the highest version that you can upgrade to without using alternative methods of upgrading to 3.4. 2019+ Fords  shipped with SYNC3.2 which put them on the upgrade path for SYNC 3.4.

 

In case you are wondering what the difference between 2015-2018 SYNC3. The 2019+ APIMs have more memory. They are formatted differently from the factory. Which is why you cannot downgrade if you choose to peruse alternative methods of upgrading to 3.4.

  • Like 1

Share this post


Link to post
Share on other sites
On 8/28/2020 at 10:02 AM, Watrat said:

Mine installed wirelessly overnight it seems. Have a 2019 Ford Edge SEL

 

On 8/28/2020 at 6:36 PM, AutoBuff said:

So you did nothing to actually start the update process?  I just happened on its own because there is a wifi connection?

 

On 8/28/2020 at 7:17 PM, AutoBuff said:

Hmmm.  So I guess that means that wifi is active even when the car is turned off.  I have tried several times to update using a USB flash drive but no luck.  I just connected to wifi and checked for updates.  It scanned but never displayed any result - found or not.  Auto update is turned on.  Now that wifi is connected maybe it will update overnight  (but I have my doubts).

 

Well what do you know,  my 19 ST has been sitting in the garage for a few days, vehicle WiFi enabled but the car has been off.  Started it yesterday and the screen was different, checked the update and it is now 3.4

Share this post


Link to post
Share on other sites

 

6 hours ago, JoeVic said:

Well what do you know,  my 19 ST has been sitting in the garage for a few days, vehicle WiFi enabled but the car has been off.  Started it yesterday and the screen was different, checked the update and it is now 3.4

 

Thanks for that info.  I tried leaving wifi enabled for one night and there was no update so I disconnected it.  I'll turn it back on and leave if for a week and see what happens.

Share this post


Link to post
Share on other sites

There is another thread here on the Sync 3.4, which is the thread I found first.  I posted in that thread issues I'm having, but perhaps this thread is the better thread.  So, I will add the same information here, hope that is okay:

 

I've got a 19 ST.  Last night, my car auto-updated to Sync 3.4.  I really think the new blue color scheme looks nice, though I guess not everybody does.  But, it still sucks for me.  Two issues:

 
1. You can't search your attached storage while driving.  So to change what ripped CD I want to play, I have to be stopped.
2. Apparently it can't handle as many songs/artists as it used to.  I have a 500 gb SSD with about 1,000 CDs/10,000 songs.  It used to take a couple of minutes to index, but, it would index it.  Now, I can get to artists that start with the letter A or B and that's it.  So, I can play Adele or the B-52's, etc.  But, I'm out of luck playing Tool.
 
Argh!!!!!!
 

Share this post


Link to post
Share on other sites
59 minutes ago, ImLivingOnTheEdge said:

There is another thread here on the Sync 3.4, which is the thread I found first.  I posted in that thread issues I'm having, but perhaps this thread is the better thread.  So, I will add the same information here, hope that is okay:

 

I've got a 19 ST.  Last night, my car auto-updated to Sync 3.4.  I really think the new blue color scheme looks nice, though I guess not everybody does.  But, it still sucks for me.  Two issues:

 
1. You can't search your attached storage while driving.  So to change what ripped CD I want to play, I have to be stopped.
2. Apparently it can't handle as many songs/artists as it used to.  I have a 500 gb SSD with about 1,000 CDs/10,000 songs.  It used to take a couple of minutes to index, but, it would index it.  Now, I can get to artists that start with the letter A or B and that's it.  So, I can play Adele or the B-52's, etc.  But, I'm out of luck playing Tool.
 
Argh!!!!!!
 

After the latest update, I could not go back an see a text message while driving yesterday, after DW hit the wrong thing and the text message went off the screen. Don't know if it was this way before or a new restriction. 

Share this post


Link to post
Share on other sites

As I mentioned earlier in this thread, I didn't have upgrade success with either USB or WiFi.  I'm not sure if it was in this forum or a Google search but I saw that the USB drive can't be larger than 32GB.  So I ordered a 32GB drive and finally was able to install the upgrade.

 

Another tip for those interested: I use a Mac and the installation instructions on the Ford owners website says to unzip the download file using StuffIt Expander (which, contrary to the Ford website, is not available on current Mac systems).  That's not necessary.  I just unzipped the download file using the built-in Mac Archive Utility and set up the USB drive with the files and SyncMyRide folder as shown in the Mac screenshots.

 

EDIT: One more thing.  When the update finished it said that the new system would be active when the car was restarted.  So first I shut off the engine and waited a second, then started it up.  The old upgrade was still active.  Then I shut it off again, opened the driver door and saw the display shut down.  I started it and still the old UI.  So I shut it off, went into the house for 15-20 minutes, went out and started it up and the new update was working.  YMMV.

Edited by AutoBuff
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×