Jump to content
wade001

PTU fluid change issues..

Recommended Posts

hi everyone!

 

i recently purchased a used 2015 ford edge SEL 3.5L-v6 AWD with 49k miles on it. im the 3rd owner, the 2nd owner bought it as a certified preowned and still has a bit of the certified warranty mileage left on it. it also has a hitch, which looks like it was very lightly used (hardly any scrapes from usage, and pin has hardly any wear).

 

the dealership i bought it from changed the oil & filter, transmission fluid, new battery, new tires and alignment. i had a visual inspection done on it (done by me, before purchase), and a local ford dealer do an inspection on it also, both of us came to the same conclusion. looks pretty clean except for some minor surface rust here and there. this vehicle is a canadian model, i live in central florida.

 

after the purchase i took it to a local ford dealer, to have them do a visual inspection, transmission flush, ptu flush, and a brake line recall that is still active on this particular vehicle. the brake line is of course, out of stock so i'll keep checking back i guess. i drop the vehicle off with them in the morning towards the end of the week and tell them they can have the vehicle thru the weekend if need be. i have to explain what the ptu is to the service advisor as they're not really sure what they should be writing down. so i tell them basically its the transfer case, and tell them this is an AWD vehicle. the service advisor replies, "oh the differential?" i reply, with a smile, "no, thats the differential.. in the rear of the vehicle. the ptu is up front at the drive shaft." at this point, im thinking to myself.. im bringing this to the dealer, because i assume they'll know what they're doing... then i realize, this is the service advisor, they're not the ones doing the actual work. as i try to assure myself i'll be fine.

 

the next day i get a phone call saying the vehicle is done. i ask if the ptu fluid was changed. service advisor goes and checks with and comes back with a yes, it was changed. i show up towards the end of the, pay the bill and drive home. and im looking at the service reciept. i see entry for transmission flush and inspection, but not a ptu fluid change.. after i get home, i send a text to my service advisor, and the next morning i wake up and drive up there first thing, thinking maybe i can get in before they get too busy for the ptu fluid change they were supposed to do.

 

again, i have to explain what a ptu is, then the manager comes out, i explain again what a ptu is, where it is, what its purpose is, etc... i wait a couple hours outside under a nice shade tree and watched a movie on my phone and the next thing i know they're done! i think to myself, that wasnt so bad. i pay my bill, get in and start to drive home, only to realize that.. again they didnt change the ptu fluid?!?! this time the receipt reads rear differential service. 

 

at this point, im not taking it back to this particular dealer. we do have 2 more ford dealers in the area and i'll either A.) get someone else to do it, or B.) do it myself (sucks living in a condo with no garage, with a hot dirty parking lot, at the end of summer, in florida)

 

i know here in florida we dont see a whole lot of AWD vehicles. maybe thats why the dealership didnt know what to do? i need to get underneath soon and check out whats going on. and see what exactly im working with doing the ptu fluid myself. i have watched some videos but they were not for my exact vehicle. one had a turbo pipe to remove/move (NA 3.5L v6 here), another had exhaust pipes and a cat wrapped around the damn thing (wtf was ford thinking?) but that was a different year than my 2015. so im not sure exactly what i'll be in for with mine. if its not raining when i get home, i'll attempt to get the shield off again and start looking at the ptu i just hope its not like the one with all the exhaust pipes wrapped around it...

 

thanks for reading.. 

 

 

Share this post


Link to post
Share on other sites

The less smart dealerships don't know because  its not listed as a service activity, because its "lubed for life".

 

If yours's doesn't have the drain plug, do a forum search and participate in one of the many existing threads on the PTU topic, and consider adding the drain.

 

Please add location and your Model/Year to your profile signature - https://www.fordedgeforum.com/settings/signature/

Edited by 1004ron

Share this post


Link to post
Share on other sites
Quote

 

The less smart dealerships don't know because  its not listed as a service activity, because its "lubed for life".

 

If yours's doesn't have the drain plug, do a forum search and participate in one of the many existing threads on the PTU topic, and consider adding the drain.

 

Please add location and your Model/Year to your profile signature - https://www.fordedgeforum.com/settings/signature/

 

 

hi!

 

ive seen some of those posts, and did a bit of reading, i was surprised ford didnt put in a drain plug even if it was 'for life' . then i read some people were adding their own drain plugs and i was even more surprised. but hey, 'where there is a will, there is a way' right?

 

i thought i read that 2014 was the last year that didnt have a drain plug. so i just assumed that all 2015's would have a drain plug... the service manual im looking at (Ford site has a drain and fill procedure, but i guess you never know until you're there looking at it in real life..

Edited by wade001

Share this post


Link to post
Share on other sites
11 hours ago, wade001 said:

 

yep! thats the procedure im looking at.. thanks!

Guess they are too lazy to look it up.

Share this post


Link to post
Share on other sites

Best thing I've done for this Edge is to make PTU GearOil changes easy (now done with routine Engine Oil+Filter changes)

by installing a PTU drain valve, fill hose, & vent hose up to an UnderHood Fill+Vent+FilterCan per these threads:

https://www.fordedgeforum.com/topic/23396-ptu-drain-plug-drill-and-tap/?do=findComment&comment=219556

https://www.ford-trucks.com/forums/1665303-2007-2011-ford-edgeawd-ptu-mod-for-easy-oilchange.html

 

Edited by DILLARD000
  • Like 2

Share this post


Link to post
Share on other sites

I tried to change the PTU fluid on our 2016 today but I could not get either drain plug to budge with my basic 3/8 ratchet.  I'm hoping to get it loose after I get a longer ratchet.

Share this post


Link to post
Share on other sites

all gen 2+ have drain plugs on the PTU. they might be well concealed by the downpipe, but they are there.

 

  • Like 1

Share this post


Link to post
Share on other sites
41 minutes ago, WWWPerfA_ZN0W said:

all gen 2+ have drain plugs on the PTU. they might be well concealed by the downpipe, but they are there.

 

Not true when you say gen 2+.  My 2020 St does not have a drain plug.

Share this post


Link to post
Share on other sites

I was using this guide and ours had the exact setup.  Just could not get the drain plugs to budge.

 

Share this post


Link to post
Share on other sites

For those in locations where the dealers don't/won't change the PTU fluid, try a location transmission shop. Just tell them you want Motorcraft fluid and you'll buy and bring as most don't stock. At least they have to equipment to get it up on hoist and pump it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×