Jump to content

Recommended Posts

2015 Ford Edge.  I have tried literally EVERYTHING but maybe I'm missing that one thing I need to try.  Bluetooth won't connect.  The SYNC system says to find Sync on my phone in order for it to connect.  I have a Samsung Android but no "SYNC" on the phone...should I be looking for something else on the phone?!  Seems like the system should just see my phone and connect it which is how it used to work.  HELP!  I've downloaded the updated software, I've done a hard reset, I've disconnected the battery, I've turned off and on the bluetooth on my phone and car, I've pulled the fuse and put it back in.  The other thing it won't do is run a "health check" on my car.  I don't know if I need bluetooth connected to do that or not.  All I really want right now is for my phone to connect. Any suggestions are welcomed.  Thank you.

Share this post


Link to post
Share on other sites

Try it with a different phone to see if the problem is the phone or the car.

Share this post


Link to post
Share on other sites
16 minutes ago, akirby said:

Try it with a different phone to see if the problem is the phone or the car.

Thanks for responding.  I tried that too (friend with an IPhone) and it didn't work either.   My phone used to work with Sync but not anymore for some reason.

Share this post


Link to post
Share on other sites
12 hours ago, jmr061 said:

Here is a sample video of MFT and adding an android phone.  https://www.youtube.com/watch?v=scIniGdiHFY

 

Vehicle Health Report isn't supported anymore just FYI.

 

It may be possible the APIM has lost its BT and its time for a replacement.

Thank you I will watch and see if it helps!

Share this post


Link to post
Share on other sites

Ok, by the numbers.

 

Make certain phone B/T is turned on. (That makes it discoverable). Make certain phone is updated with latest os.

 

Car running and in park.

 

Press "phone" on car sync screen.

 

Select "add a device" and press "ok".

 

Promps will ask for 6-digit pin. Find "special pin" instead. (Androids require four digits).

 

Screen will display four zeros.

 

Wait for phone to ask for PIN, then enter four zeros.

 

This 'should' work, if not let us know what happened. 

Edited by enigma-2

Share this post


Link to post
Share on other sites

Thank you.  B/T is on and I followed all you noted.  When I get to the part where the the car says “find sync on your phone” I go to every possible place sync is and all syncing is on but the car isn’t recognizing my phone and my phone isn’t recognizing the car.  I did another master reset with no luck.  I’m at my wits end.  I refuse to pay the dealer $185 to just “look at it” especially since this is a wide spread problem from what I’ve read.  

Share this post


Link to post
Share on other sites
On 8/6/2021 at 8:18 PM, jmr061 said:

Here is a sample video of MFT and adding an android phone.  https://www.youtube.com/watch?v=scIniGdiHFY

 

Vehicle Health Report isn't supported anymore just FYI.

 

It may be possible the APIM has lost its BT and its time for a replacement.

Thanks still not working.  Car and phone not recognizing each other.  

Share this post


Link to post
Share on other sites

I deal with MFT a lot.  15 Edge with that version of APIM, I can't recall any issues.  Doesn't mean things can't go bad.  It is the early version Edge's 11/12 model year that have high failure rates.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

This may not help, but 

"find  sync on your phone" means click on "Connections", then "Bluetooth". This is where "Sync" will appear. (Make certain the "on" tab is on. Make certain the text reads "Your phone (xxxx phone) is currently visible to nearby devices.")

 

It also advises to make certain the other device is in paring mode. Edge Sync is in paring mode when you click on "add" (or add device). 

Share this post


Link to post
Share on other sites
11 minutes ago, Starting to hate this car said:

Thank you for responding.  I go to connections, bluetooth but no sync option there.  My phone recognizes my bluetooth ear piece so I know it recognizes bluetooth, just not my car!  


Have you tried another phone as Isuggested?  

Share this post


Link to post
Share on other sites

So the car isn't sending a connection request.

 

What happens when you click on "add new device" on your Edge screen?

Share this post


Link to post
Share on other sites
37 minutes ago, enigma-2 said:

So the car isn't sending a connection request.

 

What happens when you click on "add new device" on your Edge screen?

It says "find sync on your phone" but neither the phone nor the car recognizes each other.  I tried another phone and the car isn't finding that phone either so pretty sure it's the car having the issue.

Share this post


Link to post
Share on other sites

Sounds like it’s time for a replacement apim or upgrade to Sync3.  

  • Like 2

Share this post


Link to post
Share on other sites

What phone?

 

What operating system on phone?

(Android version 10 is current version).

Share this post


Link to post
Share on other sites

Try this. Car running, doors closed.

 

On SYNC, tap add new device.

On PHONE, goto settings icon (gear), tap CONNECTIONS, tap BLUETOOTH, and at top of screen, tap SCAN.

 

Does SYNC show up?

 

Not important,  but does your phone connect to your laptop (if you have one).

Share this post


Link to post
Share on other sites
On 8/10/2021 at 5:56 PM, enigma-2 said:

What phone?

 

What operating system on phone?

(Android version 10 is current version).

Not relevant to the current issue, but I recently was upgraded to Android 11 on my Samsung Note 20 5G.

Share this post


Link to post
Share on other sites

Just checked after reading your post and 10 is the latest avaliable for mine. Thanks for posting. 

Share this post


Link to post
Share on other sites
On 8/10/2021 at 3:05 PM, enigma-2 said:

Try this. Car running, doors closed.

 

On SYNC, tap add new device.

On PHONE, goto settings icon (gear), tap CONNECTIONS, tap BLUETOOTH, and at top of screen, tap SCAN.

 

Does SYNC show up?

 

Not important,  but does your phone connect to your laptop (if you have one).

Thank you.  I have done this and it still doesn't see my phone.  I will check to see if I have the most up to date software version.  My phone is a Samsung Galaxy A51.  I've never tried to connect my phone to my laptop.  This issue with my phone and car not recognizing each other started before I got this new phone and the old phone used to connect but it stopped working when I had the old phone.

Share this post


Link to post
Share on other sites

4 APIM and the right Tech and all's well with me. This was with 2011 MKx back in the early days of Sync 2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×