Jump to content
Boss727

2008 Edge, Timing Off on left side

Recommended Posts

Hey guys, after much reading from you guys I dove in to replace my water pump after failure and 105xxx miles. Pump is in and upon reinstalling timing chain I found my intake? Or left side timing pulley to be off by about 3-4 links. Can not get the pulley to move by hand, If I put chain on to move the pulleys I will be left with the right side out. What can I do ??? 

F89BEFFE-05FE-42FE-AB9B-628078A17106.jpeg

Share this post


Link to post
Share on other sites

There is a bolt in the center that attaches it to the cam, stick a socket(looks like it's likely a torx) in it and slowly turn it until it lines up. You can't turn it by hand because of the valve spring pressure.

Edited by Perblue
  • Thanks 1

Share this post


Link to post
Share on other sites

Am I safe to spin 300 degrees? If I try to torque it counter clock (chain off) Fear Im just going to take the bolt out. Thanks

Share this post


Link to post
Share on other sites

Backed 90 degrees of top dead center, but that only accounts for cylinder 1. Would pulling spark make the cam easier to line up?

Share this post


Link to post
Share on other sites

Alright, Thanks The T55 and was able to counter clock the small degree it needed. Pray for my valves. Thanks for the response.

Share this post


Link to post
Share on other sites
2 hours ago, Boss727 said:

Alright, Thanks The T55 and was able to counter clock the small degree it needed. Pray for my valves. Thanks for the response.

 

Sorry for slow follow up. It should be all good, If the bolt did so happen to come undone turning it back, the bolt would have been under torqued. Spark plugs make no difference unless turning the crank. If your crank is set on it's timing mark you don't need to worry about the cylinders, make sure crank and cams are all lined up with their marks and you should be good to go.

Edited by Perblue
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

All lined up,

Will report back after It’s buttoned up as my oil was a milkshake and Im sure people are doing as I was and googling 1000 words in different arrangements. Thanks for the responses, Marks are lined up. For everyone on google.
Timing out of sync ford edge

Share this post


Link to post
Share on other sites

i hope you A) replaced all the TTY bolts, and B ) used cam holders before taking the system apart.

 

did you put on new timing chain/tensioners/guides? all parts ford/motorcraft or were they aftermarket?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×