Jump to content

Recommended Posts

Whenever I try to use a USB thumb drive to play media files I get a message of "Unsupported device" after it tries to initialize the USB.  I thought that might be because I am on sync version 1 and it needed an update.  I downloaded the update to a thumb drive and still am having the same issue. 

 

Anyone have any ideas?

 

Share this post


Link to post
Share on other sites

Since you've been to the Sync Update Download Page, your thumb drive format is FAT32 for pre-Version 3 Sync system update?

 

If you do not have Navigation, you could use an SD card for your audio files. I use a 2 GB card formatted FAT32 for mp3 files with no issues.

 

Good luck!

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Haz said:

Since you've been to the Sync Update Download Page, your thumb drive format is FAT32 for pre-Version 3 Sync system update?

 

If you do not have Navigation, you could use an SD card for your audio files. I use a 2 GB card formatted FAT32 for mp3 files with no issues.

 

Good luck!

 

I got it figured out.  The thumb drive was partitioned in gpt instead of mbr.  Once I changed it all over to mbr the sync update worked, and now media files play just fine.

Edited by BraddB
  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×