Jump to content

Recommended Posts

Coming home from the North Carolina Cedar Island Ferry, the navigation system calculated an unusually long time (almost 3 hrs) to get home in New Bern. Just as a brain check, I set my phone using Google maps to navigate as well. It calculated a reasonable ETA (1:15). For most of the ride the two systems directed us the same way. Since Google had the much shorter time, we kept on the path the phone directed and ignored the car. When I checked on the car for the route, it appeared that it was unaware of the only major road on the route (US 70) and was taking us WAY out of the way to avoid it.

 

Once we got on US 70 in Havelock, I tried to set a new destination, the same one, and it displayed an error that it could not set the new destination. I've never seen this.

 

So right now we cannot trust the Edge navigation. Should I:

  • Reboot the system (instructions are somewhere in this forum I think)
  • Update Sync - I think an update is available which also results in the first bullet
  • Use Android Auto instead which my grandson Andrew insists is far superior

 

Tom

Share this post


Link to post
Share on other sites

The original map version in my 2017 Sport was reliable, but didn't have the roads in my subdivision - I updated the maps and it screwed the routing.

 

If I hit "work" to takes me on a route that has very poor quality narrow roads and adds significant time to my commute.

Also, the 5 year SiriusXM Traffic expired, so no more auto-routing and alerts.

 

Now if I need navigation, particularly routes that are unfamiliar, I use CarPlay with Google Maps or Waze - Waze seems more accurate with traffic alerts and re-routing.

 

I might try another map update, but until then I have zero confidence in the routing. 

 

BTW, what model do you have - please add that to your signature - www.fordegeforum.com/settings/signature

Edited by 1004ron

Share this post


Link to post
Share on other sites

I've got an AWD Edge Titanium. We actually still have a few months left on Sirius traffic. But I think we'll try Android Auto. Thanks.

Share this post


Link to post
Share on other sites

Android Auto with Google maps. Always up to date, always gets me to where I need to go.

Share this post


Link to post
Share on other sites

Also check your settings. It's possible to  change the route servings to not consider certain roads, such as do not take freeways, and the like. 

 

If it's not even seeing the freeway on the map, try updating the maps in the car's navigation.

Share this post


Link to post
Share on other sites
8 hours ago, enigma-2 said:

Also check your settings. It's possible to  change the route servings to not consider certain roads, such as do not take freeways, and the like. 

 

If it's not even seeing the freeway on the map, try updating the maps in the car's navigation.

When I first encountered the wayward routing after the last map update I searched for this option which is typical on standalone GPS units, but couldn't find anything like that, so would welcome any pointers.

 

It still leaves me with a lack of confidence setting a route in an area that I'm unfamiliar with, and no traffic alerts.

Share this post


Link to post
Share on other sites

I should mention that we used the Edge to go TO the ferry terminal, and it had no problem, and actually matched the Google directions. I also verified that if I wanted to go there today, it took the correct route. So it knows about the road it wanted to avoid Monday.

 

As far as software is concerned, Sync is up to date. Maps are not, but there are no new roads on the route and I refuse to pay for a map update unless I know the system is working correctly.

 

I think Android Auto is how I will resolve.

Share this post


Link to post
Share on other sites
14 hours ago, 1004ron said:

When I first encountered the wayward routing after the last map update I searched for this option which is typical on standalone GPS units, but couldn't find anything like that, so would welcome any pointers.

 

It still leaves me with a lack of confidence setting a route in an area that I'm unfamiliar with, and no traffic alerts.

>Settings

>Navigation 

>Route preferences 

>Avoid freeways

...or,

>Always use route

...or,

~There was a waypoint set

Share this post


Link to post
Share on other sites
On 7/13/2022 at 9:26 PM, enigma-2 said:

>Avoid freeways...or,

~There was a waypoint set 

None of the above. But I think I have identified the source of the problem. Our Sirius traffic subscription is still active. It appears that Sirius somehow thinks that highway 70 near us is closed. It is under construction but there are no closures. Not even extra traffic (yet ... that is coming). But at no time in the construction will the road be closed. US70 is really the only East-West route in this part of North Carolina.

 

I just performed a soft reset of the system. Let me see if that changes anything. If it does not I think I'll contact Sirius about it. Then ... on to Android Auto.

Share this post


Link to post
Share on other sites
53 minutes ago, pintokid said:

soft reset of the system

The soft reset made no difference. Then I got online with Sirius. They sent a refresh signal. Still no change. I don't think it is a problem with the car. It is a Sirius problem (no pun intended). Maybe someone else with the Sirius traffic subscription could try navigating from Havelock, NC to Goldsboro, NC, and see if it takes a route other than US70?

 

Check out the two images below. The first one I zoomed in so you could see it taking me all over the place to avoid US70. In the second one you can see that the section of US70 under construction is purple. What does that mean?

image.png.3feb78e6ccdae183e5e9b8250b9e158b.png

image.png.3bdf450598a410f7d62d2412fe42f2ea.png

Share this post


Link to post
Share on other sites

Your Edge's navigation issue is not-at-all Sirius.

 

The Sync 3 Navigation route-making behavior is likely the result of the Dynamic Route Planning Route Preference being set as 'Enabled', per this description in the 2017 Edge Owner's Manual...

 

464088592_Sync3-NavigationSettings-RoutePreferences-DynamicRouteGuidance-Pg464-2017EdgeOwnersManual.thumb.jpg.bf957c57b9fbb7d1579a2b1181ae3494.jpg

 

Disabling Dynamic Route Guidance should cause subsequent routes planned according to your Edge's other Navigation preferences, without any pre-consideration given to the Sirius Traffic & Incident data.

 

The Sirius-informed Construction Zone color-change to purple may denote lane restrictions in both directions of that stretch of road. 

 

You can check this by changing Navigation Map Preferences and selecting Incident Map Icons to stay informed about what's happening on your route, per the 2017 Edge Owner's Manual...

 

1414842611_Sync3-NavigationSettings-MapPreferences-IncidentMapIcons-Pg463-2017EdgeOwnersManual.thumb.jpg.4f98e2657089efd34f5b30b88a885be8.jpg

 

And, in the word's of actor Michael Conrad as Sgt. Phil Esterhaus in Hill Street Blues, "Let's be careful out there."

 

Good luck!

 

Edited by Haz
  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, Haz said:

Your Edge's navigation issue is not-at-all Sirius.

 

The Sync 3 Navigation route-making behavior is likely the result of the Dynamic Route Planning Route Preference being set as 'Enabled', per this description in the 2017 Edge Owner's Manual...

 

Disabling Dynamic Route Guidance should cause subsequent routes planned according to your Edge's other Navigation preferences, without any pre-consideration given to the Sirius Traffic & Incident data.

 

 

Thanks for the advice. This is an adequate bypass, but not the solution. To say the problem is "not-at-all Sirius" is wrong. The car is routing around this section because of faulty data provided by Sirius traffic (along with Dynamic Route Guidance being enabled). The support chat told me they could not help and call Monday. I did that and they told me they could not help, send an email. So I did that just now with the details copied from my posts.

 

I don't want to turn off Dynamic Route Planning, I just want it to be correct.

Share this post


Link to post
Share on other sites
39 minutes ago, pintokid said:

 

Thanks for the advice. This is an adequate bypass, but not the solution. To say the problem is "not-at-all Sirius" is wrong. The car is routing around this section because of faulty data provided by Sirius traffic (along with Dynamic Route Guidance being enabled). The support chat told me they could not help and call Monday. I did that and they told me they could not help, send an email. So I did that just now with the details copied from my posts.

 

I don't want to turn off Dynamic Route Planning, I just want it to be correct.


But if you know you want to use I40 and it’s open, then use it.  Once you get past the closure it will recalculate the route from there.

Share this post


Link to post
Share on other sites
1 hour ago, akirby said:


But if you know you want to use I40 and it’s open, then use it.  Once you get past the closure it will recalculate the route from there.

 

US-70, but I get what you are saying. That is what we've been doing.

Share this post


Link to post
Share on other sites

Forgive me for my reverse pun at the opening, which I did not clearly announce.

 

On the road segment you characterized as a Construction Zone, what Incident Icons are showing as faulty or potentially triggering the re-route?

 

Asked another way, while they are not the same place, what road segment color and/or Incident Icons show on the US 70 stretch in Havelock that NC DOT reports as being a closure with detour?...

 

601760445_NCDOTUS70ClosureHavelockNC.thumb.jpg.e2f7fbd0b446fa4cc8de9d3912a7d7a2.jpg

 

Good luck!

 

Edited by Haz

Share this post


Link to post
Share on other sites
30 minutes ago, Haz said:

What Incident Icons showing on the road segment you characterized as a Construction Zone are faulty or potentially triggering the re-route?

 

What is closed is the service road. Actually that is what they are working on even by me. Not sure what they are doing there, but up by New Bern they are going to add quite a bit more service roads. No main road disruptions at all right now.

Share this post


Link to post
Share on other sites

So, in both cases -- presuming you have selected Incident Icons to appear on your Map -- there are no icons showing an incident that may be affecting the Dynamic Routing outcomes, perhaps explaining the purple-colored US 70/New Bern map segment?

 

Good luck!

Share this post


Link to post
Share on other sites

Seems like Sirius fixed their data, or this was some kind of glitch. Without changing any settings, just now I tried navigating both West and East and both routes took me on US-70. And no purple on the road either. And yes Haz, before there were no incidents in that section, just purple. I will be looking at Android auto when our traffic subscription expires.

 

So case closed!

  • Like 1

Share this post


Link to post
Share on other sites
On 7/13/2022 at 6:52 AM, 1004ron said:

When I first encountered the wayward routing after the last map update I searched for this option which is typical on standalone GPS units, but couldn't find anything like that, so would welcome any pointers.

 

It still leaves me with a lack of confidence setting a route in an area that I'm unfamiliar with, and no traffic alerts.

 

On 7/13/2022 at 9:26 PM, enigma-2 said:

>Settings

>Navigation 

>Route preferences 

>Avoid freeways

...or,

>Always use route

...or,

~There was a waypoint set

Nope, that didn't help.

 

About 15 to 20 miles from work it takes me on a very narrow single car width road which is much slower.

 

I deselected "Always Use Route" and that presents three routes to your destination and all three chose this unsuitable narrow road.

 

This leaves me with a total lack of confidence when selecting a route to a destination that I'm unfamiliar with if it screw up my basic work commute.

 

This is the route that the Sync3 used prior to the map update, and Garmin uses:

Screen Shot 2022-07-18 at 5.16.55 PM.png

 

 

This is the route the updated Sync3 uses regardless of settings:

Screen Shot 2022-07-18 at 5.37.53 PM.png

 

 

Single car width poorly maintained road running alongside the Ohio River:

Screen_Shot_2022-07-18_at_5_19.07_PM.png

 

Edited by 1004ron

Share this post


Link to post
Share on other sites

You must have made Siri mad. She hates you. I think she's trying to kill you. She may try to turn Garmin against you as well. Tread lightly.

  • Haha 1

Share this post


Link to post
Share on other sites
15 hours ago, 1004ron said:

About 15 to 20 miles from work it takes me on a very narrow single car width road which is much slower.

 

You say this started after a map update? Apparently the new maps think Wises Rd. is a better road than it actually is. I think you should complain, but good luck with that. Last time I tried, all the support reps could agree on was that none of them could help.

Share this post


Link to post
Share on other sites
38 minutes ago, pintokid said:

 

You say this started after a map update? Apparently the new maps think Wises Rd. is a better road than it actually is. I think you should complain, but good luck with that. Last time I tried, all the support reps could agree on was that none of them could help.

Yes, definitely the map update from NA 1-18 to NA 2-20 screwed the routing. 

 

The original NA 1-18 didn't have my subdivision, which was developed around 2015, but at least it would use appropriate roads which was useful at in the first 5 years of ownership while I still had the free Sirius Traffic.

Share this post


Link to post
Share on other sites

The latest Map version comes with a feature that the previous ones didn't have - In Screen View you can select to display Turn List, and then chose the roads to avoid.

 

BUT, unfortunately its not smart enough to remember the "Avoided" roads the next time you select the same destination.

 

IMG_8693.JPG

IMG_8694.JPG

IMG_8695.JPG

Edited by 1004ron

Share this post


Link to post
Share on other sites
On 7/23/2022 at 7:33 AM, 1004ron said:

Using Cyanlabs I updated my system and the maps from  NA2-20 to NA 2-21 and it corrected the routing.

 

https://cyanlabs.net/applications/syn3updater/

 

I've been checking this out but this seems to be a major update. This software can update Sync3 beyond what Ford provides, and even updates the maps for free. The video on their site shows the process to be pretty easy. So you did this? Any idea how this impacts future interaction with Ford? The car has an active recall so I know we'll be back in the dealer eventually.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×