Jump to content
Burtman

Heated Seats (Remote start)

Recommended Posts

The Heated Drivers seat does not come on when using Remote starting. I tried it when in AUTO mode and also with AUTO mode off and keeping the seat heater left on when turning off vehicle. Can not find what I am doing wrong? Any help would be greatly appreated........

Share this post


Link to post
Share on other sites

The Heated Drivers seat does not come on when using Remote starting. I tried it when in AUTO mode and also with AUTO mode off and keeping the seat heater left on when turning off vehicle. Can not find what I am doing wrong? Any help would be greatly appreated........

 

How cold is it when you are using the remote start? And how long before you actually get in the car? I leave my climate control on full auto and when I use remote start and it is cold out, the seat is on. When I then get in the car and press the start button, the screens come on, but the heated seat is then not on. If I want to have the heated seat, I need to turn that on manually after I "start" the car.

-steve

Share this post


Link to post
Share on other sites

What year do you have? i have on 09 sport and i have to turn them on manually.

Share this post


Link to post
Share on other sites

I have an 2011 Edge Limited. The temp outside is 20 degrees out.

 

 

I have noticed that my seats turn on, but they are not HOT like if you have them set to high, they just aren't cold when getting in. Granted... it is currently 0f today so anything is better than nothing.

Share this post


Link to post
Share on other sites

Do I need to keep it in the AUTO mode or just leave the seat heater on when I turn off the vehicle ?

Share this post


Link to post
Share on other sites

Do I need to keep it in the AUTO mode or just leave the seat heater on when I turn off the vehicle ?

 

 

I have everything set to auto - I am terrible at remembering to turn everything up when I get out.

Share this post


Link to post
Share on other sites

Interesting. On my 2010 (and my 2008) the heated seats had to be switched on manually after I got in the car. The Service people (Canada) told me it was a FORD safety function and could not be overridden just like you cannot over-ride the tire warning if you put on winter tires on new rims without pressure sensors (at Can$250 each most people I know live with the annoyance of the light and message).

Share this post


Link to post
Share on other sites

Just to clarify

On the 2011 Edge the remote start will also turn on the heated seats and the rear defroster/heated mirrors (providing you have it set to Auto and the temps are below freezing). Once in the car and you press the start button you will have to manually reset the heated seats and rear defroster/mirrors

Works very well

Share this post


Link to post
Share on other sites

The heated seats never worked for me (2011 MKX) during Remote Start and I tested it in temperatures as low as -26C (Auto settings). Neither did the heated steering wheel or the front or rear defrost. Then a couple of weeks ago, I detected a slight warmth to the steering wheel. Then yesterday my steering wheel was actually hot and the front defrost cleared a small space. Don't know if the rear defrost did anything as there wasn't anything there to clear. My seat was a cold as ever though.

 

So what does this tell you? Maybe my MKX is possessed? Maybe it knew I have a dealer appointment scheduled for next week and it wants to make me look bad? Every day is a new adventure in this thing.

Share this post


Link to post
Share on other sites

The heated seats never worked for me (2011 MKX) during Remote Start and I tested it in temperatures as low as -26C (Auto settings). Neither did the heated steering wheel or the front or rear defrost. Then a couple of weeks ago, I detected a slight warmth to the steering wheel. Then yesterday my steering wheel was actually hot and the front defrost cleared a small space. Don't know if the rear defrost did anything as there wasn't anything there to clear. My seat was a cold as ever though.

 

So what does this tell you? Maybe my MKX is possessed? Maybe it knew I have a dealer appointment scheduled for next week and it wants to make me look bad? Every day is a new adventure in this thing.

 

I have had the Sync update on my '11 Edge and since then I'm thinking my heated seats are not working. The front and rear defrost are doing the job however.

Tomorrow morning I'll run it through 2 10 minute remote starts for a total of 20 minutes. If seats aren't warm by then I will know for sure

Share this post


Link to post
Share on other sites

Just to clarify

On the 2011 Edge the remote start will also turn on the heated seats and the rear defroster/heated mirrors (providing you have it set to Auto and the temps are below freezing). Once in the car and you press the start button you will have to manually reset the heated seats and rear defroster/mirrors

Works very well

 

 

This is exactly how it operates on my existing vehicle (2008 Acadia) so I hope Ford has done its homework as this works so good

PS: Waiting on a 2011 Edge Limited AWD since mid Oct

Share this post


Link to post
Share on other sites

Just to clarify

On the 2011 Edge the remote start will also turn on the heated seats and the rear defroster/heated mirrors (providing you have it set to Auto and the temps are below freezing). Once in the car and you press the start button you will have to manually reset the heated seats and rear defroster/mirrors

Works very well

 

Tom, that must explain the issue I've been having with my heated seats not coming on in the "Auto" mode with remote start. Here in SoCal we rarely get to freezing,but in the Winter we can get down to the mid-30's and it would be nice to have toasty seats when getting in...wonder if that setting can be adjusted? I have all the Remote Start Climate settings on "Auto" - does the actual "climate control system" in the center stack need to be set to auto as well - can't imagine how that would affect the heated seats though......

Share this post


Link to post
Share on other sites

Tom, that must explain the issue I've been having with my heated seats not coming on in the "Auto" mode with remote start. Here in SoCal we rarely get to freezing,but in the Winter we can get down to the mid-30's and it would be nice to have toasty seats when getting in...wonder if that setting can be adjusted? I have all the Remote Start Climate settings on "Auto" - does the actual "climate control system" in the center stack need to be set to auto as well - can't imagine how that would affect the heated seats though......

 

 

NO - the center stack doesn't have to be set to auto. If the default setting can be changed, not sure, haven't heard of anyone asking. You could have it set to "last setting" and you have to remember to turn your seats on before you turn it off and get out. If it gets to mid 30's in the winter we are taking of coats and wearing shorts.

Share this post


Link to post
Share on other sites

I have never seen them working either.... I always have to turn them on manually and seats are really freezing...

 

I can tell you my Edge Limited with remote does turn the heated seats and rear defroster on. Temps must be below freezing however. Once I start the car after getting in I must then turn the seats and rear defroster back on because once you physically start the car the seats and defroster turn off

Share this post


Link to post
Share on other sites

I just bought a 2012 Edge and I'm very frustrated with Ford! When you buy the car you hear 'remote start' and 'climate settings' and I can see the heated seat settings in the left menu. But then to learn that someone at Ford decided that it would only work at freezing or lower -- that's ridiculous. I live in Sacramento and the temp often gets down to 35F. Where I'm from that's friggen cold and I want my butt warmed up. I can choose from about 7 different colors for the interior "mood lights", but I can't configure the temp to have the seat heaters come on? Come on!

Share this post


Link to post
Share on other sites
Guest TBoucher

My  heated seats turn on with my remote start in both summer and winter.  It’s a nuisance.  I would like to know how to turn it off completely. 

Share this post


Link to post
Share on other sites

Guessing it’s a 2011 or newer. The settings screen to left of speedometer will give you the option to adjust the remote start settings 

Share this post


Link to post
Share on other sites
3 hours ago, Guest TBoucher said:

My  heated seats turn on with my remote start in both summer and winter.  It’s a nuisance.  I would like to know how to turn it off completely. 

My seats cool or heat when remote started, dependant on the ambient, it's very convenient.

 

My steering will also heat when ambient is low, and remote started.

Edited by 1004ron
  • Like 1

Share this post


Link to post
Share on other sites
30 minutes ago, 1004ron said:

My seats cool or heat when remote started, dependant on the ambient, it's very convenient.

 

When the temp is set to auto, the seats will heat or cool when I use remote start.  I agree it is very convenient indeed! 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×