Jump to content

MikeL999

Edge Member
  • Content Count

    3
  • Joined

  • Last visited

About MikeL999

  • Rank
    New Member
  1. MikeL999

    Hot start issue

    2016 ford edge with 2.0 ecoboost, 118k . Hot start issues. First start of the day, starts and runs fine, zero issues. After driving for 2 hours or so and stopping, car will not restart. Sometimes it starts briefly, but will sputter and die. It will crank over ok, just wont fire up. Let it sit for approx an hour, and it restarts and drives as normal. I have replaced the HPFP and evap canister purge valve assembly. Im assuming it is some kind of heat issue related to the fuel system, as the cool down period seems to cure it. Also, no CEL ever thrown . Any ideas?
  2. MikeL999

    Hot start issues

    2016 ford edge with 2.0 ecoboost, 118k . Hot start issues. First start of the day, starts and runs fine, zero issues. After driving for 2 hours or so and stopping, car will not restart. Sometimes it starts briefly, but will sputter and die. It will crank over ok, just wont fire up. Let it sit for approx an hour, and it restarts and drives as normal. I have replaced the HPFP and evap canister purge valve assembly. Im assuming it is some kind of heat issue related to the fuel system, as the cool down period seems to cure it. Also, no CEL ever thrown . Any ideas?
  3. Hi 2016 Edge Titanium 2.0 Ecoboost. Got the p1450 code and hard starting after fill ups. Assuming its the infamous Vapor Canister Vent Valve. Can someone point be in the direction of its location? I get conflicting answers from under the hood, to by the gas tank. Thanks Mike
×