Jump to content

Kshier27

Edge Member
  • Content Count

    5
  • Joined

  • Last visited

About Kshier27

  • Rank
    New Member
  1. Kshier27

    2015 Trunk button not working

    @ben senise I'm not terribly comfortable with it but I'm going to give it a try. Thanks again for your help.
  2. Kshier27

    2015 Trunk button not working

    @ben senise I will give that shot and see if I can sort it out! I should've mentioned that the trunk switch works 1 of every 10 times...which leads me to believe it's a contact/wiring issue? Thanks for your help.
  3. Kshier27

    2015 Trunk button not working

    @enigma-2 Thanks for getting back to me. I’ve scrolled through all the options on the dash and liftgate doesn’t appear. Possible that’s only for power liftgates?
  4. Kshier27

    2015 Trunk button not working

    @enigma-2 Sorry, I should've clarified I have the manual liftgate, not the power liftgate. Would your advice still apply?
  5. I need some advice on a broken trunk button on my 2015 Edge SEL. The small rubber button on the outside of the trunk hatch has stopped working, and I’m wondering if anyone has had this happen before? The hatch itself opens when I press the trunk button on my key fob, but the button on the actual trunk doesn’t work. The fact the trunk still opens with the fob leads me to believe it’s a faulty button/switch, or perhaps electrical. Does anyone have any advice or thoughts? I took it to the dealership (out of warranty), and they quoted me a few hundred bucks even to diagnose the problem, so I thought I’d try here first. Any help is appreciated!
×