Jump to content
Sign in to follow this  
JonV

Long Range remote start sounds alarm after 2nd start

Recommended Posts

Just picked up a 2018 Edge Titanium on Friday. The car did not come with remote start so the Ford dealer added it. It uses the long range Ford key fob.

 

I am able to remote start the car numerous times with the stock key fob by pressing lock unlock lock.

 

I can also use the long range key fob to remote start the car by pressing and holding the little Ford key fob.

 

However if I shut off the car using the key fob and then attempt to restart it, the car starts, the alarm sounds and the car shuts off. 

 

i've tried this numerous time, it appears that using the long range remote start, I can only start the car one time.

 

Any suggestions?

 

Jon

Share this post


Link to post
Share on other sites

Hey Jon,

 

Just braims storming here, but my guess is using the aftermarket fob twice is triggering something inside the vehicle's anti-theft. It's thinks someone is attempting to steal the car. Might ask the dealer/installer about that.

 

In the meantime ... just how far away do you need to start your car? ? 1000 feet is longer than 3 football fields. That's a long walk. Car ought to be plenty warm or cold by the time you got there, for sure. 

Share this post


Link to post
Share on other sites

We really just wanted remote start, no so much long range remote start. Just concerned there is a bigger issue?? Did email the dealer and will call them on Monday to see what they say.

 

 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×