Jump to content

Upgrading to Sync 1.2 & Mac OS X


Recommended Posts

I recently upgraded my '08 MKX to the 1.2 version of Sync. It was a bit more difficult than I expected, so I will post my experience here to hopefully help other Mac users.


I tried to do the upgrade via Safari and Firefox under Mac OS, both had trouble with the download applet. With Safari, I got as far as identifying the flash drive, but download would claim to fail (even though it was able to write some install.lst file, it somehow couldn't save the firmware).


Next, I tried Windows XP from within VMware Fusion, but had trouble getting it to recognize the flash drive.


Finally, I went into Windows 2000, also from within VMware Fusion, and got it to mount the flash drive. Using Internet Explorer 6 I was able to get it to download the firmware, and upload the status after the install.


Have others had better luck doing it in Mac OS X?



The actual install of the 1.2 firmware took about 10 minutes.. after one minute it said "Install successful", then rebooted. About 8 minutes later, it again said "Install successful", and was ready to go.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...