Jump to content
Ford Edge Forum
Sign in to follow this  
jinxkwb

Backup sensor "PA - - -" Help

Recommended Posts

Hey everyone. I'm having an issue with the backup sensors on my Edge. They are not working, and when in reverse the mini message center displays "PA - - -"

 

It flashes "PA <ON>" then it changes to "PA - - -" The sensors are not working. I have read that most people get a "check sensors" message, but I have never seen this, only the "- - -" .

 

Im guessing one of the sensors went bad? Has anyone else seen this message?

Share this post


Link to post
Share on other sites

Sounds like the controller, not the sensor. But I'm not sure which one controls it. You could try disconnecting the battery for a few minutes to reset everything.

Share this post


Link to post
Share on other sites

I cant seem to find anywhere that lists that message in the message center.

Share this post


Link to post
Share on other sites

I cant seem to find anywhere that lists that message in the message center.

 

Good morning jinxkwb,

 

Are you still experiencing this concern?

 

Todd

Share this post


Link to post
Share on other sites

 

Good morning jinxkwb,

 

Are you still experiencing this concern?

 

Todd

Yes, I am still having the same issue. Though I had the BCM codes checked, and there is a fault with the left sensor.

 

I'm trying to find a replacement sensor, but the prices are outrageous for this particular year. Is there a difference between say: 3F2Z-15K859-BA and 5G1Z-15K8-59A-AA? They look like the same sensor electrically.

Share this post


Link to post
Share on other sites

Yes, I am still having the same issue. Though I had the BCM codes checked, and there is a fault with the left sensor.

 

I'm trying to find a replacement sensor, but the prices are outrageous for this particular year. Is there a difference between say: 3F2Z-15K859-BA and 5G1Z-15K8-59A-AA? They look like the same sensor electrically.

Since I'm not a technician, I'm unable to diagnose concerns or give specifics on parts or repairs. The techs at your dealership will be able to fill you in on part specs, as well as pricing.

 

Meagan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×