Jump to content
SueW

Siri won't connect

Recommended Posts

When I try to connect to Siri thru my Ford Edge, the connection drops immediately.

This is new.  For over 5 months, it always connected to Siri.  Now it won't about

99% of the time.  What's up?  Any suggestions?  Thanks!!

Share this post


Link to post
Share on other sites

Is your phone set to connect to the internet ONLY when using an network connsction?

 

Try resetting Siri.

Go to Settings and click on General.

Scroll down and select Siri.

On Siri screen, turn Siri off. Wait a few seconds then simply turn it back on.

(I'd also restart your iphone as well).

Share this post


Link to post
Share on other sites

Wow, Enigma!  It's been 5 months!  LOL!  I'm glad I didn't wait for your answer.  <smile>

I actually googled how to do this after a while, and I did exactly as you suggested.  So

thanks anyway!  Your heart's in the right place.  

Share this post


Link to post
Share on other sites

Hey. I'm old. Dont rush me, I'll get there 🙃

Share this post


Link to post
Share on other sites

LOL!  Me too!  It's a wonder I remembered that even ASKED the question!  😂

Share this post


Link to post
Share on other sites

Huh?  Who is this again............?

 

 

 

 

🤔

Share this post


Link to post
Share on other sites
4 hours ago, SueW said:

Huh?  Who is this again............?

 

 

 

 

🤔

Beats me.

My memory's not as sharp as it used to be. ..

.......

My memory's not as sharp as it used to be. ..

Share this post


Link to post
Share on other sites

Memory?  What's that?  🙃

Share this post


Link to post
Share on other sites

Exactly!  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×