Jump to content

2015-2020 Edge, 2016-2018 MKX, 2019-2020 Nautilus + Other Models - Power Liftgate Inoperative

Recommended Posts

Some 2015-2020 Edge, 2016-2018 MKX, 2019-2020 Nautilus, 2018-2021 Expedition/Navigator, and 2020-2021 Escape/Corsair/Explorer/Aviator vehicles may exhibit an inoperative power liftgate. This may be due to the rear gate trunk module (RGTM) software. To correct the condition, reprogram the RGTM using the latest software level of the appropriate Ford diagnostic scan tool. For claiming, use causal part 14B291 and applicable labor operations in Section 10 of the Service Labor Time Standards (SLTS) Manual.


This Special Service Message was released on December 12, 2022.


  • Like 3

Share this post

Link to post
Share on other sites

Any chance there's a TSB number?


My 18 Edge decided to stop opening liftgate(power). I opened liftgate with keyfob, loaded it and the closed again with the fob. Got home and tried to open with button on liftgate. Lights blink, but nothing happens. Tried the fob, button on dash, hands free, but nothing worked.


Of course, my certified B-to-B expired 2 weeks ago.

Share this post

Link to post
Share on other sites

I checked fuse to see if it was blown, it's still good.


I tried opening the latch manually and am struggling. I got it to 'pop' but the liftgate will not open. The liftgate ajar light is on. I've tried pushing, pulling swearing, nothing is working.


Any tips?


Could the power lifgate motors be stuck?


EDIT: it seems to me that the latch is only partially disengaged. When I lift the liftgate, it seems to catch at the latch. I can move it in/out a little bit, but just cannot get it to release all the way.



I also read somewhere that a low battery might cause the liftgate to not open. Something about non-essential modules won't operate to save power. Resting voltage on the battery was around 11.8v, which is essentially dead for lead acid.  I have my charger on it now and it was pulling about 5-6amps. It has been cold here for the last week and battery is original (5yrs old), so maybe it's due. All that still doesn't explain why I cannot manually open the liftgate.



EDIT #2: I decided to pull the battery, bring inside to warm up and charge, then I'll bring it to Auto store to get tested. After I disconnected the battery, liftgate opened with no issue. I did lightly close it (which was partially latched) and manually open it again without issue. So, something electrical was keeping the latch from fully releasing....or possibly the power liftgate struts/motors?  Regardless,  I was able to open.

Edited by Odrapnew

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now