Jump to content
Ford Edge Forum

Recommended Posts

My grandfather has a 2013 limited. He had two fobs, lost one, bought another and had a locksmith program it. So now on the two fobs(original and new), they start and lock/unlock the car but neither will remote start the engine.

 

What can I have him do? Hes in AZ and Im in MI or I would hop on it with forescan.

Share this post


Link to post
Share on other sites

If it one of those all-in-one fobs, it has to be programmed by a dealer (or locksmith). I'd have him call tbe original lock smith and ask him.

  • Like 1

Share this post


Link to post
Share on other sites

If it one of those all-in-one fobs, it has to be programmed by a dealer (or locksmith). I'd have him call tbe original lock smith and ask him.

Yeah he contacted the locksmith that did it and hes not sure what to do either.

Share this post


Link to post
Share on other sites

Try this:

 

Learn Remote Start System to Vehicle (Key Start Vehicles Only)

NOTE:

Make sure the brake pedal is not depressed during this sequence.

37. Press the vehicle's unlock button located on the driver's door. Make sure all doors are unlocked.

38. Put the key in the ignition.

39. Cycle eight times rapidly (within 10 seconds) between the 1 (OFF/LOCK) position and 3 (ON) position.

The eighth turn must end in the 3 (ON) position. The doors will lock, then unlock, to confirm that the programming mode has been activated.

40. Wait for 10 seconds and the remote start module will program itself to the system.

After 20 seconds, you will automatically exit the programming mode. The doors will lock, then unlock, to confirm that the programming mode has been exited.

  • Like 1

Share this post


Link to post
Share on other sites

Is the remote start function enabled in settings menu in the instrument cluster?

  • Like 1

Share this post


Link to post
Share on other sites

Candurin, thanks for the reply, but this is a push button model.

 

Omar, I will have him check to see. Thanks

Share this post


Link to post
Share on other sites

You may also have to reprogram the fob (sorry, when you said all in one, I was thinking IKT). Have a look in the service instructions:

 

http://www.fordservicecontent.com/ford_content/catalog/accessory_files/2011_2014_Scalable_Kit_Truck_10_18_2013.pdf

  • Like 1

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×