Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

Photo
- - - - -

Remote Start


  • Please log in to reply
45 replies to this topic

#41 OFFLINE   candurin

candurin

    Ford Edge Enthusiast

  • Edge Member
  • 897 posts
  • Region:Decline
  • Location:Southern NJ

Posted 03 January 2017 - 09:35 AM

What is the outside temp registering/displaying as on your MFT screen?







Lose this advertisement by becoming a member. Click here to create a free account.


#42 OFFLINE   alanaround

alanaround

    New Edge Member

  • Edge Member
  • 11 posts
  • Region:Canada Prairie Provinces
  • Location:Calgary, AB
  • Edge's Year:2016

Posted 03 January 2017 - 02:33 PM

-19 was the reading from the screen.



#43 OFFLINE   candurin

candurin

    Ford Edge Enthusiast

  • Edge Member
  • 897 posts
  • Region:Decline
  • Location:Southern NJ

Posted 03 January 2017 - 03:52 PM

Just to make sure this isn't a subjective problem, be aware that the seat lights will not illuminate when remote started.

So, are you noticing the seats are cold or that the light is not on? You seem certain that all the IPC menu settings are correct, so we will eliminate that as the problem. At that low of a temperature it may be hard to tell.

You can try a simple fix first and reboot the sync system (remove and replace the cable bundle plug going into the mini fuse panel under the steering wheel, driver's side kick panel).

Ultimately, it may require a service visit.

Edited by candurin, 03 January 2017 - 03:53 PM.

  • alanaround likes this

#44 OFFLINE   alanaround

alanaround

    New Edge Member

  • Edge Member
  • 11 posts
  • Region:Canada Prairie Provinces
  • Location:Calgary, AB
  • Edge's Year:2016

Posted 04 January 2017 - 08:34 AM

Just to make sure this isn't a subjective problem, be aware that the seat lights will not illuminate when remote started.

 

ok. This is news to me - so, it may be that they are heating, i'm just assuming the lights should be on. My concern stems primarily from the heated seat status lights not being on and slightly based on the fact that they are chilly when I sit in them, however from my time with my Jetta and leather (with no remote start) I do understand that they can take a while to actually heat up - so yeah, it was mainly the absence of the status light.

 

Your other comment about resetting the system answers my other question (Does 'master reset' on the SYNC screen reset the whole system or just the SYNC part, seems to be just the SYNC part).

 

Verified the settings last night. One last thing, if the seat lights do not come on and I then get in the car and press the start button, would they not suddenly light up or does the Remote Start settings program 'end' once I actually start the vehicle (e.g. I notice when I press the start button, the fan speed decreases). This would also explain why the heated steering wheel icon is not activated when I go into that setting once I actually start the car when I'm inside.

 

I think i'm going to start the car earlier tomorrow and check it out.

 

thanks - this has been a great help  :2thumbs:



#45 OFFLINE   davidceder

davidceder

    New Edge Member

  • Edge Member
  • 113 posts
  • Region:U.S. Mountain
  • Location:Payson, Arizona
  • Edge's Year:2016

Posted 04 January 2017 - 09:07 AM

2016 Sport here. The seat heater lights DO NOT come on when you start the car from remote start. You need to manually turn them on. I guess the engineers figured that you are in the car and gave you control. They could have just as well left them on and give you control. Who knows what they are thinking.



#46 OFFLINE   candurin

candurin

    Ford Edge Enthusiast

  • Edge Member
  • 897 posts
  • Region:Decline
  • Location:Southern NJ

Posted 04 January 2017 - 09:58 AM

The remote start climate settings are independent from your cabin settings once the car is remotely started. Remote settings are designed to help you get relief (sometimes significant) from the outside environment Extremely cold outside? Lets get you warm. Extremely hot? Lets cool you down. If neither is the case, then you can have 72 degrees (something near that set point).

Once you get inside is when you would start the car and fine tune the temp to your liking.

The seats would need to be reactivated once you start the car. This is the same in my 2012.

My pleasure. I do notice that the seats are toasty right about 8-10 minutes into a remote start (as long as the outside temp calls for them to be activated).

Edited by candurin, 04 January 2017 - 10:01 AM.

  • WWWPerfA_ZN0W and alanaround like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users