Jump to content
Sign in to follow this  
davtay

remote lock/unlock not stopped working on 2012 Ford Edge

Recommended Posts

I have a 2012 Ford Edge with three button smart key. Today the three buttons (lock, unlock, panic) just stopped working. I replaced the battery in the key. No luck. Also tried my spare key, it doesn't work either, so I'm guessing that the car isn't receiving the signal and needs to be reset? The car still starts, just can't remotely lock, unlock. Any suggestions? Thank you.

Share this post


Link to post
Share on other sites

Look under the instrument cluster for a small black box labeled Siemens "CONT.ASY-R/CONT LK & ALAM SYS MN". This is the black box that controls the connection between the FOBs and the doors.

 

Unplug both connectors and leave them unplugged for at least an hour. Then plug the connectors back in. Should fix the problem and the FOB should be able to communicate with the car again.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the reply Enigma. I looked and cannot find a box with a Siemens label or the "CONT.ASY-R/CONT LK & ALAM SYS MN" . I had an installer put an aftermarket Clifford remote start on it about a year ago. Would they have removed/replaced the Siemens box, or am I just not locating it? I have seen a picture of one on a ford focus forum, so I have an idea of what it looks like, but I haven't located it.

Share this post


Link to post
Share on other sites

Try checking the fuses. If ok, I think I would try pulling the fuse and leave it out for an hour.

 

To be honest, I'm not certain which fuse it is, but in the 2012 Edge, fuse #6 controls the RF, #18 controls the PATS, #20 controls the lock/unlock relays (w/o IA), #23 controls the Intelligent Access and #26 also plays a part in IA.

  • Like 3

Share this post


Link to post
Share on other sites

Enigma-2, I pulled fuses #6, #18, #20 (as I don't have IA, I left #23 and #26). Waited about an hour and replaced. My remote lock/unlock and panic alarm now work from the key fob again!!!

 

You are so very helpful in these forums. I have read and learned so much here, and you are a big part of it. Many thanks. You are awesome!

Share this post


Link to post
Share on other sites

Thanks. Showed your response to my wife and said "see, told you I'm awesome"! She read it, handed my cell phone back and said "grass needs mowing". (sigh).

Edited by enigma-2
  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites

I feel your pain brother enigma. Changed the oil/filter/coolant/airfilter in my wife's Trailblazer today. Major PITA. Had to remove the right front wheel to get to the filter.

I'm on my back under the beast and she steps into the garage and says "Aren't you DONE with that yet!?" Finished up and then mowed the grass. No joke.

 

24 years - every minute bliss!!

  • Like 3

Share this post


Link to post
Share on other sites

Ha, love it. 49 years. Last year I gave the wifiepoo a card that read, "another year of shear bliss" and when she opened it up "no need to thank me". Uh yea....

  • Like 3

Share this post


Link to post
Share on other sites

Ha ha, yeah guys, I feel your pain. uh...gotta go mow...

Share this post


Link to post
Share on other sites

17. I keep reminding her that most inmates eventually get paroled for good behavior at some point...

  • Like 1

Share this post


Link to post
Share on other sites
Guest John

So I did all the steps above and it did work but now it's not working again.

 

Share this post


Link to post
Share on other sites
Guest Tom

Hi

 

I have a 12 MKX and I'm having the same problem

 

I can start the car with the fob but buttons aren't working ! Where can I find the Siemens module you're taking about ? I can't find it !

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×