Jump to content

Custom Search

Welcome to the Ford Edge Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Edge Forum - the largest Ford Edge forum discussion board on the web. You must register to create new topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Benefits of membership:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .and more!
Click here to signup now
 
Guest Message by DevFuse

The official Ford authorized Ford Edge Registry is now live. More here!


Photo
* * * * * 1 votes

Adaptive steering fault


  • Please log in to reply
453 replies to this topic

#1 OFFLINE   Sean Jones

Sean Jones

    New Edge Member

  • Facebook Member
  • 62 posts
  • Region:Decline
  • Location:Minnesota
  • Edge's Year:2016

Posted 12 August 2016 - 04:12 PM

Hey guys-

 

Not sure if this is the correct forum for this.  About a month ago, 4 different times I started the truck I got a "adaptive steering fault" warning.  I called the dealer and was told that I could only bring it in when the light was lit up.  It wouldn't store the code.  Pretty hard to go to the dealer when it wasn't happening all the time.  It did happen over the course of 2 days.  Fast forward to yesterday and had it come on twice.  Now it is off again.  Has anyone had this issue?

 

Thanks

 

Forgot to add:  2016 Sport


Edited by Sean Jones, 12 August 2016 - 04:13 PM.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   AltonFP

AltonFP

    New Edge Member

  • Edge Member
  • 1 posts
  • Region:U.S. Northeast
  • Location:New York
  • Edge's Year:2016

Posted 15 August 2016 - 10:37 PM

I have the same issue. Within a week of purchasing I have this pop up on the dash. Left at dealer for this a couple days and they said could not find an issue. Within 20 miles after picking up it pop up again and has been there every time driving since. Dropping off again. Let's see what happens.
2016 sport also

Edited by AltonFP, 15 August 2016 - 10:39 PM.


#3 OFFLINE   Sean Jones

Sean Jones

    New Edge Member

  • Facebook Member
  • 62 posts
  • Region:Decline
  • Location:Minnesota
  • Edge's Year:2016

Posted 16 August 2016 - 07:14 AM

I was starting to think I was alone.  Happened again yesterday.  Please let me know what they find!  Do you think it steers or feels any different when this message comes up?  I don't really notice a difference.



#4 OFFLINE   macbwt

macbwt

    Ford Edge Fanatic

  • Edge Platinum Member
  • 2,409 posts
  • Region:U.S. Mississippi Valley
  • Location:Davenport Iowa
  • Edge's Year:2011

Posted 20 August 2016 - 07:15 AM

You need to purchase a bluetooth ObdII and the forscan app to record the issues as they occur. Then you have evidence.



#5 OFFLINE   Sean Jones

Sean Jones

    New Edge Member

  • Facebook Member
  • 62 posts
  • Region:Decline
  • Location:Minnesota
  • Edge's Year:2016

Posted 20 August 2016 - 07:46 AM

You need to purchase a bluetooth ObdII and the forscan app to record the issues as they occur. Then you have evidence.

Oooh!  I actually have one of those in the garage somewhere.  That's good thinking.  But even if I get the code, won't the code or fault still need to be showing when I bring it in?



#6 OFFLINE   macbwt

macbwt

    Ford Edge Fanatic

  • Edge Platinum Member
  • 2,409 posts
  • Region:U.S. Mississippi Valley
  • Location:Davenport Iowa
  • Edge's Year:2011

Posted 20 August 2016 - 07:53 AM

Oooh!  I actually have one of those in the garage somewhere.  That's good thinking.  But even if I get the code, won't the code or fault still need to be showing when I bring it in?

It should but in many cases it may not.  Many have driven to the dealer (turned off the Edge) then went in and said I have a CEL.  Dealer goes to check starts the Edge and no CEL.   Record the issue with the device and App then you have proof. Another thing do not turn off the Edge leave it running if the CEL is still on!!


  • Sean Jones likes this

#7 OFFLINE   adgz

adgz

    New Edge Member

  • Edge Member
  • 1 posts
  • Region:U.S. Pacific Coast
  • Location:indio
  • Edge's Year:2016

Posted 07 September 2016 - 11:04 AM

I had the same issue guys. Long story short I dropped off my Edge on 7/22/16 and didn't receive back until 8/26/16 due to unavailable part(s).

I am actually in the process to see if Ford will buyback my vehicle due to 30 days in shop. My vehicles steering was affected and my wheel was off centered. My issue also began at 300 miles on the odometer or 1 week after purchase. 


Edited by adgz, 07 September 2016 - 11:05 AM.


#8 OFFLINE   Sean Jones

Sean Jones

    New Edge Member

  • Facebook Member
  • 62 posts
  • Region:Decline
  • Location:Minnesota
  • Edge's Year:2016

Posted 07 September 2016 - 04:02 PM

That's too bad.  At least you got parts for yours.  I had an appointment for last Monday to go in the shop, but a couple days earlier it was giving me  the fault message.  I drove to the dealer, they said there was between 7 to 10 codes it was giving for it.  They wrote them down and told me to come back on that Monday.  The fault never came back on, and the dealer said that maybe it was a hiccup in the computer and that when they pulled the codes, it should fix everything.  OK???  I wanted to believe them but now it has come on 2 times in the last couple days.  WTF. 


  • macbwt likes this

#9 OFFLINE   pnewby

pnewby

    New Edge Member

  • Edge Member
  • 19 posts
  • Region:U.S. Southern Atlantic
  • Location:Sun City Center Fl

Posted 21 September 2016 - 05:13 PM

Mine had an issue like the others above,  First msg was Adaptive steering error, service required.  It went away and I had several Adaptive Steering re-initializing msgs.  On one occasion, the wheel was half way to the left while the car went straight.  I took it in on Aug 29, the dealer found a code and had to convince Ford it needed to have the wheel replaced.  It has caused me to drive my other car to Florida for the part of the year we spend there.  My son is supposed to pick up the car tomorrow after they finally received the "constrained" part and will park it in the garage till I return.  So far I have 25 days in the shop for a vehicle less than 4 months old.  My dealer was concerned it would turn out to be a safety issue, so didn't want me to take the car on the road without fixing the problem.



#10 OFFLINE   JnGalt52

JnGalt52

    New Edge Member

  • Edge Member
  • 8 posts
  • Region:U.S. Pacific Coast
  • Location:Los Angeles
  • Edge's Year:2016

Posted 29 September 2016 - 10:06 AM

I purchased a 2016 Ford Edge Titanium with all the options.  I also have been plagued recently with the "Adaptive Steering Fault" warning.  It comes and goes.  Doesn't seem to alter how the Edge drives.
I took it to the dealer the first time it came on.  But as others have noted, the light was off when they looked at it.  The dealer said they couldn't "replicate" the problem, ergo... no problem.

About a week later it popped on again.  This time my wife snapped a picture of it.  This time they kept the Edge.  For 13 days!  Said they were waiting for Ford to get back to them with the issue... and how to address it.  Picked it up, out money for a rental (they picked up half - still fighting that) and within a couple of days it happened again.  And later again.

I have contacted Ford and they assigned a Customer Service Manager to deal with this. They contacted me... I didn't hear back. replied to the email with pictures and so far haven't heard a thing.

Bottom line?  I don't think Ford has a clue why the warning light comes on.  A ghost in the machine.


Edited by JnGalt52, 29 September 2016 - 10:07 AM.

  • macbwt likes this

#11 OFFLINE   angler

angler

    New Edge Member

  • Edge Member
  • 12 posts
  • Region:Canada Ontario
  • Location:port dover
  • Edge's Year:2016

Posted 01 October 2016 - 08:58 AM

I too have an issue with the fault.

I have had the edge for 5 weeks, the dealer has had it for two and one half weeks waiting for the part.

Here too the dealer was concerned about safety issue id driven.

A small dealer but they had sold three vehicles with the adaptive steering and two have had the faulty part!

Seems to be a problem!

Some acknowledgement from ford would be nice.



#12 OFFLINE   akirby

akirby

    Ford Edge Legal Resident

  • Moderator
  • 9,802 posts

Posted 01 October 2016 - 01:08 PM

If they're replacing it under warranty then they're acknowledging the problem.

#13 OFFLINE   Chris Furman

Chris Furman

    New Edge Member

  • Facebook Member
  • 18 posts
  • Region:Decline
  • Location:Michigan
  • Edge's Year:2016

Posted 04 October 2016 - 05:56 PM

I have 2200 miles on my 2016 Sport and just had the issue pop up today. Dropped it off to the dealer and the error went away, but it left 7 error codes behind. I also has the off center wheel with the error and extremely light steering.

 

What Part(s) are they replacing for you??

 

 

I too have an issue with the fault.

I have had the edge for 5 weeks, the dealer has had it for two and one half weeks waiting for the part.

Here too the dealer was concerned about safety issue id driven.

A small dealer but they had sold three vehicles with the adaptive steering and two have had the faulty part!

Seems to be a problem!

Some acknowledgement from ford would be nice.

 

 

If they're replacing it under warranty then they're acknowledging the problem.

 

 



#14 OFFLINE   Burrcold

Burrcold

    Ford Edge Member

  • Edge Platinum Member
  • 327 posts
  • Region:Canada Ontario
  • Location:Toronto
  • Edge's Year:2016

Posted 04 October 2016 - 06:01 PM

So happy I didn't get this option. I don't like first year tech especially when it comes to the safety of the vehicle.
  • northernone and CapeDave like this

#15 OFFLINE   Sean Jones

Sean Jones

    New Edge Member

  • Facebook Member
  • 62 posts
  • Region:Decline
  • Location:Minnesota
  • Edge's Year:2016

Posted 04 October 2016 - 06:35 PM

So I've been to the dealer 4 times now.  Last week it was in and am told it needs a new harness of sorts, but is backordered because Ford is working on a new design.  The technician told me that this harness is not always making a good connection and the pins are not strong and that is why the fault is so sporadic.  I haven't noticed any difference in the steering when the fault is there or not.  



#16 OFFLINE   cjh

cjh

    New Edge Member

  • Edge Member
  • 131 posts
  • Region:U.S. Great Lakes
  • Location:Grand Rapids, MI
  • Edge's Year:None

Posted 04 October 2016 - 07:13 PM

So happy I didn't get this option. I don't like first year tech especially when it comes to the safety of the vehicle.

 

 It's standard on the 2016 Sports, if I'm not mistaken. 



#17 OFFLINE   Chris Furman

Chris Furman

    New Edge Member

  • Facebook Member
  • 18 posts
  • Region:Decline
  • Location:Michigan
  • Edge's Year:2016

Posted 04 October 2016 - 07:43 PM

 

 It's standard on the 2016 Sports, if I'm not mistaken. 

 

 

It is indeed and I love the Adaptive Steering. I'm used to driving sports/sporty cars and when I drove the Edge Sport with this mode ON, I loved it!

 

I just dropped it off today, so I'll wait to hear back from the dealer tomorrow with a diagnosis.

 

This is definitely a SAFETY issue, as my steering was all out of whack when the error was up. I can't imagine what would happen when going 70mph down the highway and the steering went wacky!?!


Edited by Chris Furman, 04 October 2016 - 07:43 PM.


#18 OFFLINE   Burrcold

Burrcold

    Ford Edge Member

  • Edge Platinum Member
  • 327 posts
  • Region:Canada Ontario
  • Location:Toronto
  • Edge's Year:2016

Posted 04 October 2016 - 09:05 PM

It's not standard in Canada. You have to get the 401A package or opt for it as a stand alone.

#19 OFFLINE   enigma-2

enigma-2

    Ford Edge Fanatic

  • Edge Member
  • 2,091 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • Edge's Year:2009

Posted 04 October 2016 - 09:27 PM

They're giving too much control to the computers. One glitch and your toast.
  • Burrcold likes this

#20 OFFLINE   angler

angler

    New Edge Member

  • Edge Member
  • 12 posts
  • Region:Canada Ontario
  • Location:port dover
  • Edge's Year:2016

Posted 13 October 2016 - 01:01 PM

Has anyone received part replacement recently?

I am now at 4 and 1/2 weeks sitting in dealership.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users