Jump to content
ben senise

Comprehensive List of Possible Forscan Mods?

Recommended Posts

Ben and Omar, thank you!

 

That was exactly the information I was looking for (however disappointing).  Now that I know my LX code reader isn't up to the task I've ordered a wired version (as recommended earlier in this thread) from Amazon. 

 

You guys rock!

 

Share this post


Link to post
Share on other sites
3 hours ago, Gadgetjq said:

Ben and Omar, thank you!

 

That was exactly the information I was looking for (however disappointing).  Now that I know my LX code reader isn't up to the task I've ordered a wired version (as recommended earlier in this thread) from Amazon. 

 

You guys rock!

 

 

It is not about the wired vs. not wired. The MX is better, considered the best for such things. Even the wired readers don't necessarily read all protocols. They would require a switch to allow it to read MS-CAN.  Also the OBDLink SX (the wired version) from them can't read MS-CAN. 

  • Like 2

Share this post


Link to post
Share on other sites

Question guys. 

I haven’t done any forscan mods in awhile, but I just noticed this. Yesterday I drove to work with the windows down, so climate control off. Remote started before leaving work to have the AC cool it down. Got in the car and the climate control was off. 

Now I usually have it set in the IPC menu to have the climate control and climate seats on “auto” rather than “last setting” during remote start. Went to change it back, and it’s greyed out in the menu.

Anyone know where to re enable it?

Edited by tmarsh

Share this post


Link to post
Share on other sites
1 hour ago, tmarsh said:

Question guys. 

I haven’t done any forscan mods in awhile, but I just noticed this. Yesterday I drove to work with the windows down, so climate control off. Remote started before leaving work to have the AC cool it down. Got in the car and the climate control was off. 

Now I usually have it set in the IPC menu to have the climate control and climate seats on “auto” rather than “last setting” during remote start. Went to change it back, and it’s greyed out in the menu.

Anyone know where to re enable it?

 

Screen Shot 2019-07-10 at 10.40.50 AM.png

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, tmarsh said:

Question guys. 

I haven’t done any forscan mods in awhile, but I just noticed this. Yesterday I drove to work with the windows down, so climate control off. Remote started before leaving work to have the AC cool it down. Got in the car and the climate control was off. 

Now I usually have it set in the IPC menu to have the climate control and climate seats on “auto” rather than “last setting” during remote start. Went to change it back, and it’s greyed out in the menu.

Anyone know where to re enable it?

There was a message on it with Ford foe a fix. Though it seems what @onyxbfly suggested might be a similar fix. 

https://ford.oemdtc.com/3616/remote-start-selections-grayed-out-for-heated-steering-wheel-heated-seats-2015-2018-ford-edge-2016-2018-lincoln-mkx

  • Like 2

Share this post


Link to post
Share on other sites
5 hours ago, tmarsh said:

Question guys. 

I haven’t done any forscan mods in awhile, but I just noticed this. Yesterday I drove to work with the windows down, so climate control off. Remote started before leaving work to have the AC cool it down. Got in the car and the climate control was off. 

Now I usually have it set in the IPC menu to have the climate control and climate seats on “auto” rather than “last setting” during remote start. Went to change it back, and it’s greyed out in the menu.

Anyone know where to re enable it?

 

are you saying that the climate control was not functioning or just that you didn't see it displayed on the panel?

 

i have noticed that when remote starting the car, the various indicators like seat heating and AC don't light up but the seats are warm or the AC is working. it's bizarre and i've wondered why this is so but it is what it is.

Share this post


Link to post
Share on other sites
1 hour ago, ben senise said:

 

are you saying that the climate control was not functioning or just that you didn't see it displayed on the panel?

 

i have noticed that when remote starting the car, the various indicators like seat heating and AC don't light up but the seats are warm or the AC is working. it's bizarre and i've wondered why this is so but it is what it is.

 

I believe he is referring to the remote start menu on the left IPC.

Vehicle-->Remote start-->Climate Control--> Auto / last setting

That menu seems to be greyed out now and not accessible.

Share this post


Link to post
Share on other sites
2 hours ago, ONEDGE16 said:

 

I believe he is referring to the remote start menu on the left IPC.

Vehicle-->Remote start-->Climate Control--> Auto / last setting

That menu seems to be greyed out now and not accessible.

 

Yes, exactly. I no longer have the ability to tell the climate control and seats what to do during remote start. What is annoying, is now they do nothing. Even with auto as the last setting when I turn off the ignition, when I remote start the climate control doesn't turn on at all. It won't let me load a picture, but its on the left screen in settings>vehicle>remote start> and the options for climate control and seats are greyed out.

Edited by tmarsh

Share this post


Link to post
Share on other sites
24 minutes ago, tmarsh said:

 

Yes, exactly. I no longer have the ability to tell the climate control and seats what to do during remote start. What is annoying, is now they do nothing. Even with auto as the last setting when I turn off the ignition, when I remote start the climate control doesn't turn on at all. It won't let me load a picture, but its on the left screen in settings>vehicle>remote start> and the options for climate control and seats are grayed out.

Try these Forscan codes:

 

720-02-02 (2013+ MY) xxxx XXxx
(IPC) 00 (Disabled)
  AA (Enabled - Vehicle Without Heated Seats)
  FA (Enabled w/Climate Control) - 2013-2014
  FD (Enabled w/Climate Control) - 2015+
 

FE (Enabled w/Climate Control and Heated Steering Wheel)

 

720-02-02 xxxx *xxx   Rem Start - Climate Settings (RSCS), Rem Start -Driver Seat (RSD), Rem Start - Feature (RSF), Rem Start - Pass Seat (RSPS)
0=RSCS disabled, RSD disabled, RSF disabled, RSPS disabled 8=RSCS enabled, RSD disabled, RSF disabled, RSPS disabled
1=RSCS disabled, RSD disabled, RSF disabled, RSPS enabled 9=RSCS enabled, RSD disabled, RSF disabled, RSPS enabled
2=RSCS disabled, RSD disabled, RSF enabled, RSPS disabled A=RSCS enabled, RSD disabled, RSF enabled, RSPS disabled
3=RSCS disabled, RSD disabled, RSF enabled, RSPS enabled B=RSCS enabled, RSD disabled, RSF enabled, RSPS enabled
4=RSCS disabled, RSD enabled, RSF disabled, RSPS disabled C=RSCS enabled, RSD enabled, RSF disabled, RSPS disabled
5=RSCS disabled, RSD enabled, RSF disabled, RSPS enabled D=RSCS enabled, RSD enabled, RSF disabled, RSPS enabled
6=RSCS disabled, RSD enabled, RSF enabled, RSPS disabled E=RSCS enabled, RSD enabled, RSF enabled, RSPS disabled
7=RSCS disabled, RSD enabled, RSF enabled, RSPS enabled F=RSCS enabled, RSD enabled, RSF enabled, RSPS enabled
720-02-02 xxxx x*xx  

 

Rem Start - Rear Defrost (RSRD), Rem Start - Steering Wheel (RSSW), Not In Park (NIP)

0=RSRD disabled, RSSW disabled, NIP disabled A=RSRD enabled, RSSW disabled, NIP disabled
1=RSRD disabled, RSSW disabled, NIP enabled B=RSRD enabled, RSSW disabled, NIP enabled
6=RSRD disabled, RSSW enabled, NIP disabled C=RSRD enabled, RSSW enabled, NIP disabled
7=RSRD disabled, RSSW enabled, NIP enabled D=RSRD enabled, RSSW enabled, NIP enabled
  • Like 3

Share this post


Link to post
Share on other sites
On 7/10/2019 at 1:13 PM, ONEDGE16 said:

I believe he is referring to the remote start menu on the left IPC.

 

23 hours ago, tmarsh said:

Yes, exactly. I no longer have the ability to tell the climate control and seats what to do during remote start. 

 

okay, got it. thanks. i misunderstood.

Share this post


Link to post
Share on other sites

I was not able to get this setting to change my climate controls option for remote start. No errors, just nothing change. Did you get it to work?

FYI I had to use the IPC "AS Built" configuration, as in my IPC was just DRL enable.

Share this post


Link to post
Share on other sites

can someone take a screen shot of their APIM screen?  I thought i saved the original as built but must have forgot.  Thanks.

Share this post


Link to post
Share on other sites

ah cool 

 

i think i fixed it.  mislabeled one of my saves. 

 

so far disabled horn honk without key

climate on right gauge

heated cooled seat buttons on main sync

disabled auto stop start

changed alert sounds to gauge instead of speakers

 

i was trying to load the ford gt dark blue sync 3 theme but it looks like its not there 

 

i am wondering why every time i start the car i get a prompt to connect to a network.  gets annoying. 

Share this post


Link to post
Share on other sites

ah cool 

 

i think i fixed it.  mislabeled one of my saves. 

 

so far disabled horn honk without key

climate on right gauge

heated cooled seat buttons on main sync

disabled auto stop start

changed alert sounds to gauge instead of speakers

heated steering wheel to 10 min timer

 

i was trying to load the ford gt dark blue sync 3 theme but it looks like its not there 

 

i am wondering why every time i start the car i get a prompt to connect to a network.  gets annoying. 

Edited by commbubba19

Share this post


Link to post
Share on other sites
14 minutes ago, commbubba19 said:

ah cool 

 

i think i fixed it.  mislabeled one of my saves. 

 

so far disabled horn honk without key

climate on right gauge

heated cooled seat buttons on main sync

disabled auto stop start

changed alert sounds to gauge instead of speakers

heated steering wheel to 10 min timer

 

i was trying to load the ford gt dark blue sync 3 theme but it looks like its not there 

 

i am wondering why every time i start the car i get a prompt to connect to a network.  gets annoying. 

I agree... that prompt to connect to network is annoying. I went into setting to disable and a few days later it was back again. Ford  Sync 3 is not well thought out.

I also have a FCA product and the media/info screen is much better. Better graphics... better speed and no on screen prompts that require you press an acknowledgement before it goes away. 

After using the Sync 3 for seven months now, I don't like it.

 

Additionally the right gauge area is useless and could contain more useful info.

BTW... What code did you use to put the climate on the right?

Edited by tk2fast

Share this post


Link to post
Share on other sites
3 hours ago, commbubba19 said:

 

i am wondering why every time i start the car i get a prompt to connect to a network.  gets annoying. 

 

 

Turn off both Automatic System Updates (Settings/General Settings/Automatic System Updates)

and

System WiFi (Settings/WiFi/System Wifi)

 

The WiFi symbol will disappear from the upper notification bar.  Done!

  • Like 2

Share this post


Link to post
Share on other sites

Virgin alert!  lol.  Just picked up my 2019 Ruby Red Titanium Elite w/ 301a on Friday.  Enjoyed reading this post and look forward to playing around with some of these.  Holding off til I take my car back to dealer, so they can do the adaptive headlight update that they forgot(also have a warped windshield).  

 

Was wondering if anyone found out the following;

 

1)  Disable safety feature of front camera, ie. turn it on while driving.

 

2)  Enable 1-touch close of sunroof(shade does it, why not the roof?)

 

I know these are model specific, so might be out of luck

 

Thanx in advance!

Share this post


Link to post
Share on other sites
10 hours ago, steamroll9 said:

1)  Disable safety feature of front camera, ie. turn it on while driving.

2)  Enable 1-touch close of sunroof(shade does it, why not the roof?)


Unfortunately FORScan doesn't offer either of those capabilities.  There 'might' be aftermarket modules that can be plugged into the head unit that would allow the front camera to be turned on.  The funky roof closing is purportedly a safety system to keep people from trapping hands/heads or puppy dogs in the roof while it's closing.

Let me offer a little "starter kit' to save you some trouble hunting up the spreadsheets showing changes that can be made with FORScan.

There's this one on the 2G Fusions site:  https://docs.google.com/spreadsheets/d/1yax6zfhZYj2joBczEeruqKh9X5Qhee3C0ngilqwTA7E/pubhtml?gid=0&single=true

And this one on the Ford F150 site: https://docs.google.com/spreadsheets/d/1uDSQ1Z5a2Wt8-kjrSiVSlDFGFHnfeuhb3RTMVz95730/edit#gid=815852466

They're pretty much the same, just laid out a little differently.  Not all the mods listed will work in your Edge.  Read the entire tutorial so you know how to operate the program: https://docs.google.com/document/d/1-8dKaS_Spu4Zw4hV_CrKC4tLoP9G8yejqegF1wxIqxY/edit

Let me add my usual caution.  Before making ANY mods, back up your existing AsBuilt data.  Also back up individual modules with FORScan before saving changes.  You should also download your entire AsBuilt file from Ford and save it just in case something goes radically wrong and you have to reset the entire system:  https://www.motorcraftservice.com/asbuilt

Save all those links to a folder in your browser and/or download them to your computer for future reference.

Cheers!

  • Like 1

Share this post


Link to post
Share on other sites
On 9/24/2019 at 8:15 AM, Gadgetjq said:


Unfortunately FORScan doesn't offer either of those capabilities.  There 'might' be aftermarket modules that can be plugged into the head unit that would allow the front camera to be turned on.  The funky roof closing is purportedly a safety system to keep people from trapping hands/heads or puppy dogs in the roof while it's closing.

Let me offer a little "starter kit' to save you some trouble hunting up the spreadsheets showing changes that can be made with FORScan.
 

Thank you kindly @Gadgetjq.  Much appreciated!  

Share this post


Link to post
Share on other sites

Gear # indication.

 

A while back I drove a rental Expedition and it showed gear position all the time  - is there a way to do the same on the Edge?

 

If you use the paddles it will briefly display the gear # that its just shifted to - is there an option to have it display gear # at all times?

 

 

Edited by 1004ron

Share this post


Link to post
Share on other sites
1 hour ago, 1004ron said:

Gear # indication.

 

A while back I drove a rental Expedition and it showed gear position all the time  - is there a way to do the same on the Edge?

 

Doubtful.  The reason the Expy (and Navi and F150 and Ranger) do it is the 10 speed tranny allows you to lock out higher gears (as many as you want up to 4 I think) for towing/hauling.  That's why it's displayed.  It also means you can't manually downshift in D since the =/- buttons in D manage the gear lockout.   I don't use the lockout feature as I don't tow anything with my f150 but I do like to see the gears displayed.  Especially when they go up to 10.  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×