Jump to content
Fingernip

Poor trans shifting theory investigation

Poor Trans shifting theory  

51 members have voted

  1. 1. Octane used

    • 87 Octane (Regular)
      14
    • 88-90 Octane (Mid grade)
      1
    • 91-94 Octane (High test)
      36


Recommended Posts

59 minutes ago, dajo2012 said:

I am happy to report my 2020 ST drives and shifts like you would expect a $52,000 car to do.

 

Do you know what your vehicle's build date is?

Share this post


Link to post
Share on other sites
16 hours ago, boosted_st said:

I'm in Northern Cali right now for the holidays and it's decently chilly in the mornings, the shifting for this transmissions when it's cold is horrendous! Maybe there is more wrong with the transmission in my vehicle than I think, but I have never had a transmission shift this poorly when cold. 

 

Transmission Fluid is Oil, Oil gets thicker when cold, cold oil does not flow easily.  It is totally normal for any Automatic trans to shift harder/harsher when cold.  I have been driving for over 30 years and never had one that shifted smooth as glass cold, not even a Benz.  This trans cold shifts just fine cold as long as you are not driving briskly, which you should not be doing on a cold trans anyway.  If I get on it to much then yeah I get a harsh shift when cold but if I accelerate normally it is fine. 

Share this post


Link to post
Share on other sites
6 hours ago, jamie1073 said:

 

Transmission Fluid is Oil, Oil gets thicker when cold, cold oil does not flow easily.  It is totally normal for any Automatic trans to shift harder/harsher when cold.  I have been driving for over 30 years and never had one that shifted smooth as glass cold, not even a Benz.  This trans cold shifts just fine cold as long as you are not driving briskly, which you should not be doing on a cold trans anyway.  If I get on it to much then yeah I get a harsh shift when cold but if I accelerate normally it is fine. 

 

Your right about the fluid being thicker when cold, the real problem for me is the issue with not using 3rd gear and when cold that problem is exaggerated and the car actually bucks when it should use 3rd but skips it to go to 4th. Because of the issue I have, light/normal throttle actually makes it even worse when cold. I appear to be just very unlucky and have gotten a f'ed up transmission which gives me a tainted perception.

Edited by boosted_st

Share this post


Link to post
Share on other sites
On 12/17/2019 at 6:42 PM, JoeVic said:

 

Do you know what your vehicle's build date is?

 Build date October 19

Share this post


Link to post
Share on other sites
17 hours ago, boosted_st said:

 

Your right about the fluid being thicker when cold, the real problem for me is the issue with not using 3rd gear and when cold that problem is exaggerated and the car actually bucks when it should use 3rd but skips it to go to 4th. Because of the issue I have, light/normal throttle actually makes it even worse when cold. I appear to be just very unlucky and have gotten a f'ed up transmission which gives me a tainted perception.

 

Sounds like a Torque Converter lockup issue to me if it is bucking.  Mine does not skip 3rd when cold or pretty much anytime I can tell with or without my tune on it.  Of course it shifts with a little more authority with the tune than without though.  It was smooth as glass after the last TSB update before I put the tune on it.  I even even do a shift between D and R with a slight bit of movement still going on with no thunk or thud.  Maybe they need to look past software for your issue and look at the solenoids or even the converter.

Share this post


Link to post
Share on other sites
19 hours ago, boosted_st said:

 

Your right about the fluid being thicker when cold, the real problem for me is the issue with not using 3rd gear and when cold that problem is exaggerated and the car actually bucks when it should use 3rd but skips it to go to 4th. Because of the issue I have, light/normal throttle actually makes it even worse when cold. I appear to be just very unlucky and have gotten a f'ed up transmission which gives me a tainted perception.

I was getting a violent buck when it was going into 3rd. It would last a second or 2 and would happen most often when under light throttle. Turned out to be a TC lockup issue and solution was a new TC. Have the dealer disable TC lockup and test drive to see if it still happens. 

Share this post


Link to post
Share on other sites
2 hours ago, Fingernip said:

I was getting a violent buck when it was going into 3rd. It would last a second or 2 and would happen most often when under light throttle. Turned out to be a TC lockup issue and solution was a new TC. Have the dealer disable TC lockup and test drive to see if it still happens. 

 

When I get the car back to the dealer I'll suggest that this is done. Any idea if this is something that could be done via the tune and I could test this via LMS before getting back to the dealer?

Share this post


Link to post
Share on other sites
16 minutes ago, boosted_st said:

 

When I get the car back to the dealer I'll suggest that this is done. Any idea if this is something that could be done via the tune and I could test this via LMS before getting back to the dealer?

You might be able to disable TC lockup through LMS tune if they are willing to modify it for you. You should be able to adjust the TCC function through any HP tuner. 

Share this post


Link to post
Share on other sites
On 12/17/2019 at 5:42 PM, dajo2012 said:

I am happy to report my 2020 ST drives and shifts like you would expect a $52,000 car to do.

Well here we are at app 1600 miles. Today after backing out of drive transmission slammed into drive so hard it felt like we had hit a wall.  Stopped one more time still not warmed up and it slammed into drive again. Outside temps app 42 degrees. Shifted good the rest of the day. 

Share this post


Link to post
Share on other sites

dajo2012,

 

I am at almost 14,000. When the temps are below 20F, I do not get any of what you are experiencing.

I always have to back out of my driveway, and then shift to drive.

I give my Edge about a 10 minute warm up prior to getting in, when I have the time.

Other days, I start it up and drive.

 

A $50,000+ vehicle should not have shifting issues, but new products always have some kinks to work out.

 

I have had the TSB Update applied and most of my concerns have been answered.

 

I suggest you leave your vehicle with the Service Manager and have them drive it for an extended period of time,

if that is available to you, and they have a comp vehicle for you to drive in the meantime.

 

Otherwise you may need to have a Ford Field Rep intervene to get anything done that satisfies you.

 

 

Pete...

Share this post


Link to post
Share on other sites
1 hour ago, BillE said:

Which TSB  update did you receive?  The latest TSB that I can find mentioned in this forum is 19-2313 dated 16 October 2019.  

In the ECOboost Forum under the heading 2019 Edge Low Speed Surge/Buck (3 rd page,10th or 11th post), there is mention of a newer TSB addressing 8F35 Transmission-Harsh Upshift/Downshift And/or Harsh Engagements- Built on or before 10-Sept 2019.  This latest TSB is 19-2331 dated 12 November 19.  Has anyone received this latest TSB update?   I tried to attach the TSB, but don't know if it worked.

scan0341.pdf

Your car has the 8F57 transmission. 19-2313 is the latest TSB for this transmission that I'm aware  of.

Share this post


Link to post
Share on other sites

deleted

Edited by BillE
deleted wrong transmission. My bad

Share this post


Link to post
Share on other sites

Mine has been in for 2 updates and it is 100% better HOWEVER with that said this Trans is just a flawed design IMO.  2nd and 3rd are so close it is a waste they even shift from 2nd to 3rd and 7th and 8th seem so close in ratio not even sure why FORD stuck in the extra gear.  You know they put time and attention in the Shelby GT500 so it would be right because they knew allot of eyes would be on them but I feel this vehicle which is just a Edge Sport with some suspension upgrades, 8 speed and a few minor things they just rushed it out.  They had to test this car for at least a year before coming to market I would assume and how did the testers not see these issues and report back to the engineering staff to make changes.  Somewhere someone dropped the ball OR (working in manufacturing myself) what I have seen is they invest so much into a product and when they discover there is a flaw as long as it isn't a life or death flaw they will sign off on it and let it go.  We have done that over and over again with our products so you know FORD and the others do the same thing and we pay the price.  This ST should be somewhat of a beast with the right transmission of course not out running the HEMI's of the world but should run allot better without going to a aftermarket tuner.  If LMS or the like can make this car perform better FORD could have also but I fear they don't have faith in their product.  (No Boost in 1st and 2nd) Don't get me started... SMH...

Share this post


Link to post
Share on other sites
2 hours ago, vmaxbaby said:

Mine has been in for 2 updates and it is 100% better HOWEVER with that said this Trans is just a flawed design IMO.  2nd and 3rd are so close it is a waste they even shift from 2nd to 3rd and 7th and 8th seem so close in ratio not even sure why FORD stuck in the extra gear.  You know they put time and attention in the Shelby GT500 so it would be right because they knew allot of eyes would be on them but I feel this vehicle which is just a Edge Sport with some suspension upgrades, 8 speed and a few minor things they just rushed it out.  They had to test this car for at least a year before coming to market I would assume and how did the testers not see these issues and report back to the engineering staff to make changes.  Somewhere someone dropped the ball OR (working in manufacturing myself) what I have seen is they invest so much into a product and when they discover there is a flaw as long as it isn't a life or death flaw they will sign off on it and let it go.  We have done that over and over again with our products so you know FORD and the others do the same thing and we pay the price.  This ST should be somewhat of a beast with the right transmission of course not out running the HEMI's of the world but should run allot better without going to a aftermarket tuner.  If LMS or the like can make this car perform better FORD could have also but I fear they don't have faith in their product.  (No Boost in 1st and 2nd) Don't get me started... SMH...

It’s just an ST. It’s not an RS or Shelby the STs really don’t warrant years of testing or full redesign of the base vehicle. They are meant to be a fun version of the original car without a giant leap in price. 

  • Like 2

Share this post


Link to post
Share on other sites

Exactly! ST is more like Sport Touring when it comes to the Edge ST. And the price reflects what it is and what it's capable of.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, handfiler said:

Exactly! ST is more like Sport Touring when it comes to the Edge ST. And the price reflects what it is and what it's capable of.

Same for fiesta and focus. They weren’t that drastically different than the regular models. Smaller the car the more fun it is with a bit of added power and a brake lock diff but the focus RS is an example of a full performance version. 

  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, vmaxbaby said:

(No Boost in 1st and 2nd) Don't get me started... SMH...

What is this about ?

I get a boost from the time I press on the accelerator...

This is not a GT by any means, and it is AWD and it is locked in AWD from a dead start.

 

Pete...

Share this post


Link to post
Share on other sites

Ours has boost in all gears, at least according to the boost gauge. 

Share this post


Link to post
Share on other sites

I brought my vehicle to the dealer yet again last Friday and gave them the info about the TC. I have little faith that it will get fixed, however if it does I'll be sure to post what was done.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, ktp1598 said:

Ours has boost in all gears, at least according to the boost gauge. 

Boost is very limited in 1st and 2nd. It’s hard to notice since your out of 1st soo fast. Peak boost is somewhere around 16-20psi. You will be lucky to see 10 until after 2nd gear without a tune. It’s a noticeable hit once it’s up and moving. It won’t roast the tires off even with traction control off despite having plenty of torque. 

  • Like 1

Share this post


Link to post
Share on other sites
51 minutes ago, boosted_st said:

I brought my vehicle to the dealer yet again last Friday and gave them the info about the TC. I have little faith that it will get fixed, however if it does I'll be sure to post what was done.

 

Please do so, whatever they say/do, thanks.

Share this post


Link to post
Share on other sites
31 minutes ago, Fingernip said:

Boost is very limited in 1st and 2nd. It’s hard to notice since your out of 1st soo fast. Peak boost is somewhere around 16-20psi. You will be lucky to see 10 until after 2nd gear without a tune. It’s a noticeable hit once it’s up and moving. It won’t roast the tires off even with traction control off despite having plenty of torque. 

 

That's good for the tires.

Share this post


Link to post
Share on other sites
21 minutes ago, TomCinMI said:

 

That's good for the tires.

And trans/halfshafts/driveshaft/PTU. It’s not designed for the drag strip. 

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites
30 minutes ago, Fingernip said:

And trans/halfshafts/driveshaft/PTU. It’s not designed for the drag strip. 

 

Zactly. I bought the vehicle for several reasons, not inc. tire roasting, e.g. automatic braking, lane-centering with stop-&-go, attractiveness &, as far as the powertrain, giddyup for overtaking & any necessary evasive maneuvers. I love my vehicles & treat them with respect; works out great at resale. 😉

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×